Problem z wyłączeniem denerwujących powiadomień

  • 3 Odpowiedzi
  • 6537 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Problem z wyłączeniem denerwujących powiadomień
« dnia: Listopad 22, 2011, 13:59:59 »
Witam

Posiadam Palma Pre 2, i zwracam się do was z prośbą o pomoc, gdyż za każdym razem gdy do kogoś dzwonię a ta osoba jest zajęta to po zakończeniu rozmowy przychodzi mi powiadomienie głosowe + tekst na ekranie że numer do którego dzwoniłem jest zajęty, i czy ponowić. Chciał bym wyłączyć tą opcję bo jest strasznie denerwująca ale mimo przeszukania całego menu ustawień, nic nie znalazłem, dlatego też proszę użytkowników tych telefonów o pomoc, może ktoś wie jak i czy w ogóle da się to wyłączyć?

*

Offline slawlang

  • *
  • 77
  • Płeć: Mężczyzna
  • Sprzęt: HP Pre3
Odp: Problem z wyłączeniem denerwujących powiadomień
« Odpowiedź #1 dnia: Listopad 22, 2011, 16:04:45 »
Da się. Trzeba wgrać patch. Nie pamiętam dokładnie, ale chyba "disable various phone sounds".

Odp: Problem z wyłączeniem denerwujących powiadomień
« Odpowiedź #2 dnia: Listopad 22, 2011, 18:47:08 »
ok, dzięki za pomoc zaraz poszukam tego patcha i sprawdzę czy pomoże.

Połączone: Listopad 22, 2011, 22:43:17
Mam już pobranego patcha, i tu pojawił się kolejny problem jak go zainstalować, wrzucam go normalnie na tel. ale telefon go nie widzi?
« Ostatnia zmiana: Listopad 22, 2011, 22:43:17 wysłana przez Akjak »

*

Offline slawlang

  • *
  • 77
  • Płeć: Mężczyzna
  • Sprzęt: HP Pre3
Odp: Problem z wyłączeniem denerwujących powiadomień
« Odpowiedź #3 dnia: Grudzień 02, 2011, 15:06:36 »
Może już sobie poradziłeś, ale jeśli nie to wiedz, że musisz zainstalować sobie na PC program QuickInstall. Instrukcje jak zainstalować program i patche są tutaj: http://www.precentral.net/getting-started-homebrew-apps-patches-and-themes-webos-quick-install ;)