MIO C520 - Pomarańczowa dioda brak reakcji

  • 16 Odpowiedzi
  • 10239 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

MIO C520 - Pomarańczowa dioda brak reakcji
« dnia: Luty 15, 2013, 20:03:17 »
Witam mam problem z nawigacją MIO c520 mianowicie po naładowaniu jej na tzw. "max" świeci się cały czas pomarańczowa dioda i nie ma żadnej reakcji na przycisk power nawet trzymanie przycisku nic nie daje. Komputer nie wykrywa urządzenia.   

*

Offline angler22

  • Redaktor
  • *****
  • 4803
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #1 dnia: Luty 15, 2013, 20:12:43 »
Ładowałeś oryginalną ładowarką? Mio są bardzo wrażliwe na marnej jakości ładowarki. Jak się zachowywała bateria wcześniej - trzymała dobrze, czy była mocno zużyta?

Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #2 dnia: Luty 15, 2013, 20:14:43 »
Bateria trzymała wmiarę dobrze cały czas ładuje taką ładowarką z Vobis gdyż oryginalną ukradli mi podczas włamania.

*

Offline angler22

  • Redaktor
  • *****
  • 4803
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #3 dnia: Luty 15, 2013, 20:57:20 »
Resetowanie jak rozumiem też nic nie daje? W takim razie pozostaje chyba zostawić ją w spokoju aż się sama wyładuje i znów spróbować włączyć za jakiś czas.

Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #4 dnia: Luty 15, 2013, 22:27:56 »
Powiem tak resetowanie nic, pół godzinne trzymanie przycisku też nic, cały czas pomarańczowa dioda świeci

*

Offline angler22

  • Redaktor
  • *****
  • 4803
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #5 dnia: Luty 15, 2013, 22:35:39 »
Jeśli nie chcesz rozkręcać obudowy (celem odłączenia baterii na chwilę), to go zostaw, żeby trochę poleżał i się całkiem rozładował. Mio mają podtrzymywany w RAM'ie rejestr i w ich przypadku na pewno warto spróbować tego typu metody.

Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #6 dnia: Luty 15, 2013, 22:41:04 »
To czeka mnie długie patrzenie na diodę :] Ale jak się zirytuję to rozkręcę to nic nowego dla mnie Szkoda tylko że bateria była do 100% naładowana, a diody led nie pobierają dużo prądu szczególnie takie małe. A pytanko bateria jest na wtyczkę czy lutowana ? Chyba częściej będę zaglądał na to forum bo na 4 forach nikt się nie odezwał

Serdecznie pozdrawiam Kolegę

*

Offline angler22

  • Redaktor
  • *****
  • 4803
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #7 dnia: Luty 15, 2013, 22:49:29 »
O ile pamiętam C520 miała bateryjkę z wtyczką (3 albo 4 przewodową), którą bez problemu odłączysz od płyty. Może rozładowanie pójdzie szybciej, bo być może nie tylko dioda zjada prąd w tym stanie (trudno to jednak ocenić bez miernika).

Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #8 dnia: Luty 15, 2013, 23:16:31 »
Odłączyłem baterię po podłączeniu zero reakcji, podłączyłem pod ładowarkę sieciową może coś ożyje

*

Offline angler22

  • Redaktor
  • *****
  • 4803
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #9 dnia: Luty 16, 2013, 09:25:03 »
Jeśli masz miernik (woltomierz), warto było by sprawdzić napięcie na akumulatorze. Zazwyczaj czarny przewód to masa, czerwony +, a żółte lub białe to diagnostyka. Sprawna bateria powinna mieć między 3,5 a 4,2 V.

Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #10 dnia: Luty 16, 2013, 11:14:31 »
Od wczoraj poszukuje multimetru i jakoś nikt nie ma, ale postaram się to zmierzyć. Ile procent na wadliwą baterię ?

*

Offline angler22

  • Redaktor
  • *****
  • 4803
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #11 dnia: Luty 16, 2013, 11:19:08 »
Mówisz o nowych urządzeniach czy o starych? W Mio baterie padają równie często, jak w innych nawigacjach. Może być też tak, że samo ogniwo jest OK, ale zawiodła przylutowana do niego elektronika "ochronna".

Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #12 dnia: Luty 16, 2013, 15:31:05 »
Jeżeli poszła elektronika baterii to na wyjściu nie powinno być napięcia ?

Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #13 dnia: Luty 19, 2013, 11:55:28 »
Napięcie na styku baterii to około 0,12v w podłączonej ładowarce oczywiście, na baterii zero prądu czy to winna baterii
Wyniki może być okłamany troszeczkę ponieważ miernik prosta z chin   

*

Offline angler22

  • Redaktor
  • *****
  • 4803
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #14 dnia: Luty 19, 2013, 12:10:57 »
Sprawdź napięcie na stykach baterii (odłączonej od płyty) i na samej płycie (po podłączeniu ładowarki). Najlepiej było by jeszcze sprawdzić przy podłączonej baterii i ładowarce (miał byś komplet wyników). Jeśli jednak na baterii odłączonej od płyty masz 0, to na pewno jest całkowicie rozładowana albo uszkodzona.

Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #15 dnia: Luty 19, 2013, 12:19:05 »
Pomiar odłączonej baterii - 0,0v
Pomiar styków po podłączeniu ładowarki - 0,12v i czarny z białym 2,75v
Pomiar na wejściu ładowarki, 5,08
Napięcie ładowania z podłączoną baterią 3.85v

Tu zagadka

 

Edit:

Bateria zaczęła wskazywać normalne napięcie pracy więc bateria odpada.
Ładowanie bez baterii takie jak było takie jest
« Ostatnia zmiana: Luty 19, 2013, 12:42:48 wysłana przez spawacz4 »

*

Offline angler22

  • Redaktor
  • *****
  • 4803
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: MIO C520 - Pomarańczowa dioda brak reakcji
« Odpowiedź #16 dnia: Luty 19, 2013, 20:35:16 »
Element na zdjęciu to kondensator - normalne, że na jednym z wejść ma napięcie a na drugim nie (względem masy). Skoro bateria ma napięcie a nawi nie startuje, to obawiam się, że padła płyta główna.