Mio C520 - odblokowany!

  • 233 Odpowiedzi
  • 188409 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Odp: Mio C520 - odblokowany!
« Odpowiedź #180 dnia: Czerwiec 24, 2008, 21:08:07 »
Czy Auto Mapa 5 działą na tym sprzęcie czy tylko wersja 4??
AM 5, działa na 100%. Piszę bo wiem z autopsji. Mam i śmiga aż miło....

*

Offline grac

  • ***
  • 353
  • Płeć: Mężczyzna
  • GTi6 rządzi :D
    • http://www.306team.pl/index.php?modul=uzytkownik&id=8
  • Sprzęt: SGSII [GT-i9100] | SGS TAB 10.1 [GT-P7500]
Odp: Mio C520 - odblokowany!
« Odpowiedź #181 dnia: Czerwiec 27, 2008, 09:45:08 »
A czy już ktoś poradził sobie z mioautorun b7 i activesyncem ??
SAMSUNG GALAXY S2 [GT-I9100] - ROM : ANDROID v.2.3.5 XXKI4 GINGERBREAD
KERNEL : SPEEDMOD SGS2 v.2.6.35.7 hardcore@speedmod S2-K2-21
SAMSUNG GALAXY TAB @1.4GHz [GT-P7500] - ROM : ANDROID v.3.2 XWLA1 HONEYCOMB - KERNEL : v.2.6.36.4 – OC-VFPv3-d16_FP 1.4GHz

*

Offline psg

  • *
  • 85
Odp: Mio C520 - odblokowany!
« Odpowiedź #182 dnia: Czerwiec 28, 2008, 18:32:24 »
witam
odblokowalem skryptem 3.24 winCE (mam pulpit speedometer )
teraz wrzucilem automape na karte pamieci i jak ja uruchamiam automape to raz jeden pokazalo mi sie pierwsze menu ale zaraz potem wyskoczyl mi blad:
"Fatal Aplication Error....wceAm.exe ... exeption 0xC0000005 Adress:00000000"

no i niestety nie odpala mi sie AM 5.0.5

czy ktos probowal i mu sie udalo odpalic AMape ?

Odp: Mio C520 - odblokowany!
« Odpowiedź #183 dnia: Lipiec 08, 2008, 22:10:52 »
Witam szanowne grono
Czytając posta odblokowałem swojego mio520,zainstalowałem Automape v4 i potem wersje 5.0.5 i chodzi super,miałem kłopoty z wykryciem GPs ale odpowiednie ustawienie przyniosł efekty.56000
Ale mam pytanie po każdorazowym wyłączeniu urządzonka muszę na nowo wgrywać AM.i czasami muszę wyciągnąc karte o włozyc żeby odpalił z windowsa?? czy to normalne bo to sie mija z celem. proszę o wskazówki.

z poważaniem Arczi

Odp: Mio C520 - odblokowany!
« Odpowiedź #184 dnia: Lipiec 12, 2008, 22:03:47 »
Witam
Mam pytanie, czy jest możliwość przeprogramowani guzika od kamery, na coś innego?

Odp: Mio C520 - odblokowany!
« Odpowiedź #185 dnia: Sierpień 05, 2008, 11:56:00 »
mam taki problem kiedy wkladam karte do urzadzenia (na karcie MioAutoRun-Beta7) pojawia sie blad, że brak pliku SysInfo.exe i urzadzenie sie zaiwesza. Co mam zrobic? Pomozcie

*

Offline akubit

  • Ekspert GPS
  • ******
  • 4001
  • Płeć: Mężczyzna
  • Sprzęt: Navroad Vivo Plus, Huawei Honor 6
Odp: Mio C520 - odblokowany!
« Odpowiedź #186 dnia: Sierpień 05, 2008, 12:12:46 »
Dograć SysInfo.exe   B)
A poważnie to zrób scandiska i sprawdź czy po nim jeszcze plik będzie istniał.

Odp: Mio C520 - odblokowany!
« Odpowiedź #187 dnia: Sierpień 06, 2008, 08:36:04 »
A ja mam problem z odblokowaniem swojego mio c520, mianowicie kopiuje zawartość paczki mio auto runner na kartę sd i próbuję robić SR (trzymam 6sekund guzik on/off i nic się nie dzieje a jak trzymam dłużej to mam menu wyboru sposobu wyłączania zamknij albo restart) po uruchomieniu się na nowo systemu jest nadal nieodblokowany i jak jest karta w środku to zgłasza mi error:

ERROR #6
regedit \storage card\mioautorun\unlock\registry

Odp: Mio C520 - odblokowany!
« Odpowiedź #188 dnia: Sierpień 08, 2008, 01:10:17 »
Proszę o pomoc w konfiguracji MIO C520!

Chciałbym uruchamiać w MIO C520 Automapę z oryginalnego dużego przycisku "MioMap"

Jakich dokonać wpisów lub ustawień?

Nie chodzi mi o odblokowywanie całkowite, tylko chcę uruchamiać jedną Automapę tym oryginalnym przyciskiem "MioMap"
Napisane: Sierpień 08, 2008, 00:44:20
Proszę o pomoc w konfiguracji MIO C520!

Chciałbym uruchamiać w MIO C520 Automapę z oryginalnego dużego przycisku "MioMap"

Jakich dokonać wpisów lub ustawień?

Nie chodzi mi o odblokowywanie całkowite, tylko chcę uruchamiać jedną Automapę tym oryginalnym przyciskiem "MioMap"

Odp: Mio C520 - odblokowany!
« Odpowiedź #189 dnia: Sierpień 16, 2008, 15:13:49 »
witam moze mnie ktos naprowadzi   mam mio 520 i mam odblokowany  ale problem ze  za kazdym ur.  nawigacji wl sie Mio  nawigacja   albo jej foldery ustawien  jak wyjme karte cd i wl..  to  niekiedy wlaczy sie pulpit  glowny zMioAutoRun-Beta6   jak zrobic zeby sie  pierwszu wlaczal niemoge sie poradzic   moze ktos kto ma wiedze  podpowie pozdrawiam

*

Offline akubit

  • Ekspert GPS
  • ******
  • 4001
  • Płeć: Mężczyzna
  • Sprzęt: Navroad Vivo Plus, Huawei Honor 6
Odp: Mio C520 - odblokowany!
« Odpowiedź #190 dnia: Sierpień 16, 2008, 20:22:45 »
Naucz się go wyłączać.  :E

Odp: Mio C520 - odblokowany!
« Odpowiedź #191 dnia: Sierpień 20, 2008, 15:08:50 »
Panowie moze ktoś podpowie
Robiłem Mio C720 przez MioAutoRun chyba beta 6 + Skin od Chato wszystko fajnie śmigało odpalała się i AutoMApa i MioMap.
po niecałym miesiącu navi wróciła do mnie bo się wysypała. Z tego co Klient mówił ze normalnie podczas jazdy mu się zrestartowała i wróciło stare navi.
Widzę ze Win jest odblokowany tylko zamiast My Flash Disk mam drugie My Documents z  ikonką dysku gdzie siedzi wszystko co było na Flash . A to co było w standardowej lokalizacji My Documents przeniosło sie tam.
I takim to sposobem mam dwa foldery My Documents jeden z normalną ikonką folderu drugi z Ikoną flash dysku.
I zachodzę  w głowę może mu coś się w rejestrach pomieszało.
Próbowałem zmieniać nazwę ale nie da rady a zanim zacznę  dłubanie w rejestrze chciałem sie was poradzić

Odp: Mio C520 - odblokowany!
« Odpowiedź #192 dnia: Sierpień 28, 2008, 19:54:46 »
Proszę o pomoc w konfiguracji MIO C520!

Chciałbym uruchamiać w MIO C520 Automapę z oryginalnego dużego przycisku "MioMap"

Jakich dokonać wpisów lub ustawień?

Nie chodzi mi o odblokowywanie całkowite, tylko chcę uruchamiać jedną Automapę tym oryginalnym przyciskiem "MioMap"
Napisane: Sierpień 08, 2008, 00:44:20
Proszę o pomoc w konfiguracji MIO C520!

Chciałbym uruchamiać w MIO C520 Automapę z oryginalnego dużego przycisku "MioMap"

Jakich dokonać wpisów lub ustawień?

Nie chodzi mi o odblokowywanie całkowite, tylko chcę uruchamiać jedną Automapę tym oryginalnym przyciskiem "MioMap"

Witam serdecznie!

Ja również chciałbym odpowiedzi na powyższe pytanie. Szukam już kilka dni odpowiedzi na forach, ale chyba nikt nigdzie tego nie poruszył :(

*

Offline psg

  • *
  • 85
Odp: Mio C520 - odblokowany!
« Odpowiedź #193 dnia: Wrzesień 12, 2008, 13:49:14 »
Proszę o pomoc w konfiguracji MIO C520!

Chciałbym uruchamiać w MIO C520 Automapę z oryginalnego dużego przycisku "MioMap"

Jakich dokonać wpisów lub ustawień?

Nie chodzi mi o odblokowywanie całkowite, tylko chcę uruchamiać jedną Automapę tym oryginalnym przyciskiem "MioMap"
Napisane: Sierpień 08, 2008, 00:44:20
Proszę o pomoc w konfiguracji MIO C520!

Chciałbym uruchamiać w MIO C520 Automapę z oryginalnego dużego przycisku "MioMap"

Jakich dokonać wpisów lub ustawień?

Nie chodzi mi o odblokowywanie całkowite, tylko chcę uruchamiać jedną Automapę tym oryginalnym przyciskiem "MioMap"

Witam serdecznie!

Ja również chciałbym odpowiedzi na powyższe pytanie. Szukam już kilka dni odpowiedzi na forach, ale chyba nikt nigdzie tego nie poruszył :(


wiem ze mozna to zrobic zmieniajac sume kontrolna dla pliku miomap.exe. suma jest w pliku miomap.exe.id ale jak to wyliczyc

rownież chciałbym miec mozliwosc uruchomienia AMapy od razu z ikonki MioMap bez odblokowywania. podobnie robi sie z innymi mio. przylaczam sie do prosby.
« Ostatnia zmiana: Wrzesień 12, 2008, 22:48:49 wysłana przez psg »

Odp: Mio C520 - odblokowany!
« Odpowiedź #194 dnia: Wrzesień 16, 2008, 15:14:37 »
ch@to_ moje gratulacje! :)

Kargul.pl_ podobał Ci się kiedyś kolorowy pulpit - proponuję WolfNCU- bardzo duża możliwość konfiguracji i podpinania dowolnych programów.


Ten program jest przystosowany do różnych rozdzielczości, tak że na mio 269 nie powinno być problemów.
Miłej zabawy!
Pozdr.


Witam wszystkich.
Przyglądam się od dawna postom na forum.
Swoje MIO C520 mam już od ponad roku, ale ostatnio przyszła mi chęć je odblokować. Udało się za pierwszym razem dzięki temu forum. Śmiga bez problemu + AM5.



Obecnie zabawiam się Skinami WolfNCU (pobrane ze stronki GPSPassion) - godne polecenia. Ale ... niestety wskaźniki typu: szybkościomierz, kompas czy położenie geograficzne nic nie wskazują. Czy to tylko taki piękny dodatek do pulpitu czy też trzeba pokombinować przy ustawieniach. Defaultowe nie działają. A może brak jakiegoś skryptu czy programu ? Czy ktoś już to ćwiczył ? Proszę o info.

Pozdrawiam

Odp: Mio C520 - odblokowany!
« Odpowiedź #195 dnia: Listopad 08, 2008, 21:17:41 »
a proszę bardzo http://chato.pl/xXx/zip/MioAutoRun_Skin_chato.zip
Niestety link jest już nie aktualny. Możesz jeszcze raz gdzieś wrzucić?

Piotr

Odp: Mio C520 - odblokowany!
« Odpowiedź #196 dnia: Listopad 11, 2008, 10:36:16 »
weczi
Jeżeli zainstalujesz iBanana to możesz wyciągać i chować pasek klikając na ikonę max/min (zobacz na moim zrzucie powyżej - ikona z prawej strony latarni morskiej).
Ale i tak do niektórych operacji wygodnie jest mieć rysik
No wlasnie..... Mnie "BananaPC" ktory jest w zestawie nie dziala (Nieprawidlowa aplikacja Windows). Ktos ma pomysl czemu???? Sciagnalem instalke iBanana zainstalowalem i mam to samo!
Moze chociaz ktos wie jak zmniejszyc "timeout" dla autoukrywania paska zadan?

Pozdrawiam

Piotr

Odp: Mio C520 - odblokowany!
« Odpowiedź #197 dnia: Listopad 19, 2008, 17:06:59 »
witam, pomoze mi ktos bo juz nie mam siły z mio c720 :) nie moge go odblokować wgrywałem to MioAutorun beta 7 na karte SD, uruchamiałem mio i wkładałem karte SD z tym MioAutorun beta 7 i nic się nie dzieje. Niewiem co juz zrobić...

PS: czy potrzebny jest program active sync oraz czy wgram automape 5 bez kabelka usb (zgubiłem)? Jesli nie to gdzie kupie taki kabelek?

*

Offline akubit

  • Ekspert GPS
  • ******
  • 4001
  • Płeć: Mężczyzna
  • Sprzęt: Navroad Vivo Plus, Huawei Honor 6
Odp: Mio C520 - odblokowany!
« Odpowiedź #198 dnia: Listopad 20, 2008, 00:40:52 »
witam, pomoze mi ktos bo juz nie mam siły z mio c720 :) nie moge go odblokować wgrywałem to MioAutorun beta 7 na karte SD, uruchamiałem mio i wkładałem karte SD z tym MioAutorun beta 7 i nic się nie dzieje. Niewiem co juz zrobić...

Zdaje się, że trzeba HR zrobić, żeby uruchomić MioAutoRun. Wybrać MioMap i powinno ruszyć, jeżeli OK. Dawno nie robiłem...

PS: czy potrzebny jest program active sync oraz czy wgram automape 5 bez kabelka usb (zgubiłem)? Jesli nie to gdzie kupie taki kabelek?
Można właściwie zainstalować z przypisaniem do karty bez podłączania Mio. Ale można chyba też po odblokowaniu, przełączyć w tryb Activesync i zainstalować na urządzeniu, a mapy na flashu lub karcie. Oczywiście wcześniej zainstalować Activsync na PC.
Kabelek zwykły mini USB.
« Ostatnia zmiana: Listopad 20, 2008, 00:42:53 wysłana przez akubit »

Odp: Mio C520 - odblokowany!
« Odpowiedź #199 dnia: Listopad 24, 2008, 23:19:21 »
Witam. Mam pytanie do wszystkich znawców i nie-znawców. :) Czy ktoś mi może odpowiedzieć czy to normalne że po odblokowaniu - za każdy razem musze wyjąć i włożyć ponownie katrę żeby odpalił windows?? Czy można zrobić tak żeby windows uruchamiał się odrazu po włączeniu urządzenia??

Postępowałem zgodnie z instrukcjami tylko zawsze występuje jeden mały defekt - gdzieś pisało że oprócz zgrania wszystkich plików na kartę, należy jeszcze uruchomić mioautorun.exe - tylko że mi, gdy próbuje to zrobić wyskakuje komunikat :
"ERROR #32 copy\storage card\skin\BG.bmp\Windows.

Proszę o pomoc.

*

Offline bury_82

  • *
  • 78
  • Sprzęt: HTC Sensation
Odp: Mio C520 - odblokowany!
« Odpowiedź #200 dnia: Styczeń 02, 2009, 20:23:47 »
robilem moova 330 i w porównaniu do C520 to było banalnie proste, gdzie mozna znaleść ten panel sprzedawany z odblokowaniem na allegro MioPocket 2.0 jak sie do tego zabrać?

robie to MioAutoRun5/6/7 i za kazdym razem brak pliku SysInfo.exe, potem robie AM5 i zostaje mi pasek start na dole i zakrywa cześć AM.
co zrobić zeby ten pasek znikał?

*

Offline Simoniak

  • 3
  • Płeć: Mężczyzna
Odp: Mio C520 - odblokowany!
« Odpowiedź #201 dnia: Styczeń 05, 2009, 16:23:03 »
kolego chyba niezbyt uwaznie czytasz wszystkie posty lub wogole ich nie czytasz [a przynajmniej od poczatku  :P] kolega chato juz o tym pisal

"BTW: jeśli ktoś nie wie, to podpowiem, że aby schować pasek systemowy (bo mimo domyślnie włączonej opcji auto-hide nie zawsze sam się chowa) należy kliknąć na
Start  Settings  Taskbar and Start Menu ...
i wówczas zwinie się bez problemu "

następnym razem użyj "Szukaj"  :P
pozdrawiam

*

Offline ΠΟΝΤΙΚΟΣ

  • ***
  • 411
  • Płeć: Mężczyzna
    • GPS-service.pl
  • Sprzęt: HTC Athena x7500 + co sie trafi ;)
Odp: Mio C520 - odblokowany!
« Odpowiedź #202 dnia: Luty 12, 2009, 22:17:13 »
Nigdy nie bedziemy jak Bonnie i Clyde, ani orłem i reszką
Będziemy jak ten deszczowy maj, jak ci wszyscy brzydcy ludzie z Tesco..

*

Offline jas_pik:: Janusz Piwiński

  • ******
  • 7793
  • Płeć: Mężczyzna
    • https://www.facebook.com/mediapik/
  • Sprzęt: Athena &amp iPhone
Odp: Mio C520 - odblokowany!
« Odpowiedź #203 dnia: Luty 15, 2009, 20:52:22 »
Ciekawy skin : xtyler92 skin/unlock dla Mio C320/C520 (480x272)

http://www.megaupload.com/?d=VFI7F72X
potrzebna zgoda

*

Offline jaroo5

  • *
  • 74
  • Sprzęt: Galaxy S9,
Odp: Mio C520 - odblokowany!
« Odpowiedź #204 dnia: Luty 17, 2009, 20:16:33 »
Ciekawy skin : xtyler92 skin/unlock dla Mio C320/C520 (480x272)

http://www.megaupload.com/?d=VFI7F72X

to Twoja produkcja ? fachowa robota.

*

Offline jas_pik:: Janusz Piwiński

  • ******
  • 7793
  • Płeć: Mężczyzna
    • https://www.facebook.com/mediapik/
  • Sprzęt: Athena &amp iPhone
Odp: Mio C520 - odblokowany!
« Odpowiedź #205 dnia: Luty 17, 2009, 20:22:28 »
Nie - podałem autora - xtyler92
potrzebna zgoda

*

Offline leoo

  • 17
Odp: Mio C520 - odblokowany!
« Odpowiedź #206 dnia: Luty 27, 2009, 09:41:06 »
Ciekawy skin : xtyler92 skin/unlock dla Mio C320/C520 (480x272)

http://www.megaupload.com/?d=VFI7F72X

Witam, czy dziala to rowniez na c720b ? Pytam gdyz gdzies napisali ze 520 i 720 to praktycznie to samo.
Pozdrawiam

*

Offline Simoniak

  • 3
  • Płeć: Mężczyzna
Odp: Mio C520 - odblokowany!
« Odpowiedź #207 dnia: Marzec 22, 2009, 11:06:13 »
a ja mam takie pytanie:
czy da sie odblokowac C520 takim programem GPS-410 Unlock v1.04 [w opisie jest, ze do urzadzen z Win CE5.0, ale firm typu Navia] zastanawiam sie nad takim rozwiazaniem, gdyz w moim MIO uszkodzony jest czytnik kart i proponowany na forum sposob jest w moim przypadku niemozliwy oto link do opisu jak odblokowac WIN tym programem.

http://www.manta.home.pl/zkwiecien/odblokowanie.php

ps uzylem go do odblokowania Navia NV45 i dziala bez problemu
z gory dziekuje za odpowiedz

Odp: Mio C520 - odblokowany!
« Odpowiedź #208 dnia: Kwiecień 16, 2009, 11:16:19 »
Bardzo prosty sposób na uruchomienie AM na MIO

Potrzebowałem tylko innej mapy na MIO bez żadnych innych wodotrysków.
Musimy sciągnąć z neta MioAutoRun

Wyciągamy z niego tylko 2 pliki: MioAutoRun.exe i MioAutoRun.scp
kopiujemy je na kartę.
Edytujemy w notatniku MioAutoRun.scp.
Kasujemy w nim wszystko a wpisujemy następującą linię
Run "\Storage Card\AutoMapa EU\wceAm.exe"

Wgrywamy mapę za pomocą czytnika na kartę

Po uruchomieniu MIO wkładamy kartę i mapa odpala się automatycznie.

Zalety: żadnych zmian w urządzeniu. Prostota rozwiązania.
Wady: uruchamianie poprzez wyjmowanie i wkładanie karty

PS. działa praktycznie na każdym MIO (czasami konieczna zmiana nazwy plików) , odpowiednio modyfikując plik .scp można uruchamiać dowolną mapę

*

Offline Mirkok

  • 5
  • Płeć: Mężczyzna
  • Sprzęt: HTC Tytn II, 5xPC, 3xTVSAT, etc...
Odp: Mio C520 - odblokowany!
« Odpowiedź #209 dnia: Maj 09, 2009, 10:56:34 »
Witam.
Właśnie wczoraj odblokowałem MIO C520 zestawem JD(c) v1.1. Po wgraniu wszystkiego na kartę (4GB) i jej włożeniu do MIO - czysta rewelacja. Gratulacje dla Pana xtyler92
Dokonałem potem kilka małych poprawek ( ostatnia z prawej ikonka ), to teraz u mnie AM, a ta z TomTom-a, to teraz iGO_Amigo.

Edycji zostały poddane:
1. [ do folderu ...moja karta SD../Skin/Icons  wgrywamy niezbędne ikonki , nadając im niezbędne nazwy , np. ob_Amigo.bmp ]

2. [ edytujemy plik "L1_Main.ini" => zmiana zapisów dot. Tomtoma na iGO_Amigo]
, a dokładniej to:
---------------------------------------------------------------------
BITMAPBUTTON
x = 250
y = 76
Command = \Storage Card\MioAutoRun\tomtom.scp
BitmapNormal = ..\Icons\ob_tomtom.bmp
BitmapPushed = ..\Icons\ob_bigbutton.bmp
----------------------------------------------------------------------
zmieniamy na:
----------------------------------------------------------------------
BITMAPBUTTON
x = 250
y = 76
Command = \Storage Card\MioAutoRun\iGO8_Amigo.scp
BitmapNormal = ..\Icons\ob_Amigo.bmp
BitmapPushed = ..\Icons\ob_bigbutton.bmp

----------------------------------------------------------------------
3. [ edytujemy plik iGO8_Amigo.scp, który jest w folderze /MioAutoRun ]
Możemy wykorzystać do tego celu np. nie użytkowany plik Tomtom.scp lub stworzyć nowy, ale koniecznie o nazwie iGO8_Amigo.scp
W nim zapis:
----------------------------------------------------------------------
Taskbar hide
Call "\storage card\iGO8_Amigo\amigo.exe"
Taskbar hide
#Taskbar show

----------------------------------------------------------------------
Jak chcemy, aby po zamknięciu danego programu, lekko wysunął się dolny pasek Windowsa, to zamieniamy Taskbar hide z Taskbar show ( zamieniając znak { # } przy danym Taskbar). - można poeksperymentować .

Oczywiście chyba nie muszę dodawać, że wszystkie niezbędne pliki z zestawu JD(c) v1.1 oraz odpowiednie oprogramowanie nawigacyjne musi się znajdować się na tej karcie SD !

Aha , doinstalowałem jeszcze mapki ( całej Polski ) dla Oziexpolrera - chodzi super.

« Ostatnia zmiana: Maj 09, 2009, 21:21:53 wysłana przez Mirkok »
Pozdr. Mirkok