brak debugowania i usb mass storage

  • 4 Odpowiedzi
  • 20005 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline ninik

  • **
  • 113
    • http://www.dominik.chmaj.net
brak debugowania i usb mass storage
« dnia: Czerwiec 18, 2012, 03:03:39 »
hello
motkę mam od najstarszego romu, długo się trzymał bez wielkich problemów, ale wiadomo - lepsze wrogiem dobrego - postanowiłem skorzystać z oficjalnego romu od motoroli i z 2.1 motorola zaaktualizowała się do 2.3.1, fajnie - kilka rzeczy pozmieniało się, ogólnie zmiana bardzo na plus,
po jakimś czasie postanowiłem jeszcze podciągnąć wersję softu, znów z oficjalnego builda - mignął mi gdzieś news, że update jest itd, w changelogu było że poprawiono wiele błędów stabilności itd. Ok, to do dzieła - zaaktualizowało się tym razem na 2.3.4. Coś mi jednak nie pasowało w tym sofcie, jakoś telefon zaczął mocniej przymulać i ogólnie być mniej użyteczny :(
Wynalazłem na sieci, że najnowsza wersja oficjalna to 2.4.24, wcześniej pomyślałem, że wrzucę pewnie jakiegoś myui czy cm, ale jak poczytałem o ich problemach postanowiłem dać sobie spokój na razie. Natomiast jest problem teraz z jakimkolwiek update - w ogóle nie włącza się debugowanie usb, a tym samym aplikacja motoroli nie chce wystartować :(

I teraz tak:
1. sprawdzałem drivery, zainstalowałem je dobre kilka razy - bez efektu
2. kabelek usb? mam ze trzy i wszędzie tak samo - wszystkie sa oryginalne
3. zbootowałem do safe mode - nic nie pomaga
4. wywaliłem co się dało z telefonu, zostało niewiele danych i kilka aplikacji - dalej nic
5. zaktualizowałem win, nic mu to nie pomogło

Ogólnie jest jakiś problem z USB. Mogę wybrać coś win, moto portal, usb msd lub nic. To pierwsze to nie wiem do czego nawet, to drugie działa, trzecie nie działa, nic - nic nie zmienia. Przy włączonym debugowaniu moto portal nie działa, nie idzie się z nim połączyć. Coś jak by było nie tak z transmisją USB :( Ikonka do debugowania się nigdy teraz nie pojawia = wcześniej był robaczek w pasku.

Teraz zastanawiam się co z tym mogę zrobić. Pasowałoby wymienić ROM na lepszy, ale nie mam tego debugowania niestety i oficjalny updater nie wykrywa telefonu, chociaż nie do końca - jak zbootowałem do bootloadera to cośtam zaczął przetwarzać, bootować i na koniec napisał, że update został przerwany.

Jedyne czego nie próbowałem to hard reset, póki co nie mam ochoty na backup/restore danych, wolałbym więc tego uniknąć na razie, problem wydaje się powstał po upgrade systemu, tylko jak z tego wybrnąć teraz? Nie da się też roota niestety na tel zrobić.
Co polecacie?

Połączone: [time]Lipiec 02, 2012, 10:12:49[/time]
...i co? nikt? :(

Połączone: Lipiec 03, 2012, 20:46:34
hard reset - bez efektu
w menadżerze urządzeń jest MTP driver - i system wykrywa na nim problem,
reinstalacja driverów - bez powodzenia
instalacja na drugim kompie - efekt taki sam - MPT nie chce się zainstalować poprawnie
ciągle nie ma debugowania USB :(

Znalazłem jakiś exploit na root (psouza) - ale niezbyt działa :(
Co radzicie jeszcze? :(
« Ostatnia zmiana: Lipiec 03, 2012, 20:46:34 wysłana przez revanmj »

*

Offline henediac

  • 5
  • Płeć: Mężczyzna
  • Sprzęt: Motorola Milestone 2
Odp: brak debugowania i usb mass storage
« Odpowiedź #1 dnia: Lipiec 22, 2012, 22:01:52 »

z 2.1 motorola zaaktualizowała się do 2.3.1

Na MM2 nigdy nie było żadnego z powyższych romów. Wersje europejskie startowały z androidem 2.2, potem była aktualizacja do 2.2.2 i ostatnia do 2.3.4



Wynalazłem na sieci, że najnowsza wersja oficjalna to 2.4.24

Nie, to fragment nazwy bulidu 2.2.2 dla europy.



wcześniej pomyślałem, że wrzucę pewnie jakiegoś myui czy cm, ale jak poczytałem o ich problemach postanowiłem dać sobie spokój na razie.

Używam CM7 od ponad pół roku... jestem zadowolony. Jest ładniej, szybciej, telefon dłużej żyje na baterii i większe możliwości.


Co radzicie jeszcze? :(

Próbowałeś zflaszować przez RSD Lite androida 2.3.4? Odradzam 2.2 i 2.2.2, gdyż w związku z aktualizacją do 2.3.4, której dokonałeś zaktualizował się również bootloader i efektem będzie czarny ekran.

*

Offline ninik

  • **
  • 113
    • http://www.dominik.chmaj.net
Odp: brak debugowania i usb mass storage
« Odpowiedź #2 dnia: Wrzesień 11, 2012, 00:31:45 »
Dzięki za odpowiedź, telefon mnie na tyle wkurzył że najzwyczajniej w świecie go rozwaliłem i mam spokój z tym problemem.

Odp: brak debugowania i usb mass storage
« Odpowiedź #3 dnia: Wrzesień 13, 2012, 21:44:16 »
kurcze ninik mam to samo. po upgrade do 2.3.4 brak połączenia przez usb. na żadnym komputerze i na żadnym kablu. Ale ładować ładuje. Jeszcze przy podłączeniu kabla do komputera tak jakby dotyk szwankował, naciskam jedno a wyskakuje drugie. przypadkiem nie natrafiłeś już po fakcie na jakieś rozwiązanie?

*

Offline ninik

  • **
  • 113
    • http://www.dominik.chmaj.net
Odp: brak debugowania i usb mass storage
« Odpowiedź #4 dnia: Wrzesień 17, 2012, 17:39:57 »
Natrafiłem - w chwili gdy odpowiednio mocno przyrypałem telefonem szlag trafił digitizer i telefon przestał zachowywać się dziwnie pod względem dotyku, na różnych forach więcej jest żali na te kwestie i zawsze kończy się to serwisem i wymianą panelu dotykowego. U mnie również poszło na wymianę. Ściągnij sobie programik który pokazuje gdzie co się wciska na ekranie. Ja tam motoroli już więcej nie kupię, bo to kpina, żeby ludzie mieli masowo takie problemy z całkiem świeżym telefonem, tym bardziej że update coś tu ma do powiedzenia.