Autor Wątek: Acer DX900 problem z czytaniem stron internetowych przez GPRS  (Przeczytany 3275 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline RONINO

  • Newbie
  • Wiadomości: 26
Witam,

problem jest może niszowy i nie wiem czy mi ktoś pomoże, ale strawiłem już dużo czasu i jestem lekko wnerwiony;-)

Coś o sprzęcie:
Windows mobile 6.1 EN Spb Shell
Mam go od tygodnia, ogólnie sprawuje się znakomicie, jest ładny. poręczny, nie wiesza się (od tygodnia ani razu) nie ma spowolnień jeżeli chodzi o reakcję telefonu na połączenia przychodzące, ale nie mogę sobie poradzić z konfiguracją internetu.

Umieściłem w nim dwie karty Ery, w pierwszym gnieździe jest ta, w której mam wykupiony abonament BlueConnect.
Telefon jest tak ustawiony, że domyślną kartą jest ta z pierwszego gniazda (z blueconnectem).

Telefon de facto używa GPRSu - pali się ikonka 3G i przy pierwszej karcie też jest symbol 3G co oznacza, że GPRS jest używany przez nią.
Mam interfejs "Spb Shell" i za jego pomocą mogę aktualizować np. pogodę, to działa,

ALE

gdy otwieram Internet Explorer i wpisuję np. lajt.onet.pl lub onet.pl pojawia mi się:
 
"The page cannot be displayed
....
Cannot find server or DNS Error"

Dodatkowo mogę napisać, że efekt jest taki: gdy wpiszę adres onet.pl przeglądarka pisze, że ładuje stronę, pokazuje w pasku ile to bajtów pociągnęła, ale zamiast pokazywać tę stronę pisze to co wyżej"

Gdy wpiszę w pasku adresu przeglądarki 213.180.146.123 efekt jest taki sam.

Ale, gdy np piszę w pasku adresu coś to przeglądarka reaguje podpowiadając mi domeny, czyli umie szperać w internecie.

UWAGA: Gdy podłączę się kabelkiem USB internet działa prawidłowo.

Pomożecie?

« Ostatnia zmiana: Styczeń 25, 2010, 21:41:22 wysłana przez RONINO »

PDAclub.pl

R E K L A M A:


Offline RONINO

  • Newbie
  • Wiadomości: 26
Odp: Acer DX900 problem z czytaniem stron internetowych przez GPRS
« Odpowiedź #1 : Styczeń 26, 2010, 12:03:07 »
Dla przyszłych pokoleń:

Tych ustawień w internecie jest tyle, ale dla mnie żadne nie było dobre
Na stronie ery było i zadziałało:

WAP/ INTERNET GPRS:
Telefony "single stack - TCP/IP only" (nowe telefony, np. Nokia: 3110c, 6300, N73, Sony Ericsson: K750i, K550i, K770i, Samsung J700, D900, LG KE970 Shine)
APN: erainternet (również dla użytkowników systemu Tak Tak)
ID (nazwa) nazwa użytkownika: pozostaw puste pole
Hasło: pozostaw puste pole


Mimo, że spec z ery namawiał mnie, abym ID i hasło też wpisywał erainternet

Poza tym w Settings->Connections/Advanced/[Select Networks] w dwóch polach wyboru ustawiłem [My ISP]

Generalnie  programik <Connection Wizard> błędnie konfiguruje połączenie GPRS (przynajmniej dla Ery)
W moim przypadku musiałem to zrobić z palca.

Pzdr.

« Ostatnia zmiana: Styczeń 26, 2010, 12:06:32 wysłana przez RONINO »