Autor Wątek: ASUS A696 PROBLEM Z wi-fi  (Przeczytany 9814 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline kacper1994

  • Newbie
  • Wiadomości: 2
ASUS A696 PROBLEM Z wi-fi
« : Styczeń 14, 2012, 16:15:56 »
Witam
Mam problem z wi-fi. Mianowicie gdy klikam na ikonkę Menadżera bezprzewodowego ( taki pasek mieszczący się na pulpicie ) powinny być wyświetlone dwie opcje Bluetooth i Wi-fi a mi pojawia się tylko Bluetooth.

P.S Jak włączam Asusa to wywala mi błąd ,że nie może uruchomić ASUSstatus.exe czy to ma coś w tym wspólnego. Czy można to jakoś zrobić samemu czy pozostaje mi tylko Serwis ??

Z Góry Dziękuję

Pozdrawiam


PDAclub.pl

ASUS A696 PROBLEM Z wi-fi
« : Styczeń 14, 2012, 16:15:56 »
R E K L A M A:


Offline stanley_p

  • Clubowicz
  • **
  • Wiadomości: 234
  • Sprzęt: Asus A696, 16GB SDHC
Odp: ASUS A696 PROBLEM Z wi-fi
« Odpowiedź #1 : Styczeń 16, 2012, 22:07:39 »
Witam

Spróbuj na początek wykonać twardy reset (HR). Uwaga! - po tej operacji stracisz wszystkie swoje dane i programy, bedziesz miał tylko "czysty" system (coś jak Windows zaraz po instalacji).
Jeżeli to nie pomoże (a jest duża szansa, że nie pomoże...), można spróbować przeflashować urządzenie, czyli od nowa wgrać ROM (firmware) producenta (skutkuje tym samym, tzn. czyści wszystkie dane użytkownika)
Artykuł jak się to robi, krok po kroku, znajdziesz na moim Chomiku. Znajdziesz tam także odpowiednie oprogramowanie do wczytywania oraz zrzuty ROM A696. Procedurę przeprowadzaj na Windows XP.
Namiary do Chomika są w tym poście:
http://pdaclub.pl/forum/asus/poszukiwany-polski-rom-w-formacie-nk-nb0-dla-a696-z-wm6-(nie-z-asuspda-pl)_2011/

Pozdrawiam -

Stanley

« Ostatnia zmiana: Styczeń 16, 2012, 22:13:33 wysłana przez stanley_p »

Offline kacper1994

  • Newbie
  • Wiadomości: 2
Odp: ASUS A696 PROBLEM Z wi-fi
« Odpowiedź #2 : Styczeń 20, 2012, 16:02:13 »
Próbowałem Twardy reset lecz nie zadziałało :( w poniedziałek spróbuje przeflashować i napisze czy działa czy nie  :)
 
Dzięki za Odpowiedź