Windows Mobile (Classic, Professional, Standard), Windows Phone 6.x > Pocket PC - ogólnie (WM Classic)

Benchmark video z napisami...

<< < (2/24) > >>

rav04:
:arrow: VGA


--- Kod: ---

1    | 101.92% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G   | ROM  | WM 5 | rav04              Video-->Quality-->Normal
2    | 197.64% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G   | ROM  | WM 5 | rav04              Video-->Quality-->Low
3    | 180.70% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G Decoder  | ROM  | WM 5 | rav04              !!!Brak napisów!!!
4    | 54.88% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Normal
5    | 92.85% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Low
6    | 105.72% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G Decoder  | ROM  | WM 5 | rav04              !!!Brak napisów!!!
--- Koniec kodu ---


 :arrow:  QVGA


--- Kod: ---

1    | 314.75% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Normal
2    | 497.39% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Low
3    | 458.57% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G Decoder  | ROM  | WM 5 | rav04              !!!Brak napisów!!!
4    | 164.32% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Normal
5    | 235.92% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Low
6    | 260.93% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G Decoder  | ROM  | WM 5 | rav04              !!!Brak napisów!!!
--- Koniec kodu ---

schopen:
moj pocket po raz kolejny pokazuje pazury

QVGA

zegr CPU ustawiony standardowo

172.07% | HP iPAQ h1940 | Samsung S3C2410@266MHz | GAPI   | SD | WM2003

nic nadzwyczajnego, tuz za Opti@400MHz

no i zaczynamy zabawy zegarem

241.86% | HP iPAQ h1940 | Samsung S3C2410@282MHz | GAPI | SD | WM2003
255.77% | HP iPAQ h1940 | Samsung S3C2410@300MHz | GAPI | SD | WM2003

ciut wiecej jak podkrecony h4150... impressed

Kapitan Pazur:

--- Cytat: "nothin" ---
qvga

poz.|  wynik  |       firma/model      |       cpu       |tryb wideo|źródło| system | user
1.|  176,13%  |      optipad300      |    xscale263 oc do 400 mhz     | gapi | karta | wm05 | xo/no
2.|  172,67%  |      optipad300      |    xscale263 oc do 400 mhz     | gdi | karta | wm05 | xo/no
xscale, więc bez napisów....
3.|  221,12%  |      optipad300      |    xscale263 oc do 400 mhz     | xscale | karta | wm05 | xo/no

warunki:

wm03, qvga, 40 mb free, tcpmp 0.81, dithering=on. zoom 100%, equalizer=off, chińska karta noname hs.

możliwe, że jutro zapodam resztę testów..

"polski" palmik...heh.

i jeszcze eksperyment, warunki j.w. , tyle, że w settings/advanced -
- disable avc deblocking filter, oraz
- prefer lookup tables over atithmetic.
4.|  188,16%  |      optipad300      |    xscale263 oc do 400 mhz     | gapi | karta | wm05 | xo/no
--- Koniec cytatu ---



nothin masz wm5 w Opti ? ;)

co prawda 4150 został już przetestowany, ale na ustawieniach nothina wyszło tak:


--- Kod: ---
poz. |  wynik  |      firma/model     |       cpu       |tryb wideo|źródło | system | user
1    | 256,31% |     HP iPAQ h4150    |  pxa255@400mhz  |   GAPI   | RAM  | WM2003 | killcabbie
2    | 220,47% |     HP iPAQ h4150    |  pxa255@400mhz  |   GAPI   | karta| WM2003 | killcabbie

--- Koniec kodu ---

oczywiście z napisami, wyniki uzyskane zaraz po softresecie, free mem 18,38MB :) karta kingston elite pro 1GB
a przed softresetem było: 244.04 i 210.04, ciekawe...

ja456:

--- Cytat: "killcabbie" ---
oczywiście z napisami, wyniki uzyskane zaraz po softresecie, free mem 18,38MB :) karta kingston elite pro 1GB
a przed softresetem było: 244.04 i 210.04, ciekawe...
--- Koniec cytatu ---


Na Allegro sprawdziłem, że Twoja karta ma szybkość odczytu 8,2 MB/s. Mój kingston 512MB ma tylko 5 MB/s, więc widać jaki wpływ ma karta - 220,47% u Ciebie i 187,85% u mnie (GAPI).

EnD:
VGA - bez zmiany żadnej w ustawieniach :P

--- Kod: ---

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system | user
|104.24%| axim x50v   | pxa270@624mhz   | 2700G      | SD     | 2003SE | EnD
|92.59% | axim x50v   | pxa270@624mhz   | GAPI       | SD     | 2003SE | EnD
|65.78% | axim x50v   | pxa270@624mhz   | GDI        | SD     | 2003SE | EnD

--- Koniec kodu ---

VGA - troszkę zmieniłem ustawienia [no ale nie wiem czy to coś dało :P]

--- Kod: ---

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system | user
|104.48%| axim x50v   | pxa270@624mhz   | 2700G      | SD     | 2003SE | EnD

tak dla porównania w trybie 2700G Decoder, bez napisów wyciągnał 190.00%...

--- Koniec kodu ---

no i karta to kingston elite pro.
Jeszcze chyba warte wspomnienia -zainstalowane mam dodatkowe sterowniki gapi, aczkolwiek wyłączone.

Nawigacja

[0] Indeks wiadomości

[#] Następna strona

[*] Poprzednia strona

Idź do wersji pełnej