Nawigacja GPS > iGO

IGO8 nie działa

(1/2) > >>

rambo1111:
Witam mam problem na moim asusie a686 nie chodzi mi igo8 a mianowicie wszystko ladnie sie instaluje ale po odpalenie pojawia sie czarny ekran słychac stukanie ale nic nie wyskakuje proiszę o pomoc

micek1968:
Już to kiedyś było... (ja teżtak miałem)
Dodaj to co poniżej do pliku sys.txt (jeżeli masz go w \program files\igo8\ to tam, a jeżeli nie to w \KartaSD\igo8\)

[interface]
resolution_dir="320_240"
vga=1

i będzie działać...

robay:
Gdy na Asusie jest czarny ekran może być także pomocne dopisanie w sys.txt takiego wpisu:

[rawdisplay]
driver=gdi

hmm:
Mam Asusa 696
Oryginalna karta I-go 8 uruchomiła się ok
Jako ze można mi mieć kopie programu . zmieniłem nazwę pliku 2577 (auto mapy)  na inną , skopiowałem na drugą kare katalogi  (wcześniej sformatowaną ) 2577 , igo 8 , GPSLOG

zmieniłem na karcie i urządeniu plik txt na treści

[folders]
app="%SDCARD%/iGO8"

[interface]
maxzoom2d=6000000
show_exit=1

[rawdisplay]
driver="GDI"

i nie odpala . Pojawia pierwsze okienko i wyłącza . Czy ktoś moż emi pomóc

nocnyMarek:

--- Cytat: hmm ---
Oryginalna karta I-go 8 uruchomiła się ok
Jako ze można mi mieć kopie programu  ... skopiowałem na drugą kare ...
i nie odpala . Pojawia pierwsze okienko i wyłącza . Czy ktoś moż emi pomóc
--- Koniec cytatu ---


Pomóc? Chyba w zrozumieniu, że skoro licencja jest przypisana do karty
to żadne czary mary w plikach konfiguracyjnych nie pomogą,
kopia będzie działać na oryginalnej karcie i nigdzie indziej.
I takie jest jej zadanie - odtworzenie programu po padzie/skasowaniu czy sformatowaniu karty.

Nawigacja

[0] Indeks wiadomości

[#] Następna strona

Idź do wersji pełnej