PDAclub.pl

Nawigacja GPS => AutoMapa => Wątek zaczęty przez: Wiesiek w Sierpień 08, 2020, 15:56:41

Tytuł: Problem z instalacją
Wiadomość wysłana przez: Wiesiek w Sierpień 08, 2020, 15:56:41
Mam nową, legalną AM PL. Przy próbie instalacji, zapisu na kartę mSD, pod koniec pojawia się komunikat "Instalacja nie powiodła się. Błąd podczas rozpakowywania archiwum" . Potem widzę że na karcie nie ma w odpowiednim katalogu mapy Polski.
???? O co tu chodzi ?
Tytuł: Odp: Problem z instalacją
Wiadomość wysłana przez: RUKAT w Sierpień 08, 2020, 17:40:16
Coś takiego chyba było kiedyś na forum omawiane . zdaje się że trzeba było zainstalować na kartę przez czytnik potem włożyć kartę do urządzenia i dopiero przypisać licencję  .  Tak mi się kojarzy ale pewności nie mam. Poszukaj w dawnych postach
Tytuł: Odp: Problem z instalacją
Wiadomość wysłana przez: Wiesiek w Sierpień 08, 2020, 18:12:30
Licencję trzeba wpisać (już) podczas rozpakowywania się instalatora.
Tytuł: Odp: Problem z instalacją
Wiadomość wysłana przez: RUKAT w Sierpień 08, 2020, 19:52:52
licencję tak ale przypisanie do sprzętu jest później, Tak jak pisałem to jest to co kojarzę ale od dawna używam wersji na androida wiec to jest tylko sugestia. Szukaj w dawnych wątkach na forum . użyj szukarki . Na bank coś takiego było  że instalator nie współpracował z jakiś konkretnym sprzętem i zrobili takie obejście  Z resztą instalacja poprzez czytnik jest szybsza szczególnie dla wersji EU
Tytuł: Odp: Problem z instalacją
Wiadomość wysłana przez: Wiesiek w Sierpień 08, 2020, 20:56:30
Udało się. Wg suportu AM plik wgrywał mi się z błędem i niekompletnie rozpakowywał się. Sugerowali ponowne zgrywanie pliku instalacyjnego lub przy pomocy innej przeglądarki. Podczas instalacji jest do wyboru instalacja ekspresowa i ręczna (jak w starych AM). Wybrałem w końcu ręczną i poszło gładko, AM na urządzeniu działa.

Połączone: [time]Sierpień 09, 2020, 09:45:17[/time]
No ale następnego dnia po uruchomieniu, AM na urządzeniu wyświetliła mi się w kolorze ciemno-szarym.
Co to znaczy ?

Połączone: [time]Sierpień 09, 2020, 19:19:30[/time]
Już wiem skąd ten ciemny ekran. To włącza się niby automatycznie opcja nocna. Nie mogę tego wyłączyć. Mimo wyłączenia automatycznego przejścia w opcję "nocny ekran", przy następnym włączeniu ekran jest ciemny a włączona automatyczna opcja nocna.

Połączone: Sierpień 09, 2020, 20:14:42
W końcu znalazłem gdzie można wyłączyć (trzeci dzień) automatyczny wybór trybu nocnego. Bo nie wiem dlaczego ale "noc" miałem do późnego rana, a noc już późnym popołudniem.
Tytuł: Odp: Problem z instalacją
Wiadomość wysłana przez: RUKAT w Sierpień 17, 2020, 10:52:30
To jeszcze sprawdź  ustawienia czasu i strefy czasowej (i w programie i urządzeniu) akurat jest obok wątek o tym problemie http://pdaclub.pl/forum/automapa/aktulna-godzina/ (http://pdaclub.pl/forum/automapa/aktulna-godzina/)
Tytuł: Odp: Problem z instalacją
Wiadomość wysłana przez: Wiesiek w Sierpień 17, 2020, 11:35:40
Akurat to jest … mój wątek ;-))

Pisałem do suportu NavRoad. Odpowiedzieli że był błąd w oprogramowaniu który usunęli w późniejszych modelach. Mojego już nie wspierają.