iAM 4.3

  • 7 Odpowiedzi
  • 18911 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline jachraniak

  • *****
  • 2152
  • Płeć: Mężczyzna
  • Sprzęt: iPhone 13
iAM 4.3
« dnia: Maj 02, 2014, 11:45:57 »
Cytuj
W programie dostępne są nowe mapy 1404 zawierające m.in:
- aktualizację bazy adresowej w Warszawie
- nową organizację ruchu w Koninie oraz Legnicy
- nowe budynki 3D w Elblągu i Jeleniej Górze
- dodany pikietaż na drogach wojewódzkich w pomorskim
- nowe odcinki dróg przygotowane do odblokowania przez technologię LiveDrive!:
• obwodnica Augustowa,
• nowy fragment A4: Tarnów-Dębica,
• most na Wiśle w Kamieniu,
• przedłużenie ulicy Reymonta w Warszawie,
• nowy fragment A1: Włocławek-Kowal,

Jak na razie tylko wersja PL
« Ostatnia zmiana: Maj 02, 2014, 11:48:03 wysłana przez jachraniak »

*

Offline ffreeze

  • **
  • 132
  • Sprzęt: 6 z iAM EU
Odp: iAM 4.3
« Odpowiedź #1 dnia: Maj 02, 2014, 14:58:51 »
EU też już jest. Widzę, że mapy Europy już nie są od Navteq, tylko od HERE, czyli od Nokii. Ciekawe... Ktoś zna jakieś bliższe szczegóły dotyczące tej zmiany? Może jakiś wątek w -noarch na ten temat?
pozdrawiam
2f

*

Offline sbi

  • ****
  • 592
  • Sprzęt: 6630, Tungsten T3, N73, GO930, 5800XM, HTC Hero
Odp: iAM 4.3
« Odpowiedź #2 dnia: Maj 02, 2014, 15:04:52 »
W 2008 roku Nokia kupiła Navteq. Czyli tak naprawdę to tylko zmiana logo.

*

Offline ffreeze

  • **
  • 132
  • Sprzęt: 6 z iAM EU
Odp: iAM 4.3
« Odpowiedź #3 dnia: Maj 02, 2014, 15:08:21 »
Wszystko jasne. Dzięki!
2f

*

Offline msz1959

  • ****
  • 569
  • Płeć: Mężczyzna
  • Sprzęt: HTC Touch HD/AM6.15 EU, iP4/iAM5.0, NavigonEU+TL
Odp: iAM 4.3
« Odpowiedź #4 dnia: Czerwiec 01, 2014, 16:54:40 »
Czy rzeczywiście iAM wymaga iOS 7? Chciałem przetestować na swoim iP4, na którym wciąż mam iOS 6.x a do aktualizacji zniechęcają mnie doniesienia znajomych o problemach z iP4+iOS7. W Apple Store pokazuje, że wymaga wersji 7.

*

Offline jachraniak

  • *****
  • 2152
  • Płeć: Mężczyzna
  • Sprzęt: iPhone 13
Odp: iAM 4.3
« Odpowiedź #5 dnia: Czerwiec 01, 2014, 18:09:55 »
Rzeczywiście iOS 7 miał trudne dzieciiństwo. Dotyczyło to w sumie wszystkich urządzeń, ale w szczególności iPhone 4. Staruszek miał problemy z wydajnością na wczesnych wersjach iOS7. Natomiast większość dotychczasowych sceptyków, w tym tych, którzy korzystają z iPhone 4, poleca iOS7.1.1. Sam miałem okazję korzystać z iP4 pod 7.1.1 i jestem pod wrażeniem. Staruszek ładnie działa.

A propos zgodności i wymagań
http://technofob.pl/apple-wymaga-dostosowania-aplikacji-ios-7/

Nie bardzo jest sens pisać program na system, którego w sumie już nikt nie używa... Tak było w styczniu:
http://myapple.pl/content/5857-ios-7-zainstalowany-na-80-urzadzen-z-nim-kompatybilnych.html

Dziś to pewnie 90%.

Stawiaj iOS7  :ok:

Trochę dookoła, ale mam nadzieję, że wyjaśniłem.
« Ostatnia zmiana: Czerwiec 01, 2014, 18:51:46 wysłana przez jachraniak »

*

Offline msz1959

  • ****
  • 569
  • Płeć: Mężczyzna
  • Sprzęt: HTC Touch HD/AM6.15 EU, iP4/iAM5.0, NavigonEU+TL
Odp: iAM 4.3
« Odpowiedź #6 dnia: Czerwiec 01, 2014, 22:56:01 »
Dzięki za wyjaśnienia. Spróbuję. Podobno jailbreaking jest prostsze niż kiedykolwiek (a ja nie potrafię żyć bez potwierdzeń dostarczenia SMSów  :mrgreen: )

*

Offline emisiu

  • Ekspert AutoMapa
  • *****
  • 2362
  • Płeć: Mężczyzna
Odp: iAM 4.3
« Odpowiedź #7 dnia: Czerwiec 03, 2014, 10:10:41 »
A tak przy okazji to już macie Panowie iOS 8 od firmy.  :E