Autor Wątek: Problem z YT po zmianie ROMu  (Przeczytany 5408 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline shizy

  • Clubowicz
  • *
  • Wiadomości: 93
Problem z YT po zmianie ROMu
« : Czerwiec 11, 2011, 08:49:21 »
Dzieje sie tak na wszystkich filmach z YouTube
Wydaje mi sie ,ze pomogloby powiazanie tego klikniecia z YT playerem ale jak to zrobic?Jak dluzej przytrzymam na filmie to pojawia sie menu kontekstowe ale nie ma tej akcji otworz za pomoca
Za to na operze mobile jest w sumie ok, ale jakies troche czary-jak klikne szybko na linku to jest do wyboru YT player-i jest ok, a jak dluzej troche to sie pojawiaja do wyboru wideo playery systemowe.
Wczesniej mialem tak (na innych romach(Stock, SS FLB, teraz mam PS RLS3b), ze klikalo sie normalnie w jakielkolwiek przegladarce i szlo od razu w YT playerze (bez wyboru).
Testowalem na Dolphin HD(przeinstalowalem go) i systemowej.App YT player jest najnowsza.


PDAclub.pl

Problem z YT po zmianie ROMu
« : Czerwiec 11, 2011, 08:49:21 »
R E K L A M A:


don.kamillo

  • Gość
Odp: Problem z YT po zmianie ROMu
« Odpowiedź #1 : Czerwiec 12, 2011, 10:44:55 »
No ok, ale nie napisałeś na czym ten problem polega.
Że przeglądasz yt na przeglądarce, a jak klikniesz film, to Ci się nie odtwarza?
Wyczyść może dane aplikacji na operze, czy jakiej przeglądarki używasz i dane yt playera.
Ciężko mi coś mówić,, bo filmiki oglądam tylko za pomocą yt playera, a poza tym od bardzo dawna korzystam z CM.
ROM PS korzysta w dużej mierze z SS, ale jest w fazie rozwoju, więc może to też kwestia jakiejś małej niedoróbki.


Offline shizy

  • Clubowicz
  • *
  • Wiadomości: 93
Odp: Problem z YT po zmianie ROMu
« Odpowiedź #2 : Czerwiec 15, 2011, 15:04:19 »
Cytuj
No ok, ale nie napisałeś na czym ten problem polega.Że przeglądasz yt na przeglądarce, a jak klikniesz film, to Ci się nie odtwarza?

Czy klikne na wbudowanej przegladarce czy Dolphin HD to pokazuje sie komunikat nie mozna odtworzyc wideo.Z tego co wyczailem to po postu ten komunikat generuje systemowy androidowy player wideo, ktory jest jakos defaultowo powiazany z linkami na YT(w operze mobile jest jeszcze menu wyboru: otworz w skyfire , otworz w YT player).
Czyscilem.PS ma niedorobki pod wzgledem rejestratora dzwieku, odtwarzacza -cos tam jest skopane ze muli sie po odpaleniu rejestratora (chyba przez  DSP wyciagniete z 2.3)