Autor Wątek: Bootloader podczas włączania  (Przeczytany 1751 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline binladen530

  • Newbie
  • Wiadomości: 3
Bootloader podczas włączania
« : Październik 18, 2012, 18:03:41 »
Witam
Nie znalazłem nigdzie odpowiedzi na mój problem, wiec założyłem nowy temat.

W skrócie
-podczas włączania telefonu wyskakuje bootloader i nic sie nie dzieje
-można uruchomić telefon normalnie, ale musi być podłączony do kompa, wtedy się bootloader nie pokazuje i wszystko gra, do następnego włączenia
-komp nie wykrywa telefonu, ani przez activesync, ani jako dysk, ale za to ładuje

Dwukrotnie instalowałem ROM przez kartę SD i nic

Jakieś rady?


PDAclub.pl

Bootloader podczas włączania
« : Październik 18, 2012, 18:03:41 »
R E K L A M A:


Offline robertnik

  • Clubowicz
  • **
  • Wiadomości: 107
    • NC10 forum
  • Sprzęt: Xperia X1; NC10
Odp: Bootloader podczas włączania
« Odpowiedź #1 : Listopad 03, 2012, 11:00:16 »
Mam podobnie i stało się samo jakiś czas temu. Myślę że to jakiś problem związany z datą. Problemu nie rozwiązałem...

M3000 ROM NBD v8.2
G900 ROM ROM PLK XIP 20755 SYS 20755 Beta 3 By Felix
Xperia ROM genesis.one 1.6 PL

Offline michalscw

  • Newbie
  • Wiadomości: 9
Odp: Bootloader podczas włączania
« Odpowiedź #2 : Luty 14, 2013, 09:56:14 »
Próbowaliście podłączyć do kompa i wgrać rom na nowo?


Offline binladen530

  • Newbie
  • Wiadomości: 3
Odp: Bootloader podczas włączania
« Odpowiedź #3 : Luty 18, 2013, 12:10:22 »
Komp nie wykrywa telefonu, więc przez usb nie zainstaluję ROMu. Aha, kabel nie musi byc podłączony do kompa, ani do ładowarki, wystarczy, że jest wsadzony do telefonu i normalnie odpala. Myslałem, że może jest zanieczyszczone gniazdo ładowania(tel. był prawodpodobnie kiedyś zalany), wyczyściłem i dalej to samo.

« Ostatnia zmiana: Luty 18, 2013, 12:13:22 wysłana przez binladen530 »

Offline WaFel1985

  • Clubowicz
  • ****
  • Wiadomości: 979
  • Sprzęt: XIAOMI MI4S ;SGS3;2x6310i;SeLWW
  • VIP Level: 53
Odp: Bootloader podczas włączania
« Odpowiedź #4 : Luty 18, 2013, 16:21:39 »
ale nie samo gniazdo musi być uszkodzone.może jakąś zwara na płycie blisko gniazda.na moje to uszkodzenie sprzętowe nie softowe.