Autor Wątek: [14-01-10] [ROM] liX-X2 v1  (Przeczytany 20896 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline linshi

  • Moderator
  • *****
  • Wiadomości: 553
  • Od pytań jest forum.
  • Sprzęt: Xperia Z3 Compact
  • VIP Level: 3
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #30 : Styczeń 15, 2010, 20:19:42 »

Hehe a tutaj maly filmik z romu ...


Szkoda że tak trochę odwrócony :)

Czy aby na pewno ?

PDAclub.pl

Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #30 : Styczeń 15, 2010, 20:19:42 »
R E K L A M A:


Offline usttach

  • Clubowicz
  • **
  • Wiadomości: 113
  • Sprzęt: ? Poszukiwany ?
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #31 : Styczeń 15, 2010, 22:10:23 »
Bo są mi niepotrzebne. A z tego co wiem to zjadają mi pamięć.


Nie zajmują pamięci, jeżeli masz na myśli ram.


Aha czyli przy uruchomieniu każdego panelu to wtedy on zajmuje daną wartość pamięci ram ? Tak jak oddzielna aplikacja. Ok to fajnie.
Też miałem problemy z panelem Tilewave mianowicie przy wejściu w wiadomości czasem jest czarny ekran.
Czasem w kontaktach klikając na daną osobę nic się nie ziało. Pomagał SR. W razie czego to dopisze cos jak zaobserwuję.
Pozdro


Offline prezes50

  • Newbie
  • Wiadomości: 11
    • www.lesne-orly.pl
  • Sprzęt: XPERIA X10i,SGS,HD2
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #32 : Styczeń 16, 2010, 10:27:02 »
witam serdecznie . chcial bym podziekawac lishi`emu  i  reszcie za ruszenie tematu i ugotowaniue  fajnego i plynnego romu  ale  jak przy kazdym  1 romie  znajda sie jakies uwagi i niedociagniecia wiec napewno kucharz dostrzeze uwagi  forumowiczow i szybko je naniesie. Od wczoraj  jestem uzytkownikiem tego romu i mam maly problem z transmisja danych walcze juz od 3godzin i nie moge znalezc jak sie to rozłącza - jak zaktualizuje npo pogode  to nie moge  jej rozlaczyc bez  wylaczenia modulu gsm   - i 2 uwaga jaka zauwazylem  to  jak jes polaczenie   i rozlacze  czerwona sluchawka to juz nie chodzi   w tryb gotowosci - zginie pasek i na  tym stoi  -niechce  sie spowrotem przelaczyc na ten screen  z zegarkiem itp.    no i   maly minusik za to ze nie blokuje klawiszy poprzez  nacisniecie on/off -wygaszenie  w tryb gotowosci    zawsze trzeba blokowac  poprzez  przytrzymanie  czerwonej sluchawki  a poprzednio bylo tak fajnie zew jak  go wygasilem gornyk guzikiem sam sie blokowal i nie musialem juz sie martwic  ze w plecaku sie odblokuje . pozdrawiam wszystkich uzytkownikow x1 & x2


Offline klaku007

  • Clubowicz
  • *
  • Wiadomości: 56
  • Sprzęt: LG Swift GT540 Android 2.1 Rooted JiT app2sd etc.
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #33 : Styczeń 16, 2010, 10:30:43 »
ja to chyba za malo sms wysyłam bo problemow nie mam :P a w sumie nie jest ich az tak malo bo ok 20 dziennie to tak spokojnie... mi tam wszystko narazie dziala :)
Jak chcesz rozłaczyc transmisje danych to Start->Ustawienia-> Menedzer Komunikacji i tutaj masz transmisje danych... a jezeli chcesz aby fon ci sie blokowal po nacisnieciu przycisku power zainstaluj SmartLock i potem w ustawnieach tego programu ktore beda w Start->Ustawienia->System->Smart Lock Zaznaczysz sobie tylko dwie opcje WM6.5 new lock i stand-by trigger lock screen reszte mozesz odznaczyc ;)

« Ostatnia zmiana: Styczeń 16, 2010, 10:33:58 wysłana przez klaku007 »

Offline prezes50

  • Newbie
  • Wiadomości: 11
    • www.lesne-orly.pl
  • Sprzęt: XPERIA X10i,SGS,HD2
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #34 : Styczeń 16, 2010, 10:40:42 »
Jak chcesz rozłaczyc transmisje danych to Start->Ustawienia-> Menedzer Komunikacji i tutaj masz transmisje danych...

oki  to to ja wiem  alwe niestety ale w tym romir   tak nie jest    jak polacze  sie  z 3g albo H  to juz nie moge rozlaczyc  nie ma tak   zedniej  funkcji  trwanie  z klawiszem rozlacz transmisje .


Offline klaku007

  • Clubowicz
  • *
  • Wiadomości: 56
  • Sprzęt: LG Swift GT540 Android 2.1 Rooted JiT app2sd etc.
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #35 : Styczeń 16, 2010, 11:35:20 »
hym powinno wtedy byc normalnie jako transmisja danych w sumie nie wiem bo nie znalazlem na tym romie jeszcze 3g ani hsdpa :P a czerwona sluchawka to w zadnym romie takim gotowanym ktory nie jest z xperi nie dziala niestety ;|
Edit:
a jednak działa ;)

« Ostatnia zmiana: Luty 11, 2010, 14:40:31 wysłana przez klaku007 »

Offline linshi

  • Moderator
  • *****
  • Wiadomości: 553
  • Od pytań jest forum.
  • Sprzęt: Xperia Z3 Compact
  • VIP Level: 3
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #36 : Styczeń 16, 2010, 13:54:05 »
Jak chcesz rozłaczyc transmisje danych to Start->Ustawienia-> Menedzer Komunikacji i tutaj masz transmisje danych...

oki  to to ja wiem  alwe niestety ale w tym romir   tak nie jest    jak polacze  sie  z 3g albo H  to juz nie moge rozlaczyc  nie ma tak   zedniej  funkcji  trwanie  z klawiszem rozlacz transmisje .


W romie jest programik do wyłączania danych, Start jesziesz na dół i masz coś takiego jak "Wyłącz dane", wystarczy poszukać.

....... a czerwona sluchawka to w zadnym romie takim gotowanym ktory nie jest z xperi nie dziala niestety ;|


I tu się mylisz, przecież zarówno w liX-2.4.0 jak i w tym romie czerwona słuchawka działa

Czy aby na pewno ?

Offline vegas55

  • Clubowicz
  • *
  • Wiadomości: 55
  • Sprzęt: HTC touch Diamond/ Xperia x1 (HTC Venus)
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #37 : Styczeń 16, 2010, 21:54:55 »
używam od początku tj niedługo , zwiechy są i to częste przy szybkim używaniu , jak pisali wyżej koledzy, landscape nieźle opóźniony, no ogólnie ładnie wygląda, ale zrobiony na szybcika, na odczepne, ja sam nie robię gotuję romow ,ale miałem wiele chyba wszystkie no i były bardziej dopracowane, na 10 ocena 4.5


Offline radzix27

  • Clubowicz
  • **
  • Wiadomości: 246
  • Sprzęt: Sony Ericsson XPERIA™ X1i
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #38 : Styczeń 16, 2010, 22:09:58 »
używam od początku tj niedługo , zwiechy są i to częste przy szybkim używaniu , jak pisali wyżej koledzy, landscape nieźle opóźniony, no ogólnie ładnie wygląda, ale zrobiony na szybcika, na odczepne, ja sam nie robię gotuję romow ,ale miałem wiele chyba wszystkie no i były bardziej dopracowane, na 10 ocena 4.5



Panie, spójrz jak działa X2 ze swoim oryginalnym romem
Sony Ericsson Xperia X2 Hands on HD - [url=http://www.TelefonulTau.eu]www.TelefonulTau.eu
-[/url]  Nikt nie każe Ci wgrywać tego romu, linshi poświęca swój czas, żeby zrobić coś dla nas, a Ty jeszcze narzekasz. ROM jest robiony na bazie oryginalnego z X2, na filmiku widać jakie zwiechy łapie. ROM gotowany nie będzie idealnie działał tak jak oryginał, więc najpierw rozejrzyjmy się jak to działa w oryginale a dopiero krytykujmy ;)

mi w ROMie brakuje tylko szybszego przechodzenia do landscape, poza tym wszystko ładnie działa. Potrafi czasem chwilę pomyśleć, ale zawiechy całkowitej nie dostał jeszcze ani razu, ale to normalka, wada procesora i tego się nie naprawi software'owo ;]

« Ostatnia zmiana: Styczeń 16, 2010, 22:26:36 wysłana przez radzix27 »

> ROM: SGXU Infinite
> RadioROM: 1.14.25.55

Offline linshi

  • Moderator
  • *****
  • Wiadomości: 553
  • Od pytań jest forum.
  • Sprzęt: Xperia Z3 Compact
  • VIP Level: 3
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #39 : Styczeń 16, 2010, 22:31:53 »
..... no ogólnie ładnie wygląda, ale zrobiony na szybcika, na odczepne, ......


Nie przeszkadza mi że piszesz że się wiesza itp. , ale walenie takimi tekstami to trochę przegięcie.

Nie masz pojęcia ile czasu siedzi się nad romem, samo to powoduje że nie możliwe jest zrobienie na "szybcika" jak ty to nazywasz.
Po drugie po co na odczepne coś robić ?

Do tego nie pasuje - nie używaj, nikt cię do tego nie namawia, dalej, może wogólę przestane robić romy wtedy tacy jak ty, którzy piszą posty po to żeby się do czegoś przyczepić, znajdą sobie inny temat. ( mowa o tym -  ale zrobiony na szybcika, na odczepne, doceń k***a czyjąś pracę.

PS. Ten post miał zawierać słowa powszechnie uważane za nie cenzuralne, niestety nie mogę ich tutaj użyć.

PS2. To jest pojedynczy post skierowany do ciebie i nie mam zamiaru prowadzić z tobą dyskusji.

« Ostatnia zmiana: Styczeń 16, 2010, 22:33:43 wysłana przez linshi »
Czy aby na pewno ?

Offline radzix27

  • Clubowicz
  • **
  • Wiadomości: 246
  • Sprzęt: Sony Ericsson XPERIA™ X1i
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #40 : Styczeń 16, 2010, 22:35:21 »
zgadzam się z linshi w 100%, no i czekamy na owoce pracy pana vegas55, który pewnie ostro weźmie się za robienie ROM'ów, tylko szkoda, że pewnie będą to takie 'na chybcika'...


> ROM: SGXU Infinite
> RadioROM: 1.14.25.55

Offline vegas55

  • Clubowicz
  • *
  • Wiadomości: 55
  • Sprzęt: HTC touch Diamond/ Xperia x1 (HTC Venus)
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #41 : Styczeń 16, 2010, 23:07:41 »
..... no ogólnie ładnie wygląda, ale zrobiony na szybcika, na odczepne, ......


Nie przeszkadza mi że piszesz że się wiesza itp. , ale walenie takimi tekstami to trochę przegięcie.

Nie masz pojęcia ile czasu siedzi się nad romem, samo to powoduje że nie możliwe jest zrobienie na "szybcika" jak ty to nazywasz.
Po drugie po co na odczepne coś robić ?

Do tego nie pasuje - nie używaj, nikt cię do tego nie namawia, dalej, może wogólę przestane robić romy wtedy tacy jak ty, którzy piszą posty po to żeby się do czegoś przyczepić, znajdą sobie inny temat. ( mowa o tym -  ale zrobiony na szybcika, na odczepne, doceń k***a czyjąś pracę.

PS. Ten post miał zawierać słowa powszechnie uważane za nie cenzuralne, niestety nie mogę ich tutaj użyć.

PS2. To jest pojedynczy post skierowany do ciebie i nie mam zamiaru prowadzić z tobą dyskusji.




kolego nie świruj bo masz coś chyba nie tak, ja tu nikogo nie krytykuje, ale wiem że linshi miał problemy ze swoim x1 i ma nowego dość nie długo i myślę ,że zapodał roma na ponaglenia innych użytkowników, tak więc ja uważam ,że forum jest do opinii i wiem że gotowanie romu to nic łatwego , tak więc kolego nie spuszczaj się takimi chorymi tekstami, bo pewnie ani centa nie przesłałeś na jego prace , aja tak , szanuję to co robi i nie wariuj
Napisane: Styczeń 16, 2010, 23:04:44
sorki linshi pisałem wyżej .a zresztą ty mnie też źle zrozumiałeś, ogólnie lipa z tym wątkiem sorki ....


Offline prezes50

  • Newbie
  • Wiadomości: 11
    • www.lesne-orly.pl
  • Sprzęt: XPERIA X10i,SGS,HD2
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #42 : Styczeń 16, 2010, 23:17:12 »
witam ponownie . mam pytanie czy u was na tym romie jak  ogladacie jakis filmik ,czy teledysk-odojetnie co  i wyswietla sie pasek postepi i glasnosc i po 2-3 sek przechodzi na duzy ekran i leca mi paski tak jak by nie bylo jakiegos kodeka cze to mozliwe czy to tylko u mnie tak jest i tak samo mam AM  wgralem i tez jest rozjechana czy to wina romu czy mojeko uzadzenia -moze wgrac go na nowo -rom poniewaz wgrywalem go na win7 wiec ?? pozdr


Offline beju

  • Android Singularity
  • Clubowicz
  • ******
  • Wiadomości: 7093
    • Mini poradnik przed zakupem - co wybrać
  • VIP Level: 160
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #43 : Styczeń 17, 2010, 02:33:26 »
używam od początku tj niedługo , zwiechy są i to częste przy szybkim używaniu , jak pisali wyżej koledzy, landscape nieźle opóźniony, no ogólnie ładnie wygląda, ale zrobiony na szybcika, na odczepne, ja sam nie robię gotuję romow ,ale miałem wiele chyba wszystkie no i były bardziej dopracowane, na 10 ocena 4.5


Ugotuj coś własnego a następnie podziel się tym z nami. Zobaczymy czy starczy Ci umiejętności by cokolwiek temat ruszyć - jeśli nie potrafisz zrobić czegoś lepiej, nie krytykuj. Nawet nie zdajesz sobie sprawy ile Linshi musiał włożyć pracy w ROM by w ogóle zaczął działać.

Ciekaw też jestem z ilu romów Linshiego korzystałeś i czy choć raz wybrałeś opcję "dotacja" by pracowało mu się lepiej przy "browarku" który mu wirtualnie postawiłeś.

Jeśli prezentujesz postawę "biorę nic nie dając" to zachowaj takie słowa krytyki dla siebie, gdyż nie wnoszą one nic dobrego, a raczej siejąc ferment i możesz przykładowo zniechęcić JEDYNEGO polskiego kucharza gotującego dla X1.

Pozdro.

« Ostatnia zmiana: Styczeń 17, 2010, 02:57:01 wysłana przez beju »
iPhone SE 10.1
NEXUS 4 5.1
i780 6.1

Offline usttach

  • Clubowicz
  • **
  • Wiadomości: 113
  • Sprzęt: ? Poszukiwany ?
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #44 : Styczeń 17, 2010, 09:36:32 »
U mnie AM ok. Filmów nie oglądam. Zrób HR to może poskutkuje. A jak nie to możliwa wada urządzenia.


Offline klaku007

  • Clubowicz
  • *
  • Wiadomości: 56
  • Sprzęt: LG Swift GT540 Android 2.1 Rooted JiT app2sd etc.
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #45 : Styczeń 17, 2010, 10:27:01 »
linshi z ta czerwona sluchawka chodzi mi o to: zadzwoń gdzies i sprobuj sie nią rozłaczyc a nie ekranowym zakończ połaczenie. Bo ja wlasnie probowalem i sie nie da :P no chyba ze musze gdzies ustawic... Tak samo klawisz OK nie ma zadnej reakcji jak sie go nacisnie :)
Ja nie wiem ale ja tam zadnych problemow z romem nie mam tak jak inni pisza :D jak dla mnie jest idealny :) 

Edit...
Mialem w xperi płytke zjeb*na i dlatego mi sluchawka nie działała, ale wymienilem sobie z mojej starej xperi a raczej tego czego na Allegro nie sprzedalem ;)

« Ostatnia zmiana: Luty 11, 2010, 14:39:32 wysłana przez klaku007 »

Offline siemien3540

  • Clubowicz
  • *
  • Wiadomości: 80
  • Sprzęt: Xperia X1 rom w fazie testowania
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #46 : Styczeń 17, 2010, 11:40:31 »
witam miałem troche problemów z tym romem ale już jest ok tylko jeszcze jedna sprawa
nie można uruchomić opcji transcriber gdy chce go uruchomić wyskakuje to co na zdjęciu ma ktośten sap mroblem i czy da się coś z tym zrobić
prosze o pomoc

siemien3540

Offline radzix27

  • Clubowicz
  • **
  • Wiadomości: 246
  • Sprzęt: Sony Ericsson XPERIA™ X1i
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #47 : Styczeń 17, 2010, 11:51:08 »
witam miałem troche problemów z tym romem ale już jest ok tylko jeszcze jedna sprawa
nie można uruchomić opcji transcriber gdy chce go uruchomić wyskakuje to co na zdjęciu ma ktośten sap mroblem i czy da się coś z tym zrobić
prosze o pomoc


U mnie jest to samo, ale raczej i tak nie pobawił byś się tą opcją, bo nie ma w niej polskiego słownika ;)


> ROM: SGXU Infinite
> RadioROM: 1.14.25.55

Offline siemien3540

  • Clubowicz
  • *
  • Wiadomości: 80
  • Sprzęt: Xperia X1 rom w fazie testowania
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #48 : Styczeń 17, 2010, 12:06:42 »
a w czym przeszkadza brak słownika itak nie pisze z polskimi znakami

siemien3540

Offline radzix27

  • Clubowicz
  • **
  • Wiadomości: 246
  • Sprzęt: Sony Ericsson XPERIA™ X1i
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #49 : Styczeń 17, 2010, 12:09:19 »
a w czym przeszkadza brak słownika itak nie pisze z polskimi znakami



Jak będziesz chciał napisać całe słowo od razu to będzie szukał angielskiego odpowiednika i będzie to średnio użyteczne ;) Zawsze możesz pobrać sobie transcriber ze strony microsoft'u -> LINK


> ROM: SGXU Infinite
> RadioROM: 1.14.25.55

Offline siemien3540

  • Clubowicz
  • *
  • Wiadomości: 80
  • Sprzęt: Xperia X1 rom w fazie testowania
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #50 : Styczeń 17, 2010, 12:11:33 »
chya że tak dzięki

siemien3540

Offline ReviPL

  • Clubowicz
  • *
  • Wiadomości: 73
  • Sprzęt: HTC Touch Pro / Sony Ericsson X1/HTC Magic
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #51 : Styczeń 17, 2010, 21:32:11 »
Ja od miesiaca latam na tym romie, tylko w ENG. ; ) to teraz zobaczymy jak w PL, z ENG jestem bardzo zadowolony, bo nie ma zwiechy i jest ogólnie okej, szczcególnie ta ostatnia wersja 008, wczesniejsze mialy lekkie bugi. ;)

Kubi ;)

Offline usttach

  • Clubowicz
  • **
  • Wiadomości: 113
  • Sprzęt: ? Poszukiwany ?
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #52 : Styczeń 19, 2010, 16:53:43 »
Mała poprawka. AM łapie zwieche na tym romie.

Edit.
Po kilkudniowej przygodzie z romem niestety zmieniam z powrotem na liX 2.3.
Ten fajnie wygląda ale często zbyt spowalnia. Przełączanie w landscape jest straszne. SlidePanel łapie zwieche, Tilewave również.
Czasami przełączając się miedzy programami lub wyłączając je ostatnie okno zostawało wyświetlane. Dopiero dotknięcie lub przesunięcie palcem pokazywało dany ekran.

« Ostatnia zmiana: Styczeń 19, 2010, 19:24:57 wysłana przez usttach »

Offline klaku007

  • Clubowicz
  • *
  • Wiadomości: 56
  • Sprzęt: LG Swift GT540 Android 2.1 Rooted JiT app2sd etc.
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #53 : Styczeń 20, 2010, 10:39:26 »
a ja mam jeden problem tzn co zainstaluje jakas opere to aalbo sie nie uruchamia albo za chwile sie wylacza


Offline svenu

  • Newbie
  • Wiadomości: 6
  • Sprzęt: X1i
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #54 : Styczeń 20, 2010, 19:06:57 »
Mam pytanko. Czy istnieje mozliwosc wlaczenia wideorozmowy? np przez jakis program

« Ostatnia zmiana: Styczeń 20, 2010, 19:35:03 wysłana przez svenu »

Offline siemien3540

  • Clubowicz
  • *
  • Wiadomości: 80
  • Sprzęt: Xperia X1 rom w fazie testowania
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #55 : Styczeń 21, 2010, 22:42:42 »
Mała poprawka. AM łapie zwieche na tym romie.

Edit.
Po kilkudniowej przygodzie z romem niestety zmieniam z powrotem na liX 2.3.
Ten fajnie wygląda ale często zbyt spowalnia. Przełączanie w landscape jest straszne. SlidePanel łapie zwieche, Tilewave również.
Czasami przełączając się miedzy programami lub wyłączając je ostatnie okno zostawało wyświetlane. Dopiero dotknięcie lub przesunięcie palcem pokazywało dany ekran.


zgadzam się z kolegą to samo u mnie niestety rom chodzi jak chodzi i nic na to nie poradzimy ja wracam na valkyrie v5  fajny romik
 co nie znaczy ze nie sznuje autora tego romu wręcz przeciwnie podziwiam go i życze udanej pracy nad kolejnymi romami

« Ostatnia zmiana: Styczeń 21, 2010, 22:46:50 wysłana przez siemien3540 »
siemien3540

Offline Razorback

  • Newbie
  • Wiadomości: 6
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #56 : Styczeń 25, 2010, 22:54:18 »
Witam:)) Romik fajny. Czasem ma zawieche ale da sie to przezyc. Tylko mam problem. Na wszystkich poprzednich romach tomtom dzialal bez problemow. Teraz jak chce zainstalowac to pyta gdzie. Pokazuje mu tel albo karte i zaczyna instalowac. Jak dotad ok. Tylko instaluje i nie widac zadnego postepu :( Czekalem juz nawet godzine i ciagle to samo. Jakies pomysly?? Pozdrawiam:))


Offline siemien3540

  • Clubowicz
  • *
  • Wiadomości: 80
  • Sprzęt: Xperia X1 rom w fazie testowania
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #57 : Styczeń 26, 2010, 08:06:39 »
Witam:)) Romik fajny. Czasem ma zawieche ale da sie to przezyc. Tylko mam problem. Na wszystkich poprzednich romach tomtom dzialal bez problemow. Teraz jak chce zainstalowac to pyta gdzie. Pokazuje mu tel albo karte i zaczyna instalowac. Jak dotad ok. Tylko instaluje i nie widac zadnego postepu :( Czekalem juz nawet godzine i ciagle to samo. Jakies pomysly?? Pozdrawiam:))



u mnie bylo to samo i niestety lipa wcale sie nie zainstalowal

siemien3540

Offline swiniaa

  • Clubowicz
  • *
  • Wiadomości: 85
  • Sprzęt: SE ARC S
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #58 : Luty 06, 2010, 15:33:48 »
Więc od wczoraj na nim " jadę " ... ogólnie jest ok ;) !
dzisiaj z rana dostalem sms ... i wszystko zrobilo mi sie zielono-biało-czarne .. i musiałem dać resa i wszystko ok ... landscape faktycznie opoźniony no ale nie jest źle .
Tylko gdzie jest manager sim ? chce kontakty skopiować i nie ma ;(


Offline klaku007

  • Clubowicz
  • *
  • Wiadomości: 56
  • Sprzęt: LG Swift GT540 Android 2.1 Rooted JiT app2sd etc.
Odp: [14-01-10] [ROM] liX-X2 v1
« Odpowiedź #59 : Luty 07, 2010, 17:48:48 »
wejdzw katalog windowsa i wpisz sobie sim i tam go znajdziesz ;)