Autor Wątek: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!  (Przeczytany 3034 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline grinwald

  • Newbie
  • Wiadomości: 6
Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« : Grudzień 31, 2009, 13:10:53 »
Próbuje zainstalować piąty ROM z kolei. Próbowałem każdy gorąco polecany przez forumowiczów. Zarówno oficjalne jaki te gotowane. Przeważnie z rozszerzeniem exe. Tylko tego rosyjskiego nie mogłem trafić bo wszędzie wymarłe linki zostały. A także oryginalne z strony glofiisha w ogóle nie mogę pobrać. Mimo że wszedłem na stronę pod IE. Postępowałem zgodnie z instrukcjami jakie koledzy tutaj pisali. Ściągnąłem wszystkie zalecane, potrzebne pliki do instalacji. Niestety nie udało się. Fatalnie tym bardziej , bo miałem dziś zamiar korzystać z nawigacji. To już 3 dzień w którym się męczę. Czytając rożne fora oraz próbując przeprowadzić 50 raz instalacje. :( Tak więc proszę was o pomoc. Mam model X650 i Windows 7. Mam PDA od 3 dni.

1. Czy ktokolwiek z was drodzy forumowicze instalował ROM  na PDA używając Windows 7?

2. Czy to może być wina Windowsa, że instalacja nie może zostać wykonana?

3. Używam do synchronizacji "Centrum obsługi urządzeń z systemem Windows Mobile" czy to dobrze/źle ?


Koledzy/koleżanki proszę o pomoc.   B)

Między innymi próbowałem wgrać: EEU_X650_WWE_A42_030_0342 OFFICIAL (EastEurope WWE), X650_WWE_light_341_200, -jotte-_v18_WM6.5_21870_x650_410_WWE, ETEN_X650_WM61_19209.


PDAclub.pl

Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« : Grudzień 31, 2009, 13:10:53 »
R E K L A M A:


Offline BliSki

  • Clubowicz
  • *****
  • Wiadomości: 1059
  • Sprzęt: M700
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #1 : Grudzień 31, 2009, 14:49:17 »
Spróbuj zainstalować ROM z karty microSD 1GB. Szczegóły tu: http://pdaclub.pl/forum/index.php?topic=104521.0
I podziel sie jak to poszło.
Jedna drobna uwaga z mojej praktyki. Kartę najlepiej sformatować na nowo przed instalacją i koniecznie w FAT 16 i tak żeby nie było żadnych innych plików na niej poza tymi, które są potrzebne.
Napisane: Grudzień 31, 2009, 14:48:17
Przy okazji mi udało się wywołać tryb bootloadera uruchamiając na karcie z poziomu PDA plik: USBDLUpdate_Console.exe

Pozdr, (R) BliSki. (tm)
Znajdziesz mnie także na: http://forum-laptopy.info.pl/
Sygnatura zatwierdzona przez administrację.

Offline grinwald

  • Newbie
  • Wiadomości: 6
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #2 : Grudzień 31, 2009, 15:13:14 »
Spróbuj zainstalować ROM z karty microSD 1GB. Szczegóły tu: http://pdaclub.pl/forum/index.php?topic=104521.0
I podziel sie jak to poszło.
Jedna drobna uwaga z mojej praktyki. Kartę najlepiej sformatować na nowo przed instalacją i koniecznie w FAT 16 i tak żeby nie było żadnych innych plików na niej poza tymi, które są potrzebne.
Napisane: Grudzień 31, 2009, 14:48:17
Przy okazji mi udało się wywołać tryb bootloadera uruchamiając na karcie z poziomu PDA plik: USBDLUpdate_Console.exe



Niestety - tak się składa ze moja krata to  microSDHC 4GB.  :(Link który podałaś był pierwszym jaki przerobiłem. Mimo wszytko dziękuje za podpowiedz.  B)


Offline BliSki

  • Clubowicz
  • *****
  • Wiadomości: 1059
  • Sprzęt: M700
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #3 : Grudzień 31, 2009, 17:43:59 »
Niestety - tak się składa ze moja krata to  microSDHC 4GB.

A nie możesz od kogoś pożyczyć 1 lub 2? Chociaż lepsza jest 1, bo z tego co wiem to pewniejsza z 2 różnie bywało. Przynajmniej u mnie.

  :(Link który podałaś był pierwszym jaki przerobiłem. Mimo wszytko dziękuje za podpowiedz.  B)

Miałem taką nadzieję ;)

Pozdr, (R) BliSki. (tm)
Znajdziesz mnie także na: http://forum-laptopy.info.pl/
Sygnatura zatwierdzona przez administrację.

Offline grinwald

  • Newbie
  • Wiadomości: 6
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #4 : Styczeń 02, 2010, 19:58:50 »
Kolejna dni mijają a Ja wciąż nie mogę wgrać żadnego Romu. :mrgreen:  Używam starej komórki.

Aczkolwiek wciąż wierzę, że nie będę musiał kupować innej karty micro SD ani posiłkować się wgraniem na cudzym XP. Co Ja piszę... Przecież jestem niewierzący. No i proszę co Rom potrafi zrobić z człowiekiem.  B)


Offline ravros

  • Ekspert Eten
  • Clubowicz
  • ****
  • Wiadomości: 903
  • Sprzęt: X800
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #5 : Styczeń 02, 2010, 21:23:57 »
Link do oficjalnego romu ftp://ftp.comes.com.pl/eten/X650/EEU_X650_WWE_A42_030_0342.zipJa próbowałem wgrywać oficjalny rom na 7 i wyglądało dobrze, chociaż go nie wgrałem bo miałem niezgodność wersji językowej.
Inne komputery też sobie nie radziły, więc wsadziłem jakiś zapasowy dysk i tam zainstalowałem XP.

Powiedz jakie komunikaty pojawiają się Tobie. Bo nie wiele napisałeś i równie dobrze mógłbym pomyśleć, że po prostu nie podłączyłeś  :ok:


Offline grinwald

  • Newbie
  • Wiadomości: 6
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #6 : Styczeń 03, 2010, 20:50:25 »
Wszytko idzie dobrze do momentu samego upgrade. Po prostu proces update trwa 5 sekund zamiast około 30 minut jak się wyświetla informacja o czasie przewidywania. Pasek postępu miga nagle do końca. Po czym pojawia się opcja Finish w instalatorze. Wyświetla się komunikat że urządzenie nie jest podłączone. Na samym telefonie zatrzymane zostają komunikaty o pobieraniu i czekaniu. Dokładnie tak jak na screenach z tutorialu dla początkujących. Muszę go restartować aby przywrócić normalne działanie. Zawsze tak samo niezależnie od wersji Romu. :mrgreen:


Offline grinwald

  • Newbie
  • Wiadomości: 6
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #7 : Styczeń 06, 2010, 19:04:44 »
Niestety instalowanie oficjalnego Romu tak jak wszystkich innych zakończyło się w tym samym miejscu.   :shock:  Oczywiście kabel USB jest cały czas podłączony - wielokrotnie sprawdzałem i wymieniłem na inny. Acz tak jak na screenie system go nie widzi. :mrgreen:

Wpadnie ktoś na coś sensownego?  Wiem że tu mądrzy ludzie zaglądają.   :grin:  Powoli tracę siły bo zamiast używać PDA to leży w szufladzie.  :(   



« Ostatnia zmiana: Styczeń 06, 2010, 21:21:49 wysłana przez grinwald »

Offline ravros

  • Ekspert Eten
  • Clubowicz
  • ****
  • Wiadomości: 903
  • Sprzęt: X800
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #8 : Styczeń 07, 2010, 17:18:03 »
Jedyna moja rada to wykombinuj komputer z winXP.


Offline Piotr41

  • Clubowicz
  • *
  • Wiadomości: 83
  • Sprzęt: BT620, 4700, Eten500, Eten650, AcerS200, SGS3
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #9 : Styczeń 10, 2010, 13:42:01 »
grinwald :
Kolejna dni mijają a Ja wciąż nie mogę wgrać żadnego Romu. :mrgreen:  Używam starej komórki.

Aczkolwiek wciąż wierzę, że nie będę musiał kupować innej karty micro SD ani posiłkować się wgraniem na cudzym XP. Co Ja piszę... Przecież jestem niewierzący. No i proszę co Rom potrafi zrobić z człowiekiem.  


http://pdaclub.pl/forum/index.php?topic=150926.0

« Ostatnia zmiana: Styczeń 10, 2010, 13:43:32 wysłana przez Piotr41 »

Offline adekk

  • Newbie
  • Wiadomości: 8
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #10 : Luty 07, 2010, 11:06:14 »
No początek:
Na moim X600 używam najnowszego ROMu WM6.5 od Ericka Willa (V32 WM6.5.3 Core 28005)

Swego czasu też miałem problem z aktualizacją pod Windows 7, ale być może mam sposób, który pomoże.
Naturalnie jeszcze niewypróbowany bo ostatnio Erick zaprzestał tworzenia ROMów (mam nadzieję, że chwilowo!) - tym niemniej:

Wchodzimy na stronkę: http://www.microsoft.com/windows/virtual-pc/download.aspx
Tam wybieramy odpowiednią wersję systemu Windows 7, który mamy zainstalowany i język.. ściągamy pliczek 500MB + Update i po zainstalowaniu odpalamy Wirtualną maszynę z XP (tj. Pod windows 7 otwiera nam się okienko z Windows XP - tam też instalujemy ActiveSync. Po podpięciu ETENa wybieramy na górze z menu USB odpowiednie urządzenie i już.. ActiveSync bez problemu wykrywa Etena na XP działającym na windows 7.
Jednak czy update działa ? Nie jestem w stanie powiedzieć bo aktualnie nie mam po co flashować aktualnego ROMU na moim X600 - wszystko działa, a nowych wersji póki co brak.

Jeżeli ktoś ma ochotę, a nie ma w pobliżu drugiego kompa z XP to niech spróbuje bo sam jestem ciekaw, czy będzie działać :)


Offline grinwald

  • Newbie
  • Wiadomości: 6
Odp: Problemy z instalacją ROMU na X650 i na Windows 7 POMOCY!
« Odpowiedź #11 : Luty 18, 2010, 23:36:46 »
Więc udało mi się ostatecznie zainstalować ROM oficjalny posiłkując się plikami wsadowymi. Lecz udało się tylko dlatego że wróciłem do XP (szkoda kasy na macrosoft). Pierwsza próba i sukces. Swoją drogą miło ponownie pracować na XP. Vista i 7 są zbyt zasobożerne.

Wszystkim, którzy dodali komentarz chcąc pomóc - Dziękuje  :)