Autor Wątek: Qtek 1010 - kiepski zasięg  (Przeczytany 1613 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline mrozrobert

  • Newbie
  • Wiadomości: 1
Qtek 1010 - kiepski zasięg
« : Czerwiec 15, 2009, 19:25:50 »
Witam, dostałem dzisiaj w końcu sowjego upragnionego mda1 jednak jest z nim pewien problem, otóż w domu, gdzie mój poprzedni telefon miał zasięg 2=3 kreski tak ten nie ma wogóle. W device information pisze:

Rom Version 3,04,00 eng
rom date 06/12/02
radio version 4.21
protocol version 32s54

Ponadto przy włączaniu pisze:
OZ UP
microsoft internal use only
 this operating system image is meant fo use only by microsoft employees and contractors

Co sugerowało by że może wersja windowsa nie jest oryginalna. Nie znam się do końca na tym.
Istotą problemu z zasiegiem jest to że gdy się go włączy to potrafi mieć 2 kreski a gdy chwile poleży lub nim rusze to gubi go i zaczyna szukać aż do nieskończoności. Co ciekawe problem ten nie występuje przy plusie (siostry karta). Który ma trochę lepszy zasięg na zwykłym telefonie od orange u mnie w domu. W mieście w dwóch miejscach sprawdzałem i ma powiedzmy te 2kreski. Telefon był rozbierany - czy zanieczyszczenie styków antenowych może być przyczyną czy próbować kombinować z softem>?

Czy jest jakiś faq odnośnie flashowania htc ?


PDAclub.pl

Qtek 1010 - kiepski zasięg
« : Czerwiec 15, 2009, 19:25:50 »
R E K L A M A:


Offline Progressive

  • Clubowicz
  • ***
  • Wiadomości: 251
  • Heavy Reggae!
  • Sprzęt: HP iPAQ 214; iPad2; Milestone; iPhone 4S
Odp: Qtek 1010 - kiepski zasięg
« Odpowiedź #1 : Czerwiec 16, 2009, 19:47:41 »
Pewnie to wina RadioROMu(odpowiada za moduł GSM). Rad dotyczących zmian najlepiej poszukiwać na xda-developers.com