Autor Wątek: Problem przy flashowaniu  (Przeczytany 1558 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline krzychuuu1992

  • Newbie
  • Wiadomości: 1
Problem przy flashowaniu
« : Marzec 23, 2010, 14:15:36 »
Witam serdecznie.

Mam poważny problem. Dziś postanowiłem przeinstalować ROM na moim MDA I (nie po raz pierwszy to robię). "Ugotowałem" ROM na romkitchen.de i go pobrałem (WM2003SE.exe). Podpinam pocketa, rozpoczyna się instalacja. Po chwili ERROR i pocket rozłączył się z komputerem. Na ekranie urządzenia pozostał tylko screen z postępu instalacji. Dalsze próby wgrywania ROMu ofc. nic nie dały, bo teraz Windows nie wykrywał urządzenia. Postanowiłem użyć kart SD. Pobrałem ROM 2002 w formacie nb1 czy jakoś tak. Chcę go wgrać na kartę SD umieszczoną w pockecie poprzez XDA OS IMAGE TOOL i wyskakuje błąd: Please connect your XDA..." Myslę sobie wrzucę na kartę pamięci poprzez jakiś czytnik. I tu kolejny error. W końcu postanowiłem wrzucić na kartę bezośrednio poprzez managera plików Windows i owszem udało się, lecz gdy włączam BOOTLOADERA w urządzeniu mam komunikat GSM OK ale nie ma komunikatu "Rozpocząć flashowanie ?" Proszę o pomoc.



PDAclub.pl

Problem przy flashowaniu
« : Marzec 23, 2010, 14:15:36 »
R E K L A M A:


Offline as007

  • Clubowicz
  • *
  • Wiadomości: 86
  • Overclocker
  • Sprzęt: Nexus 4 / ZTE Grand X IN / SGTab 2 7.0
Odp: Problem przy flashowaniu
« Odpowiedź #1 : Kwiecień 04, 2010, 22:53:59 »
Musisz go wrzucić plik nb1 po przez OS Image Tool.