Autor Wątek: Klopot z radiem w MDA 1  (Przeczytany 596 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline acdboy

  • Clubowicz
  • **
  • Wiadomości: 113
Klopot z radiem w MDA 1
« : Kwiecień 02, 2005, 10:37:59 »
Wgralem sobie zle radio stack ze strony http://lumpistefan.dyndns.org/tools/.
a dokladnie wgralem wszystkie po koleji w takiej kolejnosci:
RSU Version 4.21
RSU Version 4.16
RSU Version 3.23

niestety wszystkie nie dzialaly skad moge sciagnac i jak sie nazywa jakies dobre radio dzialajace pod ere (byle nie ery bo ponoc najgorsze)

moj angielski nie jest za dobry probowalem znalezc cos na www.xda-developers.com alne nie udalo mi sie
RSU Version 3.23
RSU Version 4.16
X

[Dodano: 2005-04-02 11:53:50]
wgralem te radio polecane z http://www.pdaclub.pl/forum/posty.php?temat_id=13337 czyli z tej storny co napisalem wyzej wersje 4.21 tyle ze za kazdym razem gdy wgrywam jakie kolwiek to krok po kroku wyglada to tak:

1. podlaczam mda do kompa przez activesync
2. wlaczam na kompie plik instalacyjny rsu v 4.21
3. daje domyslna lokalizacje do instalacji na mda
4. mda wgrywa pllik potem sie resetuje i po resecie wgrywa sie radio od 0 do 100%
5. Na koncu wyskakuje komunikat:
Abgeschlozen!
Flash-Speicherung abgeschlossen! Drucken Sie auf OK, um das Gerat neu zu starten
6.ale gdy dam ok i sie zrestartuje to po restarcie od nowa wyskakuje od punktu 4. po restarcie wgrywa sie od 0 do 100% tyle ze dochodzi do 1% i wtedy wyskakuje blad:
Fehler:
Fehler bei Flash-Speicherung! DruckenSie auf OK, um das Derat neu zu starten

jeszcze probowalem robic zgodnie z opisem z tamtego posta "Zrob reset urzadzenia z wcisnietym przyciskiem wlaczania (wczesniejszy backup zalecany), po zastartowaniu nacisnij przycisk kalendarza zeby znalezc sie w menu serwisowym RSa. Teraz recznie wybierz wlasciwa dla swojego telefonu czestotliwosc pracy czyli w przypadku europy 900 i 1800"

ale gdy wylaczam hard reset i wlaczam z wcisnietym restartem to mi sie zawiesza i zostaje na ekranie startowym do momentu jak jeszcze raz nie wlacze i wylacze....


PDAclub.pl

Klopot z radiem w MDA 1
« : Kwiecień 02, 2005, 10:37:59 »
R E K L A M A:


Offline Krzysiek_81

  • Clubowicz
  • **
  • Wiadomości: 102
Klopot z radiem w MDA 1
« Odpowiedź #1 : Kwiecień 02, 2005, 23:32:00 »
moim zdaniem zrob sobie najpierw rom na angielski jakos nie moglem sie przestawic na niemiecki mam radio po flashu romu i jak narazie nie placze z tego problemu. DLATEGO moim skromnym zdaniem po walce z MDA to wina na 90% romu