PDAclub.pl

Pozostałe platformy => Symbian OS => Wątek zaczęty przez: Turtle w Marzec 19, 2013, 20:15:03

Tytuł: Nokia E7 - komputer nie widzi
Wiadomość wysłana przez: Turtle w Marzec 19, 2013, 20:15:03
po podłączeniu kabla USB ładuje się aku ale nic poza tym.

Phoenix wywala błąd
"Error loading component

HRESULT 0x80040154 (-2147221164)
This means:
Klasa niezarejestrowana.
"

Na tym samym kablu i na tej samej instalce NokiaSuite ładnie odpala Nokia Nokia 808.

Jakieś pomysły?
Tytuł: Odp: Nokia E7 - komputer nie widzi
Wiadomość wysłana przez: mpxxl w Marzec 19, 2013, 20:19:32
no to moze uszkodzone gniazdo
Tytuł: Odp: Nokia E7 - komputer nie widzi
Wiadomość wysłana przez: Turtle w Marzec 19, 2013, 22:22:38
nie wiem.. rano jeszcze dzialal - ale na oryginalnym kablu.
Tytuł: Odp: Nokia E7 - komputer nie widzi
Wiadomość wysłana przez: uno0 w Marzec 22, 2013, 20:33:16
mam nokie E6 i odczuwam wrażenie, że niemarkowe kable USB są zawodne....Gubią sygnał, co chwila włącza  i gaśnie wyświetlacz lub telefon rozłacza się w trakcie przegrywania. Podczas pracy na oryginale lub oryginalnym kablu LG nie ma żadnych problemów. Pozdrawiam
Tytuł: Odp: Nokia E7 - komputer nie widzi
Wiadomość wysłana przez: Turtle w Kwiecień 15, 2013, 19:18:18
Zgadza się - to był nieodpowiedni kabel.
Teraz inny problem - telefon wrócił z PDASERWISu /wymiana ekranu/.
Widzi WiFi, niby się łączy ale przydziela IP 169.254.241.34 i oczywiście nie działa.
Szyfrowanie _Wyłączyłem_.
Jakieś pomysły? To mój pierwszy tel z symbianem.