Autor Wątek: Xperia X2 problem z WiFi  (Przeczytany 3824 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline michalscw

  • Newbie
  • Wiadomości: 9
Xperia X2 problem z WiFi
« : Grudzień 19, 2012, 17:34:39 »
Witam.
Mam problem z zakupioną wczoraj Xperią X2.
Otóż, przy próbie połączenia z zabezpieczoną siecią bezprzewodową (WPA, WPA2) wyskakuje komunikat o błędnym kluczu.
Przy WEP w ogóle jest najpierw status "Łączenie" a po chwili wraca do "Dostępna".
Klucz jest wpisywany z pewnością poprawnie bo wpisuje go wprost z konsoli konfiguracji routera.
Dodam, że przy niezabezpieczonej sieci łączy bezproblemowo.
Xperia X1 również nie ma problemów z zabezpieczeniami.
Drodzy forumowicze, pomożecie?


PDAclub.pl

Xperia X2 problem z WiFi
« : Grudzień 19, 2012, 17:34:39 »
R E K L A M A:


Offline WiateR

  • Clubowicz
  • *****
  • Wiadomości: 1526
  • BBM PIN: 2AE2AB13
    • Inaczej o technologii!
  • Sprzęt: BlackBerry Q10 + iPad mini 2 + MSI GE40
  • VIP Level: 135
Odp: Xperia X2 problem z WiFi
« Odpowiedź #1 : Grudzień 19, 2012, 21:34:26 »
Może masz filtrowanie MAC adress? Albo po prostu wgrane radio ma problem z zabezpieczonymi sieciami - zdarzały się takie przypadki.

Wysłane z mojego Q10 za pomocą Tapatalk 4. :E

Offline michalscw

  • Newbie
  • Wiadomości: 9
Odp: Xperia X2 problem z WiFi
« Odpowiedź #2 : Grudzień 20, 2012, 10:20:25 »
Filtrowanie odpada, każde inne urządzenie (czy to już kiedyś podłączone do sieci czy nigdy nie łączone z internetem w ten sposób) łączy się bezproblemowo.
A mógłbys podrzucić jakiegoś linka do sprawdzonego radia?


Offline WiateR

  • Clubowicz
  • *****
  • Wiadomości: 1526
  • BBM PIN: 2AE2AB13
    • Inaczej o technologii!
  • Sprzęt: BlackBerry Q10 + iPad mini 2 + MSI GE40
  • VIP Level: 135
Odp: Xperia X2 problem z WiFi
« Odpowiedź #3 : Grudzień 20, 2012, 12:10:47 »
Sam xperii x2 nie posiadałem, staram się pomóc na podstawie doświadczeń z innymi modelami z wm (a trochę ich bylo).

Wysłane z mojego Q10 za pomocą Tapatalk 4. :E

Offline michalscw

  • Newbie
  • Wiadomości: 9
Odp: Xperia X2 problem z WiFi
« Odpowiedź #4 : Luty 11, 2013, 12:06:19 »
Dobra, o ile z WiFi sobie poradziłem to powstał nowy problem.
Po zainstalowaniu Advanced Config i wyłączeniu powiadomienia o wysłaniu wiadomości,
przejście do trybu landspace trwa około 3 minut...
Nie muszę mówić jak to jest uciążliwe...
Reset telefonu nie pomaga więc wątpię żeby to była wina AC bo wcześniej tez to robiłem i nie było problemu.
Spróbował bym taks29 ale nie bardzo chce współpracować...
Ma ktoś pomysł jak to naprawić?

« Ostatnia zmiana: Luty 13, 2013, 10:43:57 wysłana przez michalscw »