Autor Wątek: Problemy z kalibracją ekranu  (Przeczytany 1664 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline pburman

  • Newbie
  • Wiadomości: 24
Problemy z kalibracją ekranu
« : Luty 06, 2008, 14:54:55 »
Witam,

Posiadam od paru dni Simpada SL4 - był wcześniej używany. Mam problem z kalibracją rysika. Po skalibrowaniu w Panelu Sterowania, wszystko dobrze działa. Jednak po jakimś czasie (niezbyt długo, kilka godzin lub krócej), następuje dekalibracja. Wgrałem od nowa system, jednak to nic nie dało. Czy on tak już ze starości robi?

Piotrek


PDAclub.pl

Problemy z kalibracją ekranu
« : Luty 06, 2008, 14:54:55 »
R E K L A M A:


Offline Kajetan Krykwiński

  • Clubowicz
  • ******
  • Wiadomości: 6199
    • Kocham Wieluń: dziennik internetowy poruszający zagadnienia związane z Wieluniem i okolicami
  • Sprzęt: Karton antyków. Albo i dwa.
Odp: Problemy z kalibracją ekranu
« Odpowiedź #1 : Luty 07, 2008, 13:43:36 »
Jest taka możliwość.


Offline jakubd

  • Clubowicz
  • ******
  • Wiadomości: 2820
  • To error is human, to forgive is not our policy.
    • jdtech.pl
  • Sprzęt: N900, Milestone, Galaxy Tab
Odp: Problemy z kalibracją ekranu
« Odpowiedź #2 : Luty 08, 2008, 14:44:52 »
Głowy nie dam, ale jeżeli sama warstwa nie uległa uszkodzeniu, to problemem mogą zaśniedziałe styki - rozebrać, obejrzeć taśmę łączącą warstwę dotykową z płytą - rozłączyć, delikatnie oczyścić styki na taśmie i na płycie i wpiąć z powrotem. Może (ale nie musi) pomóc.

Sprzęt: 5MX, SimPad, BlueAngel, Hermes, N810, 8510p, k810i, PSP, 2133, MBW150, RedFly, G1, d780, HP HDX Dragon, E75, 5101, Rose, 3GS, N900, Uni, c901, Milestone, N96, Rhodium, Huawei e5, Envy 17, Galaxy Tab, e6500

Offline Kajetan Krykwiński

  • Clubowicz
  • ******
  • Wiadomości: 6199
    • Kocham Wieluń: dziennik internetowy poruszający zagadnienia związane z Wieluniem i okolicami
  • Sprzęt: Karton antyków. Albo i dwa.
Odp: Problemy z kalibracją ekranu
« Odpowiedź #3 : Luty 08, 2008, 14:49:11 »
I bardzo ostrożnie - miałem palma IIIc z niedziałającym dotykiem - właśnie zaśniedziały styki - niestety ja uszkodziłem jedną ścieżkę i dotyk reagował tylko na osy Y (pionowej)