Autor Wątek: Padł simpad  (Przeczytany 5551 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline kuba1961

  • Clubowicz
  • ****
  • Wiadomości: 681
Padł simpad
« : Kwiecień 28, 2008, 08:08:04 »
Zawiesił się w trakcie użytkowania. Wcisnąłem reset i niestety kichawka. Czarny ekran. Nie wstaje. Macie jakieś pomysły ?


PDAclub.pl

Padł simpad
« : Kwiecień 28, 2008, 08:08:04 »
R E K L A M A:


Offline jakubd

  • Clubowicz
  • ******
  • Wiadomości: 2820
  • To error is human, to forgive is not our policy.
    • jdtech.pl
  • Sprzęt: N900, Milestone, Galaxy Tab
Odp: Padł simpad
« Odpowiedź #1 : Kwiecień 28, 2008, 12:44:44 »
Pytanie - co robiłeś.
Jeżeli HR nie pomoże, spróbuj odłączyć na chwilę baterię.

Sprzęt: 5MX, SimPad, BlueAngel, Hermes, N810, 8510p, k810i, PSP, 2133, MBW150, RedFly, G1, d780, HP HDX Dragon, E75, 5101, Rose, 3GS, N900, Uni, c901, Milestone, N96, Rhodium, Huawei e5, Envy 17, Galaxy Tab, e6500

Offline kuba1961

  • Clubowicz
  • ****
  • Wiadomości: 681
Odp: Padł simpad
« Odpowiedź #2 : Kwiecień 28, 2008, 13:56:05 »
Już to przerabiałem. Kicha. Próba komunikacji poprzez rs232 tez niepowiodła sie. Szukam jakiegoś serwisu w okolicy Szczecina.


Offline xprimo

  • Clubowicz
  • ***
  • Wiadomości: 478
  • Sprzęt: LG G (E975)
Odp: Padł simpad
« Odpowiedź #3 : Kwiecień 28, 2008, 14:13:15 »
nie chce cie martwić ale jeżeli padło coś na płycie głównej - to serwisowe ceny zaczynają sie od 150zł a przy wartości tego cudeńka to średnio się opłaca.
sprawdź może bateria zrobiła kaput. jakie jest na niej napięcie musi być po wyżej 7.2V
Jeżeli nie ma to na krótko podładuj ja z innego zasilacza. potem podłącz.


Offline kuba1961

  • Clubowicz
  • ****
  • Wiadomości: 681
Odp: Padł simpad
« Odpowiedź #4 : Kwiecień 28, 2008, 14:21:27 »
to nie bateria.


Offline Kajetan Krykwiński

  • Clubowicz
  • ******
  • Wiadomości: 6199
Odp: Padł simpad
« Odpowiedź #5 : Kwiecień 28, 2008, 16:35:47 »
Zrób sobie kabelek Simpad - PC (schemat wysyłałem w innym wątku), podłącz simpada do COM1, uruchom HyperTerminal na PC, ustawiasz połączenie na comie do którego podłączyłeś simpada, parametry: 38400, 8,N,1, brak sterowania przepływem. Naciskasz reset. Jeśli coś się zacznie pojawiać, skopiuj to i wklej tutaj. Jeśli nie, od spodu simpada wyjmij okrągłą klapkę. Na złączu serwisowym (te styki) zwierasz dwa pierwsze styki w górnym rzędzie od lewej strony (tylko porządnie, bo ja dopiero za 4 podejściem je zwarłem) i naciskasz reset (oczywiście simpad nadal podpięty do kompa a na nim włączony hyperterm). Simpad powinien zatrybić i cośtam wyrzucić w hypertermie. Jeśli coś wyrzuci to to wrzuć tutaj.

Przy powrocie z linuxa do windowsa źle przeczytałem instrukcję i za wcześnie zresetowałem sprzęt - nie wgrałem bootloadera, po resecie kratka i zero reakcji w hyperterminalu, po odłączeniu baterii już w ogóle nie było żadnej rekacji. Simpad zbootował w alternatywnym bootloaderze (taki bajer od siemensa jakby główny nawalił - odpalamy go poprzez właśnie zwarcie tamtych pinów i reset), z jego poziomu możemy co prawda wgrać tylko bootloader główny, ale i to jest dobre jak coś  :wink:


Offline kuba1961

  • Clubowicz
  • ****
  • Wiadomości: 681
Odp: Padł simpad
« Odpowiedź #6 : Kwiecień 28, 2008, 21:01:45 »
Tylko raz podczas prób reanimacji w oknie terminala pojawił się jeden znaczek - górny apostrof i to wszystko.
 


Offline Kajetan Krykwiński

  • Clubowicz
  • ******
  • Wiadomości: 6199
Odp: Padł simpad
« Odpowiedź #7 : Kwiecień 28, 2008, 21:09:52 »
Na pewno dałeś 38400-8-N-1-brak? Spróbuj kilka razy w alternatywnym bootloaderze, oczywiście pod zasilaczem sieciowym  :P

BTW: taki efekt jak opisywałeś miałem na niższych niż wymagana prędkościach


Offline kuba1961

  • Clubowicz
  • ****
  • Wiadomości: 681
Odp: Padł simpad
« Odpowiedź #8 : Kwiecień 28, 2008, 21:21:04 »
Dałem sobie spokój, za cienki jestem. Wystawiłem go do zamiany, dzięki za pomoc.  Może ktoś bieglejszy go obudzi.


Zna ktoś jakiś serwis simpadów  albo podejmie się naprawy.

« Ostatnia zmiana: Kwiecień 30, 2008, 08:29:46 wysłana przez kuba1961 »