PDAclub.pl

Pozostałe platformy => Windows CE (bez PNA/PND) => SIMpad / T-Sinus Pad => Wątek zaczęty przez: pan.bas w Grudzień 10, 2008, 15:26:54

Tytuł: Dziwne zachowanie włącznika T-Sinusa
Wiadomość wysłana przez: pan.bas w Grudzień 10, 2008, 15:26:54
Witam.

Od pewnego czasu mam m.in. T-Sinusa (Win CE.net 4.1, bez jakichkolwiek modyfikacji, nowy akumulator) i od kilku dni zaczął się dziwnie zachowywać. A dokładniej wygląda to następująco:
1. Jeśli rozładowała się bateria, to po podłączeniu do zasilania lub naładowaniu baterii włącza się prawidłowo.
2. Jeśli przejdzie w stan uśpienia lub wyłączy się go przyciskiem włączania, to nie daje się włączyć ponownie/przywrócić, wtedy pomaga tylko reset.
3. Po resecie działa dalej prawidłowo póki nie nastąpi sytuacja z punktu 2.

Hard reset i odłączanie baterii niestety nie pomaga.
Czy może ma ktoś z Was pomysł co może być przyczyną?

Pozdrawiam.
Tytuł: Odp: Dziwne zachowanie włącznika T-Sinusa
Wiadomość wysłana przez: pan.bas w Grudzień 29, 2008, 16:17:24
Witam ponownie.

Problem wciąż aktualny.
Zflashowałem go, różnymi systemami i zawsze to samo, czyli nie daje się przywrócić.
Dziwi mnie cała sytuacja, bo gdyby było to fizyczne uszkodzenie mikrostyku, to nie dałby się wyłączyć albo włączyć po odłączeniu baterii/rozładowaniu. A to akurat działa prawidłowo (znaczy wyłączanie), za to za Chiny nie daje się przywrócić po soft-resecie (uruchamiając aplikację ze "Start -> Programs -> Tools -> Software Reset") czy po wyłączeniu przyciskiem :(.
Tytuł: Odp: Dziwne zachowanie włącznika T-Sinusa
Wiadomość wysłana przez: Kajetan Krykwiński w Grudzień 29, 2008, 19:45:09
Mnie to wygląda na uszkodzenie MoBo. Ale - na płycie tuż pod stykami stacji dokującej (pomiędzy dwoma kondensatorami) są takie dwa duże pola lutownicze pod zworkę - spróbuj po wyłączeniu urządzenia je zewrzeć (teoretycznie jest to też przycisk włącznika, może zadziała)
Tytuł: Odp: Dziwne zachowanie włącznika T-Sinusa
Wiadomość wysłana przez: pan.bas w Styczeń 07, 2009, 13:45:37
Dzięki za sugestię, ale niestety nie zadzałało... :(
Tytuł: Odp: Dziwne zachowanie włącznika T-Sinusa
Wiadomość wysłana przez: andy_bez_wandy w Styczeń 08, 2009, 02:47:45
Dzięki za sugestię, ale niestety nie zadzałało... :(


no to teraz przynajmniej wiadomo ze nie jest zalacanie zasilania a problem jest gdzie indziej ... w takim razei zostaje juz tylko serwis lub zakup nowej plyty
hmmm, a nie moze to byc przypadkiem slaba bateria podtrzymujaca ?
rozumiem tez ze testy odbwaly sie z odlaczonymi wszystkmi katami cf czy pcmcia ...
Tytuł: Odp: Dziwne zachowanie włącznika T-Sinusa
Wiadomość wysłana przez: Kajetan Krykwiński w Styczeń 08, 2009, 08:58:07
Cóż, Simpad nie ma baterii podtrzymującej.
Tytuł: Odp: Dziwne zachowanie włącznika T-Sinusa
Wiadomość wysłana przez: pan.bas w Styczeń 08, 2009, 10:06:56
w takim razei zostaje juz tylko serwis lub zakup nowej plyty

No chyba będę musiał zacząć szukać drugiej MoBo...
Cytuj
hmmm, a nie moze to byc przypadkiem slaba bateria podtrzymujaca ?

Prawdę mówiąc, to nawet nie wiedziałem, że SIMPad/T-Sinus ma baterię podtrzymującą... ;) A gdyby nawet ją miał, to, tak na logikę, jej stan raczej nie powinien wpływać na włączanie/wyłączanie przyciskiem - jedynie przy każdym rozładowaniu się baterii głównej byłby hard-reset.
Cytuj
rozumiem tez ze testy odbwaly sie z odlaczonymi wszystkmi katami cf czy pcmcia ...

Zdecydowanie bez jakichkolwiek peryferiów w slotach.