Autor Wątek: Benchmark video z napisami...  (Przeczytany 41619 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Adamerso

  • :)
  • Clubowicz
  • ******
  • Wiadomości: 4138
  • abonent czasowo niedostępny
  • Sprzęt: Huawei Mate 9 + Nexus 6
Benchmark video z napisami...
« : Grudzień 27, 2006, 22:35:43 »
Ze względu na gigantyczną wprost różnicę w wydajności pomiędzy odtwarzaniem zwykłego filmu, a filmu z napisami postanowiłem zrobić oddzielny temat.
Odtwarzany plik będzie ten sam, co w temacie "Test video na pda" - trailer matrixa reaktywacja. W wolnej chwili zrobiłem do niego napisy :)



Procedura testowa:
1-(jeśli nie mamy)ściągnąć player do filmów z napisami - http://www.savefile.com/files/392350 (thx to xoen za jego wyszukanie)
2.1-dla palmtopów z ekranem QVGA (320x240) ściągamy ten film i umieszczamy go w jednym katalogu z tymi napisami
2.2-dla palmtopów z ekranem VGA (640x480) ściągamy ten film i umieszczamy w folderze z tymi napisami
3-otwieramy przez tcpmp film (sprawdzamy czy są napisy - jeśli nie ma wybieramy inne tryby wideo w opcje-wideo - w przypadku FS n560 najlepszy jest tryb GDI)
4-wybieramy plik-benchmark
(przeleci cały filmik - całość trwa 2:31, ale na dobrych pocketach pociągnie szybciej ;-) )
5-wynik proszę prezentować w takiej formie:
Cytuj

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system |
wynik - szybkość w %
firma/model - wiadomo ;-)
cpu - jeśli nie wiadomo to sprawdzę
tryb wideo - wybrany tryb - patrz pkt. 3
źródło - gdzie nagraliście film (RAM, CF, SD itd.)
system - wersja windowsa

np.
"109.11% | Fujitsu-Siemens n560   | pxa270@624mhz   | GDI | SD | WM5 "





No i ranking :)

:arrow: VGA:

normalnie

poz.|  wynik  |firma/model|       cpu     |tryb |źródło| system| user
1.  | 109.11% | FS n560   | pxa270@624mhz | GDI  | SD   | WM5   | Adamerso
2.  | 108.43% | DELL X51v | PXA270@624MHz |2700G | SD   | WM5   | BLAST
3.  | 106.63% | DELL X50v | pxa270@624MHz |2700G | SD   | 2003SE| Ziele
4.  | 106.33% | DELL x51v | pxa270@624    |2700G | SD   | WM 5  | rav04
5.  | 104.48% | Dell x50v | pxa270@624mhz |2700G | SD   | 2003SE| EnD
6.  |  96.79% | XDA EXEC  | pxa270@520MHz | GDI  | SD   | WM5   | Ziele
7.  |  46.41% | Acer N311 | Samsung 400MHz|D-Draw| ROM  | WM5   | Mcgiver






 


podkręcone

poz.|  wynik  |firma/model|       cpu     |tryb |źródło| system| user
1.  | 110.58% | axim x50v | pxa270@663mhz |2700G| SD   | 2003SE| EnD



:arrow: QVGA:

normalnie

poz.|  wynik  |  firma/model  |       cpu     | tryb |źródło| system | user
1   | 220,47% | HP iPAQ h4150 | pxa255@400mhz | GAPI | karta| WM2003 | killcabbie
2   | 219.48% | HP iPAQ rw6815| PXA272@416Mhz |D-Draw| RAM  | WM5    | djpda
3   | 215,1x% | Asus/A716     | PXA255@400mhz | Gapi | SD   | WM2003 | angler22
4   | 212,23% | HP iPAQ h4150 | pxa255@400mhz | GAPI | RAM  | WM2003 | ja456
5   | 172.07% | HP iPAQ h1940 | S3C2410@266MHz| GAPI | SD   | WM2003 | Schoen
6   | 103.95% | SPV m3000     | Omap850@195mhz| GAPI |miniSD| WM 5 | reboot |
7   |  85.93% | HP h1915      | PXA255@200MHz | GAPI | SD   | PPC2002| kuba88
 

podkręcone

poz.|  wynik  |   firma/model |       cpu      | tryb |źródło| system  | user
1   | 255.77% | HP iPAQ h1940 | S3C2410@300MHz | GAPI | SD   | WM2003  | schopen
2   | 253,06% | HP iPAQ h4150 | pxa255@472mhz  | GAPI | RAM  | WM2003  | ja456
3   | 188,91% | Optipad300    | PXA263@400mHz  | GAPI | SD   | WM2003  | xo/no
4   | 179.87% | MIO P550      | Samsung 400       | GAPI | SD | WM5 | Mr Groch
5   | 158.49% | HP h1915       | PXA255@333MHz  | GAPI | SD   | PPC2002 | kuba88
6   | 149.xx% | SPV m3000     | Omap850@252 mhz| GAPI |miniSD| WM 5.0PE| PawelP7



:arrow:a na koniec dodam, że bez napisów w trybie "RAW FrameBuffer" wyciąga 142.47%, więc różnica jest kolosalna...


PDAclub.pl

Benchmark video z napisami...
« : Grudzień 27, 2006, 22:35:43 »
R E K L A M A:


Offline ja456

  • Clubowicz
  • *****
  • Wiadomości: 1248
  • Sprzęt: Toshiba G900 & HTC HD2
Re: Benchmark video z napisami...
« Odpowiedź #1 : Grudzień 27, 2006, 23:16:58 »
:arrow: QVGA:
poz. |  wynik  |      firma/model     |       cpu       |tryb wideo|źródło| system | user
1    | 228,50% |     HP iPAQ h4150    |  pxa255@400mhz  |   GAPI   | RAM  | WM2003 | ja456
2    | 203,98% |     HP iPAQ h4150    |  pxa255@400mhz  |   GDI    | RAM  | WM2003 | ja456
3    | 268,62% |     HP iPAQ h4150    |  pxa255@400mhz  |  Xscale  | RAM  | WM2003 | ja456
4    | 272,65% |     HP iPAQ h4150    |  pxa255@472mhz  |   GAPI   | RAM  | WM2003 | ja456
5    | 243,24% |     HP iPAQ h4150    |  pxa255@472mhz  |   GDI    | RAM  | WM2003 | ja456
6    | 320,73% |     HP iPAQ h4150    |  pxa255@472mhz  |  Xscale  | RAM  | WM2003 | ja456
7    | 199,98% |     HP iPAQ h4150    |  pxa255@400mhz  |   GAPI   | SD   | WM2003 | ja456
8    | 181,06% |     HP iPAQ h4150    |  pxa255@400mhz  |   GDI    | SD   | WM2003 | ja456
9    | 230,22% |     HP iPAQ h4150    |  pxa255@400mhz  |  Xscale  | SD   | WM2003 | ja456
10   | 235,65% |     HP iPAQ h4150    |  pxa255@472mhz  |   GAPI   | SD   | WM2003 | ja456
11   | 213,25% |     HP iPAQ h4150    |  pxa255@472mhz  |   GDI    | SD   | WM2003 | ja456
12   | 270,37% |     HP iPAQ h4150    |  pxa255@472mhz  |  Xscale  | SD   | WM2003 | ja456

teraz wyniki są z ustawieniami sugerowanymi przez Nothina (zauważalna poprawa)
GDI i GAPI - napisy były wyświetlane
Xscale - cała nazwa to Intel Xscale, napisy nie były wyświetlane
Jeśli ktoś chce mogę przeprawadzić jeszcze test przy częstotliwościach: 100, 200 lub 300mhz

Były: HP h4150, HP 114 i HP rw6815. sklejka

nothin

  • Gość
Benchmark video z napisami...
« Odpowiedź #2 : Grudzień 28, 2006, 00:09:48 »
qvga

poz.|  wynik  |       firma/model      |       cpu       |tryb wideo|źródło| system | user
1.|  176,13%  |      optipad300      |    xscale263 oc do 400 mhz     | gapi | karta | wm03 | xo/no
2.|  172,67%  |      optipad300      |    xscale263 oc do 400 mhz     | gdi | karta | wm03 | xo/no
xscale, więc bez napisów....
3.|  221,12%  |      optipad300      |    xscale263 oc do 400 mhz     | xscale | karta | wm03 | xo/no

warunki:

wm03, qvga, 40 mb free, tcpmp 0.81, dithering=on. zoom 100%, equalizer=off, chińska karta noname hs.

możliwe, że jutro zapodam resztę testów..

"polski" palmik...heh.

i jeszcze eksperyment, warunki j.w. , tyle, że w settings/advanced -
- disable avc deblocking filter, oraz
- prefer lookup tables over atithmetic.
4.|  188,16%  |      optipad300      |    xscale263 oc do 400 mhz     | gapi | karta | wm03 | xo/no


Offline Adamerso

  • :)
  • Clubowicz
  • ******
  • Wiadomości: 4138
  • abonent czasowo niedostępny
  • Sprzęt: Huawei Mate 9 + Nexus 6
Benchmark video z napisami...
« Odpowiedź #3 : Grudzień 28, 2006, 01:19:23 »
nothin - widzę, że podobnie jak ja lubisz nieco pogrzebać w settingsach :)



popracuj nad rozmiarem buforów - ja wyciągnąłem na nich 4%... Niby nie jakoś strasznie dużo, ale zawsze coś ;-)


W tabeli umieściłem najlepsze wyniki. Ale bardzo dziękuję za te pozostałe - one niech zostaną dla zainteresowanych :)


jutro podkręcę swojego i zobaczę ile to da ;-) (aczkolwiek z 624mhz to wiele nie podkręcę - skoncentruję się na pxbus i ram-ie.

aha, i jeszcze jedno
dla ułatwienia interpretacji wyników bardzo proszę jednak o robienie testów z karty pamięci
zobaczymy w ten sposób realne możliwości maszynek ;-)


hmm... lipnie ta tabelka wyglada na 1024x768 ;/ Jutro postaram się coś z tym zrobić...


Offline PawelP7

  • Clubowicz
  • *****
  • Wiadomości: 1204
  • Sprzęt: Samsung Galaxy , Asus Transformer TF101
Benchmark video z napisami...
« Odpowiedź #4 : Grudzień 28, 2006, 02:07:04 »
| 149 % | SPV m3000 | TI Omap 850, 252 mhz | GAPI | miniSD | WM 5.0 PE | PawelP7

|  137 % | SPV m3000  | TI Omap 850, 252 mhz | GDI | miniSD | WM 5.0 PE | PawelP7

| 104 % | SPV m3000  | TI Omap 850, 180 mhz | GAPI | miniSD | WM 5.0 PE | PawelP7

Dodam że moduł GSM był aktywny.

Były: Nec e228, Nec Mobile Pro 780, Acer n311, HTC Wizard, HTC Universal, Toshiba g900, HP rz1710, Nokia E51, Palm Treo 750v, Palm Centro, OQO 01+, Motorola v8, Nokia E90, HTC Alpine, HTC HD, Toshiba g910, HTC Desire, HTC HD 2,

Offline rav04

  • Newbie
  • Wiadomości: 32
Re: Benchmark video z napisami...
« Odpowiedź #5 : Grudzień 28, 2006, 03:08:22 »
:arrow: VGA


1    | 101.92% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G   | ROM  | WM 5 | rav04              Video-->Quality-->Normal
2    | 197.64% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G   | ROM  | WM 5 | rav04              Video-->Quality-->Low
3    | 180.70% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G Decoder  | ROM  | WM 5 | rav04              !!!Brak napisów!!!
4    | 54.88% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Normal
5    | 92.85% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Low
6    | 105.72% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G Decoder  | ROM  | WM 5 | rav04              !!!Brak napisów!!!


 :arrow:  QVGA


1    | 314.75% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Normal
2    | 497.39% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Low
3    | 458.57% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G Decoder  | ROM  | WM 5 | rav04              !!!Brak napisów!!!
4    | 164.32% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Normal
5    | 235.92% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | ROM  | WM 5 | rav04              Video-->Quality-->Low
6    | 260.93% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G Decoder  | ROM  | WM 5 | rav04              !!!Brak napisów!!!


Offline schopen

  • Clubowicz
  • *
  • Wiadomości: 66
Benchmark video z napisami...
« Odpowiedź #6 : Grudzień 28, 2006, 05:35:16 »
moj pocket po raz kolejny pokazuje pazury

QVGA

zegr CPU ustawiony standardowo

172.07% | HP iPAQ h1940 | Samsung S3C2410@266MHz | GAPI   | SD | WM2003

nic nadzwyczajnego, tuz za Opti@400MHz

no i zaczynamy zabawy zegarem

241.86% | HP iPAQ h1940 | Samsung S3C2410@282MHz | GAPI | SD | WM2003
255.77% | HP iPAQ h1940 | Samsung S3C2410@300MHz | GAPI | SD | WM2003

ciut wiecej jak podkrecony h4150... impressed


Offline Kapitan Pazur

  • Administrator
  • *****
  • Wiadomości: 11296
  • Sprzęt: iPhone 5, Xperia Z3 Compact
  • VIP Level: 230
Benchmark video z napisami...
« Odpowiedź #7 : Grudzień 28, 2006, 08:26:44 »
Cytat: "nothin"
qvga

poz.|  wynik  |       firma/model      |       cpu       |tryb wideo|źródło| system | user
1.|  176,13%  |      optipad300      |    xscale263 oc do 400 mhz     | gapi | karta | wm05 | xo/no
2.|  172,67%  |      optipad300      |    xscale263 oc do 400 mhz     | gdi | karta | wm05 | xo/no
xscale, więc bez napisów....
3.|  221,12%  |      optipad300      |    xscale263 oc do 400 mhz     | xscale | karta | wm05 | xo/no

warunki:

wm03, qvga, 40 mb free, tcpmp 0.81, dithering=on. zoom 100%, equalizer=off, chińska karta noname hs.

możliwe, że jutro zapodam resztę testów..

"polski" palmik...heh.

i jeszcze eksperyment, warunki j.w. , tyle, że w settings/advanced -
- disable avc deblocking filter, oraz
- prefer lookup tables over atithmetic.
4.|  188,16%  |      optipad300      |    xscale263 oc do 400 mhz     | gapi | karta | wm05 | xo/no



nothin masz wm5 w Opti ? ;)

co prawda 4150 został już przetestowany, ale na ustawieniach nothina wyszło tak:

poz. |  wynik  |      firma/model     |       cpu       |tryb wideo|źródło | system | user
1    | 256,31% |     HP iPAQ h4150    |  pxa255@400mhz  |   GAPI   | RAM  | WM2003 | killcabbie
2    | 220,47% |     HP iPAQ h4150    |  pxa255@400mhz  |   GAPI   | karta| WM2003 | killcabbie

oczywiście z napisami, wyniki uzyskane zaraz po softresecie, free mem 18,38MB :) karta kingston elite pro 1GB
a przed softresetem było: 244.04 i 210.04, ciekawe...


Offline ja456

  • Clubowicz
  • *****
  • Wiadomości: 1248
  • Sprzęt: Toshiba G900 & HTC HD2
Benchmark video z napisami...
« Odpowiedź #8 : Grudzień 28, 2006, 10:38:27 »
Cytat: "killcabbie"
oczywiście z napisami, wyniki uzyskane zaraz po softresecie, free mem 18,38MB :) karta kingston elite pro 1GB
a przed softresetem było: 244.04 i 210.04, ciekawe...


Na Allegro sprawdziłem, że Twoja karta ma szybkość odczytu 8,2 MB/s. Mój kingston 512MB ma tylko 5 MB/s, więc widać jaki wpływ ma karta - 220,47% u Ciebie i 187,85% u mnie (GAPI).

Były: HP h4150, HP 114 i HP rw6815. sklejka

Offline EnD

  • Clubowicz
  • ***
  • Wiadomości: 275
    • http://www.kuczok.net/
  • Sprzęt: Era G1, PSP Slim, Lark 35.5c
Benchmark video z napisami...
« Odpowiedź #9 : Grudzień 28, 2006, 11:22:56 »
VGA - bez zmiany żadnej w ustawieniach :P

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system | user
|104.24%| axim x50v   | pxa270@624mhz   | 2700G      | SD     | 2003SE | EnD
|92.59% | axim x50v   | pxa270@624mhz   | GAPI       | SD     | 2003SE | EnD
|65.78% | axim x50v   | pxa270@624mhz   | GDI        | SD     | 2003SE | EnD

VGA - troszkę zmieniłem ustawienia [no ale nie wiem czy to coś dało :P]

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system | user
|104.48%| axim x50v   | pxa270@624mhz   | 2700G      | SD     | 2003SE | EnD

tak dla porównania w trybie 2700G Decoder, bez napisów wyciągnał 190.00%...

no i karta to kingston elite pro.
Jeszcze chyba warte wspomnienia -zainstalowane mam dodatkowe sterowniki gapi, aczkolwiek wyłączone.


Offline Adamerso

  • :)
  • Clubowicz
  • ******
  • Wiadomości: 4138
  • abonent czasowo niedostępny
  • Sprzęt: Huawei Mate 9 + Nexus 6
Benchmark video z napisami...
« Odpowiedź #10 : Grudzień 28, 2006, 11:29:02 »
pocket i tak nie wyciągnie tyle ile karta może. Polecam dla uświadomienia ściągnąć demo pocket mechnika i odpalić benchmark ;-)

Dla przekonanych o dużych transferach radzę strzelić 100-kę przed testem :))


moje wnioski z poprzednich testów:
-są spore różnice między RAMem a kartą - ja456jeśli byś mógł proszę, powtórz test  GAPI @472mhz i GAPI @400mhz ze źródłem z karty...

-dell x50/51v - szok :terrified: gorzej niż mój n560 (który przecież nie ma żadnego akceleratora  :terrified:
Rav04 - jeśli byś miał chwilkę, proszę powtórz test odtwarzając z karty... żeby mieć realną różnicę między x50v a x51v... - aha, i sprawdźcie czy macie tryb GDI - mój na tym wyciąga 109%, więc może jest lepszy niż akcelerator intela...


tabelkę zwęziłem :)


Offline Kapitan Pazur

  • Administrator
  • *****
  • Wiadomości: 11296
  • Sprzęt: iPhone 5, Xperia Z3 Compact
  • VIP Level: 230
Benchmark video z napisami...
« Odpowiedź #11 : Grudzień 28, 2006, 11:56:01 »
ja456
ale to 187,85% pewnie osiągnąłeś na "fabrycznych" ustawieniach TCPMP? Bo na fabrycznych z GAPI z karty wyszło mi najpierw 193.54%. Dopiero zmiana ustawień na te które podał nothin dała kopa do 210,04%. A po softresecie na tych samych ustawieniach skoczyło do 220,47%. Duża rozbieżność jak na jednego pocketa... widocznie różne czynniki mają wpływ na te pomiary


Offline kuba88

  • Clubowicz
  • ***
  • Wiadomości: 426
  • Sprzęt: Galaxy S XXJPY
Benchmark video z napisami...
« Odpowiedź #12 : Grudzień 28, 2006, 13:33:01 »
na ustawieniach nothin'a

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system | user
| 85.93%| HP h1915    | PXA255@200MHz   |     GAPI   |    SD  | PPC2002| kuba88
| 74.11%| HP h1915    | PXA255@200MHz   |     GDI    |    SD  | PPC2002| kuba88
|158.49%| HP h1915    | PXA255@333MHz   |     GAPI   |    SD  | PPC2002| kuba88
|136.31%| HP h1915    | PXA255@333MHz   |     GDI    |    SD  | PPC2002| kuba88


Offline Adamerso

  • :)
  • Clubowicz
  • ******
  • Wiadomości: 4138
  • abonent czasowo niedostępny
  • Sprzęt: Huawei Mate 9 + Nexus 6
Benchmark video z napisami...
« Odpowiedź #13 : Grudzień 28, 2006, 13:49:35 »
kuba88 - czyli pxa255 podkręcone jest lepsze niż omap :) ale jedno się sprawdziło - 200mhz omap ma lepszą wydajność niż 200mhz pxa... ciekawe jak by na strongarmie poszło.. :mysli:


Offline EnD

  • Clubowicz
  • ***
  • Wiadomości: 275
    • http://www.kuczok.net/
  • Sprzęt: Era G1, PSP Slim, Lark 35.5c
Benchmark video z napisami...
« Odpowiedź #14 : Grudzień 28, 2006, 19:07:48 »
teraz film QVGA... [na 2 różnych prędkościach procesora też :P

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system | user
|321.60%| axim x50v   | pxa270@624mhz   | 2700G      | SD     | 2003SE | EnD
|149.40%| axim x50v   | pxa270@624mhz   | GAPI       | SD     | 2003SE | EnD
| 86.11%| axim x50v   | pxa270@624mhz   | GDI        | SD     | 2003SE | EnD

|167.11%| axim x50v   | pxa270@208mhz   | 2700G      | SD     | 2003SE | EnD


[nie wiem czy to sie liczy do rankingu :P myślę, iż powinieneś zrobić 4 rankingi - ekran VGA i obydwa filmy, oraz kran QVGA i obydwa filmy [albo i 8 - podkręcenie i nie] :)

Przetestowałem jeszcze raz to co dałeś do rankingu - i dostałem 105.45% :P niewielka, ale jednak różnica :)

Dlaczego na looxie GDI jest takie szybkie, na aximie takie wolne?! Może WM5.0 robi różnicę?

jeszcze film VGA z innych źródeł pamięci: [karta CF i rom (który mi się wydaje OKROPNIE wolny)]

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system | user
|104.29%| axim x50v   | pxa270@624mhz   | 2700G      | ROM    | 2003SE | EnD
| 94.66%| axim x50v   | pxa270@624mhz   | 2700G      | CF     | 2003SE | EnD


no to wniosek - karta SD jest najszybsza :P

teraz na podkręconym (663, bus 221), na 728 nie chciał się żaden film cały odtworzyć...
VGA

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system | user
|110.58%| axim x50v   | pxa270@663mhz   | 2700G      | SD     | 2003SE | EnD

QVGA

| wynik | firma/model | cpu @ ilość mhz | tryb wideo | źródło | system | user
|340.94%| axim x50v   | pxa270@663mhz   | 2700G      | SD     | 2003SE | EnD


wszystko to oczywiście na quality normal itd, na standardowych ustawieniach


Offline ornitolog

  • Clubowicz
  • *****
  • Wiadomości: 2465
    • Odkrywczy
  • Sprzęt: Nokia Lumia 630
  • VIP Level: 10
Benchmark video z napisami...
« Odpowiedź #15 : Grudzień 28, 2006, 22:27:41 »
moze to troche dziwne ale zaskoczyła mnie prędkosć mojego mda comapct
intel xscale wyszło mi 265,86%
raw framebuffer - 208,04%
te dwa były bez napisów
GAPI - 163,70%
GDI - 167,87%
na tych były napisy
null video - 311,98%
default - 724,80%
na tych 2 było słychać tylko dźwiek ale nie było obrazu, tylko to kółko na środku co oznacza prace mda sie kreciło
mozecie mi powiedzieć dlaczego na tych dwóch ostatnich nic nie widać
dodam ze mda nie byo podkręcane a ustawienia tcpmp sa standardowe


Offline EnD

  • Clubowicz
  • ***
  • Wiadomości: 275
    • http://www.kuczok.net/
  • Sprzęt: Era G1, PSP Slim, Lark 35.5c
Benchmark video z napisami...
« Odpowiedź #16 : Grudzień 28, 2006, 22:45:25 »
null video = zero filmu :)
default = domyślne


Offline Adamerso

  • :)
  • Clubowicz
  • ******
  • Wiadomości: 4138
  • abonent czasowo niedostępny
  • Sprzęt: Huawei Mate 9 + Nexus 6
Benchmark video z napisami...
« Odpowiedź #17 : Grudzień 28, 2006, 23:38:26 »
EnD - urządzeń VGA nie będę wrzucać do tabeli z urządzeniami qvga ;-) Jak ktoś będzie chciał się aż tak zagłębiać to nich czyta wszystkie posty ;-)


stawiam na czytelność tabel :)


ornitolog- bardzo proszę - przedstaw wyniki we wspomnianym w 1-szym poście formacie... I tak mam sporo roboty z tymi tabelkami ;-)


Offline rav04

  • Newbie
  • Wiadomości: 32
Benchmark video z napisami...
« Odpowiedź #18 : Grudzień 29, 2006, 07:25:18 »
Nie ma sprawy, czas się zawsze znajdzie.
Nie robiłem testu na karcie bo nie miałem, ale spotkałem dziś tanią to kupiłem SD PQI 1 GB
 :E  

:arrow:  VGA

Cytuj

1    | 106.33% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G   | SD  | WM 5 | rav04              Video-->Quality-->Normal
2    | 217.69% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G   | SD  | WM 5 | rav04              Video-->Quality-->Low
3    | 196.28% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G Decoder  | SD  | WM 5 | rav04              !!!Brak napisów!!!
4    | 59.94% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | SD  | WM 5 | rav04              Video-->Quality-->Normal
5    | 98.47% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G  | SD  | WM 5 | rav04              Video-->Quality-->Low
6    | 112.61% |     DELL AXIM x51v    |  pxa270@208  |   Intel2700G Decoder  | SD  | WM 5 | rav04              !!!Brak napisów!!!



Po soft resecie jest troszke lepiej

1    | 109.80% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G   | ROM  | WM 5 | rav04              Video-->Quality-->Normal
2    | 219.23% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G   | SD  | WM 5 | rav04              Video-->Quality-->Low
3    | 196.74% |     DELL AXIM x51v    |  pxa270@624  |   Intel2700G Decoder  | SD  | WM 5 | rav04              !!!Brak napisów!!!


Offline kuba88

  • Clubowicz
  • ***
  • Wiadomości: 426
  • Sprzęt: Galaxy S XXJPY
Benchmark video z napisami...
« Odpowiedź #19 : Grudzień 29, 2006, 09:25:21 »
Hmmm.... dziwi mnie to, że różnica między moim h1915 (przy standardowych 200MHz) a dellem aximem X50v (624MHz) w trybie GDI wynosi tylko 14% jak to u diabła możliwe  :mysli:


Offline jardins

  • Clubowicz
  • ***
  • Wiadomości: 290
    • http://www.webexpert.pl
  • Sprzęt: Galaxy S, HTC Kaiser, HTC Wizard
Benchmark video z napisami...
« Odpowiedź #20 : Grudzień 29, 2006, 11:22:11 »
Ja mam identycznie jak PawelP7

Nokia 3210 -> Nokia 3310  -> Nokia 3330 -> Nokia 3510 -> Nokia 6310 -> Nokia 6310i -> Nokia 6230i -> HTC Wizard -> HTC Kaiser -> Galaxy S

nothin

  • Gość
Benchmark video z napisami...
« Odpowiedź #21 : Grudzień 29, 2006, 12:17:11 »
Cytat: "ornitolog"
moze to troche dziwne ale zaskoczyła mnie prędkosć mojego mda comapct
intel xscale wyszło mi 265,86%
raw framebuffer - 208,04%
te dwa były bez napisów
GAPI - 163,70%
GDI - 167,87%
na tych były napisy
null video - 311,98%
default - 724,80%
na tych 2 było słychać tylko dźwiek ale nie było obrazu, tylko to kółko na środku co oznacza prace mda sie kreciło
mozecie mi powiedzieć dlaczego na tych dwóch ostatnich nic nie widać
dodam ze mda nie byo podkręcane a ustawienia tcpmp sa standardowe



SIEDEMSET DWADZIEŚCIA CZTERY?!


Offline Kapitan Pazur

  • Administrator
  • *****
  • Wiadomości: 11296
  • Sprzęt: iPhone 5, Xperia Z3 Compact
  • VIP Level: 230
Benchmark video z napisami...
« Odpowiedź #22 : Grudzień 29, 2006, 12:51:22 »
podejrzewam że Ornitolog pomylił się pisząc "default" a chodziło mu o opcję Disabled która jest w ustawieniach TCPMP zaraz za Null Video, tym bardziej że napisał że nie było obrazu. A bez obrazu mogło wyjść ponad 700, czemu nie


Offline ziele

  • Clubowicz
  • ******
  • Wiadomości: 5160
  • Sprzęt: Axim x51v, Samsung Galaxy S IV, PSP Slim
Benchmark video z napisami...
« Odpowiedź #23 : Grudzień 29, 2006, 12:54:56 »
nothin nic dziwnego że aż tyle bo nie było obrazu. U mnie wtedy jest aż 1498%

Are you shpongled?

Offline ornitolog

  • Clubowicz
  • *****
  • Wiadomości: 2465
    • Odkrywczy
  • Sprzęt: Nokia Lumia 630
  • VIP Level: 10
Benchmark video z napisami...
« Odpowiedź #24 : Grudzień 29, 2006, 13:10:16 »
killcabbie masz racje pomyliłem sie z rozpędu
oczywiscie chodziło mi o disabled


Offline angler22

  • Redaktor
  • Clubowicz
  • ******
  • Wiadomości: 4782
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Benchmark video z napisami...
« Odpowiedź #25 : Grudzień 29, 2006, 15:04:15 »
No to dokładam wynik mojego A716:
| 185,7 | Asus/A716 | PXA 255 @ 400 mhz | GDI | SD | WM2003 |
| 215,1 | Asus/A716 | PXA 255 @ 400 mhz |Gapi| SD | WM2003 |

na power save mode:
| 82,24 | Asus/A716 | PXA 255 @ 199 mhz | GDI | SD | WM2003 |
| 96,1 | Asus/A716 | PXA 255 @ 199 mhz |Gapi| SD | WM2003 |

Podkręcać nie próbowałem :)


nothin

  • Gość
Benchmark video z napisami...
« Odpowiedź #26 : Grudzień 29, 2006, 17:53:20 »
znów nieuważnie czytam...ech.

btw,
mam wrażenie, że robi się z tego coś podobnego do dyskusji o 3dmarkach na PC.

można złapać dołek nt. włąsnego pocketa, nie ma co...


Offline Adamerso

  • :)
  • Clubowicz
  • ******
  • Wiadomości: 4138
  • abonent czasowo niedostępny
  • Sprzęt: Huawei Mate 9 + Nexus 6
Benchmark video z napisami...
« Odpowiedź #27 : Grudzień 29, 2006, 18:38:44 »
nothin - kheh, mając 176% nie powinieneś mieć dołka :))

co ja mam powiedzieć mając 109%... i wyraźnie widzę, że przy większych zmianach obrazu zwalnia w benchmarku... :( A co dopiero mają powiedzieć ludzie z 2700g, skoro idzie im gorzej niż mi ;-)


Offline angler22

  • Redaktor
  • Clubowicz
  • ******
  • Wiadomości: 4782
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Benchmark video z napisami...
« Odpowiedź #28 : Grudzień 29, 2006, 18:50:32 »
Cytat: "nothin"
znów nieuważnie czytam...ech.

btw,
mam wrażenie, że robi się z tego coś podobnego do dyskusji o 3dmarkach na PC.

można złapać dołek nt. włąsnego pocketa, nie ma co...


EE tam zaraz dołek - przecież po podkręceniu jesteś lepszy od standardowego 1940 (uważanego za demona prędkości przecież). Pomyśl sobie, od ilu pocketów Optik jest szybszy, a nie od ilu wolniejszy.


nothin

  • Gość
Benchmark video z napisami...
« Odpowiedź #29 : Grudzień 29, 2006, 18:55:51 »
BARDZO lubię tą maszynę, naprawdę, tylko, że jakoś nagle znudzenie mnie ogarnęło( chyba po odpaleniu tego nowego fpse...).

btw jardins, niesamowity avatar:)...