Autor Wątek: Połączenie z Internetem przez USB  (Przeczytany 8619 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline pajero

  • Clubowicz
  • **
  • Wiadomości: 144
  • Sprzęt: Holux GPSmile60
Połączenie z Internetem przez USB
« : Październik 07, 2007, 22:35:28 »
Witam.

Holux połączony z PC prze kabel USB.

Na PC ActiveSynch 4.5.0 w ustawieniach połączenia:
- zezwalaj na połączenie z USB = TAK
- ten komputer jest podłączony do:  "Z Internetem"

Na Holuxie włączony IE
- jak tapne na np. skrót "PocketPC.com" lub wpisze z ręki dowolny inny otrzymuje komunikat:  "The page you are looking for cannot be found"

Co jest nie tak  :(

« Ostatnia zmiana: Styczeń 25, 2008, 14:07:33 wysłana przez pajero »

PDAclub.pl

Połączenie z Internetem przez USB
« : Październik 07, 2007, 22:35:28 »
R E K L A M A:


Offline feryso

  • Newbie
  • Wiadomości: 23
  • Sprzęt: palmax holux smilie 60
Odp: Połączenie z Internetem
« Odpowiedź #1 : Październik 08, 2007, 16:51:39 »


  Miałem ten sam problem i Palmus odesłał mnie do tych linków :

  A tu  http://pdaclub.pl/info.php?id=10085 zaglądałeś?
Albo tu: http://pdaclub.pl/info.php?id=8071 ??
 

  No i oczywiście zajrzyj parę postów niżej w temat  :     Pda holux smilie 60- internet - opisałem jak problem znikł

Pozdrawiam - feryso

Offline pajero

  • Clubowicz
  • **
  • Wiadomości: 144
  • Sprzęt: Holux GPSmile60
Odp: Połączenie z Internetem
« Odpowiedź #2 : Październik 08, 2007, 23:25:20 »
Moje zaniepokojenie wywołuje fakt : kolega posiada mio 550 z Windowsem M 2005 i po wejściu - karty sieciowe- wybiera się- internet- i po wyjściu i ponownym wejściu jest tam - internet- a w moim holuxie w kólko wskakuje - work . No ale zobaczymy jak pokombinuję , a tymczasem na razie Dzięki Bardzo!
Napisane: Wrzesień 11, 2007, 12:19:07
Już wszystko gra!!!. Troszkę inaczej niż.w.g. opisu w 2 linku, bo musiałem znależć 4 zakładkę o nazwie- Manage existinq connection- i tam w polu- General- opcję- My work network- zmieniłem na - The internet. Wszystko śmiga.


Nie mogę znależć tej 4 zakładki ....


Offline feryso

  • Newbie
  • Wiadomości: 23
  • Sprzęt: palmax holux smilie 60
Odp: Połączenie z Internetem
« Odpowiedź #3 : Październik 10, 2007, 22:14:35 »



   Myślę że też masz w swoim holuxie WM 2003, więc ja zrobilem to tak :

   Menu Start - Settings i z dolnego paska klikasz - Connections- wyświetlają się 3 ikony, klikasz ikonę - Connections-i wyświetlą się 4 podkreślone polecenia- wybierz 4-Manage existing connections- i po otwarciu kliknij na dolnym pasku zakładkę- General-i klawiaturką napisz- internet- nastepnie w zakładce-Proxy settings-odznacz 2 ptaszki w tych 2 okienkach - Powinno zagrać !

Pozdrawiam - feryso

Offline pajero

  • Clubowicz
  • **
  • Wiadomości: 144
  • Sprzęt: Holux GPSmile60
Odp: Połączenie z Internetem
« Odpowiedź #4 : Październik 11, 2007, 20:16:51 »
Witam, mam WM 2003 SE

Pod ikoną Connections kryją się 4 podkreślone polecenia:

My ISP:
Add  a new modem connection

ABC
Add a new modem connection
Add a new VPN server connection
Set up my proxy server

Jeśli w 4tym poleceniu w zakładce "General" wpisze nazwe to wskocze ona zamiast ABC - wpisuje "Internet".
Proxy Settings nie mam nic nie zaznaczone.

I nic, ciągle w IE mam komunikat "The page you are looking for cannot be found"

Podobnie jeśli w Proxy Settings włącze ptaszek dla "This network connects to the Internet"

Może żle wpisuje adresy URL ???



Offline feryso

  • Newbie
  • Wiadomości: 23
  • Sprzęt: palmax holux smilie 60
Odp: Połączenie z Internetem
« Odpowiedź #5 : Październik 12, 2007, 10:59:11 »
Witam, mam WM 2003 SE

Pod ikoną Connections kryją się 4 podkreślone polecenia:

My ISP:
Add  a new modem connection

ABC
Add a new modem connection
Add a new VPN server connection
Set up my proxy server

Jeśli w 4tym poleceniu w zakładce "General" wpisze nazwe to wskocze ona zamiast ABC - wpisuje "Internet".
Proxy Settings nie mam nic nie zaznaczone.

I nic, ciągle w IE mam komunikat "The page you are looking for cannot be found"

Podobnie jeśli w Proxy Settings włącze ptaszek dla "This network connects to the Internet"

Może żle wpisuje adresy URL ???





      To teraz musisz poczekać, bo po twoim ostatnim poście tak namieszałem w swoim holuxie, że przestał łączyć sie z internetem i nie wiem co do czego - musze na nowo wszystko poskładać .

Pozdrawiam - feryso

Offline feryso

  • Newbie
  • Wiadomości: 23
  • Sprzęt: palmax holux smilie 60
Odp: Połączenie z Internetem
« Odpowiedź #6 : Październik 12, 2007, 19:25:23 »
No już jestem. Witam!

  Teraz wyszło mi jeszcze coś innego. Wchodzisz w- Connection- kliknij-Advanced-kliknij-Select Network-wyświetla się strona p.t. Network Management- i tam są 2 ramki, w 1 i 2 musisz wpisać- internet- wychodzisz z- Advanced-do-Tasks- w zakładce-General- musisz znowu wpisać-internet-może sie tak zdarzyć, że on tam pojawi sie automatycznie już po wpisaniu go w-Advanced- w każdym bądż razie musi to tak wyglądać:- -Connection-Advanced-Network Management- 2 ramki z wpisem -internet-.

Powrót do:

 -Connection-Tasks- klikasz po kolei te niebieskie polecenia aż otworzy się Dolna zakładka-General-Modem-Vpn-Proxy Settings-i w- General-wramkę wpisz-internet-przejdż do- Modem-kliknij-New-i otworzy się strona-Make New Connection-Kliknij-Next- otworzy się strona-My Connection 1 lub 2 lub 3 itd. W ramkę pod napisem- Country/Region code- wpisz-48-potem napis-Area code-wpisz-numer kierunkowy twojego miasta np: -022- no i został ostatni napis-Phone numer-wpisz numer swojego telefonu, potem- Next- potem-Finish-. Zakładka-VPN- nic nie wpisuj. Zakładka-Proxy  Settings-kwadracik przy napisie-The network connects to the internet-powinien sam się odznaczyć, jeśli nie to go odznacz i to by było wszystko. Umnie tak jest i pocket serfuje jak dzik.Zaznaczę na koniec ,że mam neta z multimedii- pakują tv, telefon, internet w jeden kabel i może dlatego u mnie wypala łącze z tym modemem z nr telefonu. Do końca nie jestem pewien czy u Ciebie to zagra bo nie wiem skąd masz internet. Kombinuj i się nie poddawaj. Powodzonka!  :ok: :ok: :ok:

Pozdrawiam - feryso

Offline pajero

  • Clubowicz
  • **
  • Wiadomości: 144
  • Sprzęt: Holux GPSmile60
Odp: Połączenie z Internetem
« Odpowiedź #7 : Październik 13, 2007, 20:00:19 »
Niestety nic. Jednak mamy inną wersję WM 2003 (ja SE), ale ogólnie wygląda podobnie...

Mam Netie.
Powinno chodzić przez kabel USB. Nie mogę wybrać opcji USB (jest Bluetoph, IrDA, COM1, i jeszcze jakieś tam...) bo jej nie ma.
Niby powinno iść przy wybraniu ISP, wpisaniu numeru telefonu (ani mój domowy ani nr dostępowy Netii 020 9244 nie jest dobry), jako login i hasło wpisuje ten z PC do łączenie z Internetem.
I nic.

Mogę prosić o podanie dowolnego adresu strony www na PDA, ale dokładnie.

« Ostatnia zmiana: Październik 13, 2007, 20:03:51 wysłana przez pajero »

Offline feryso

  • Newbie
  • Wiadomości: 23
  • Sprzęt: palmax holux smilie 60
Odp: Połączenie z Internetem
« Odpowiedź #8 : Październik 13, 2007, 22:18:57 »
 


Nie no, cudów nie ma, ja też mam WM 2003 SE i u mnie też na początku nie było połączenia z netem. Nie rozumiem o jakiej opcji USB piszesz (Nie mogę wybrać opcji USB ) ja w pockecie jesli chodzi o usb to mam zaznaczone ładowanie-Ezgo-Power-USB Charging-zaznaczony ptak przy--Use USB Charging-wtedy łącząc PDA z PCtem kablem Pocket się ładuje.To jest wszystko co robię z funkcjąCałą  USB w PDA . Natomiast w Activesyncu musisz zaznaczyć - Zezwalaj na połącz. z USB- i na wszelki wypadek pod opcją z USB zaznacz- Zezwalalaj na połączenie z: w ramce uaktywni się - COM 1-. Pod spodem jeszcze  - Ten komputer jest połączony- wybierz -Z internetem-. Terazcałą robotę masz do zrobienia w PDA- Connection ( pol. Połączenia ).Nie piszesz nic czy zrobiłeś tak jak Ci radziłem. Musis za pomocą klawiaturki w pockecie w tych niebieskich opcjach tak kombinować żeby  po kliknięciu, uwaga pisze po kolei-START-SETTINGS-W PASKU KLIKASZ- CONNECTION-ZNOWU CONNECTIONS- wyświetla się strona z tymi niebiesk. opcjami a nad nimi czarny napis -internet-pojawi się tam jak w tych nibieskich dobrze pokombinujesz. Na koniec dobra wiadomoźść- nie musisz walczyć z opcją -Modem- tzn. numery telefonu itd. bo ja dzisiaj to wszystko z tej zakładki wykasowałem i jest Gut. Advanced , General- to jest najważniejsze. 

« Ostatnia zmiana: Październik 13, 2007, 22:27:14 wysłana przez feryso »
Pozdrawiam - feryso

Offline pajero

  • Clubowicz
  • **
  • Wiadomości: 144
  • Sprzęt: Holux GPSmile60
Odp: Połączenie z Internetem
« Odpowiedź #9 : Październik 13, 2007, 23:50:33 »
Jak najbardziej, poruszam się między wszystkimi opcjami.... tu się już odnalazłem, i wiem co gdzie jest.

Jednak, w Active Synch np. Zezwalaj na połączenia z: "COM1" jest ciągle szare mimo zaptaszkowania.

W Holuxie:

Jeśli w Connections mam: TASK  i   ADVANCED

W ADVANCED - wybieram Select Network - w obydwa pola "internet"
W TASK
internet
Add a new modem connection
Add a new VPN server connection
Set up my proxy server
klikam ostatni -
zakładka GENERAL - jest "internet"
zakładka Proxy Settings - ptaszek jest w "This network connects to the Internet"


Potem uruchamiam IE i wpisuje www.palmtop.pl i nie mam połączenia przy tych ustawieniach.


Offline feryso

  • Newbie
  • Wiadomości: 23
  • Sprzęt: palmax holux smilie 60
Odp: Połączenie z Internetem
« Odpowiedź #10 : Październik 14, 2007, 00:00:15 »
 U mnie ten ptak też jest zamazany, z twojego opisu wynika,  że juz niby wszystko masz dobrze, przed chwilą klikłem -www.palmtop.pl-i połączyłem się bez problemu - kur. no nie wiem co tam u ciebie jeszcze nie gra, może w PC-cie trzeba coś włączyć

  Aha coś sobie przypomniałem - spróbuj wpiąć przewód USB pod inny port USB w PC niż do tej pory

« Ostatnia zmiana: Październik 14, 2007, 00:03:22 wysłana przez feryso »
Pozdrawiam - feryso

Offline AMi

  • Clubowicz
  • *****
  • Wiadomości: 1767
  • Sprzęt: Nokia 7110
Odp: Połączenie z Internetem
« Odpowiedź #11 : Październik 14, 2007, 00:01:59 »
Może to zabrzmi jak  szamaństwo :), ale na takie problemy pomaga (mi pomagało) uruchomienie (i przejście do końca) programu welcome.exe.


Offline feryso

  • Newbie
  • Wiadomości: 23
  • Sprzęt: palmax holux smilie 60
Odp: Połączenie z Internetem
« Odpowiedź #12 : Październik 14, 2007, 00:05:22 »
Może to zabrzmi jak  szamaństwo :), ale na takie problemy pomaga (mi pomagało) uruchomienie (i przejście do końca) programu welcome.exe.


  Co masz na myśli Bo nie bardzo wiem o co chodzi ?

Pozdrawiam - feryso

Offline AMi

  • Clubowicz
  • *****
  • Wiadomości: 1767
  • Sprzęt: Nokia 7110
Odp: Połączenie z Internetem
« Odpowiedź #13 : Październik 14, 2007, 00:09:02 »
Dokładnie to, co napisałem. Uruchom program welcome.exe.
Tzn nie Ty, tylko Kolega co nie może się połączyć z siecią.


Offline pajero

  • Clubowicz
  • **
  • Wiadomości: 144
  • Sprzęt: Holux GPSmile60
Odp: Połączenie z Internetem
« Odpowiedź #14 : Październik 14, 2007, 00:41:37 »
Wpięcie w inny port USB = na nowo zainstalowane sterowniki. Po restarcie PC starowniki są, ale wykryto nieznane urządzenie ? Nie wiem co to....

Nie mam także na PDA pliku welcome.exe  :S


Offline feryso

  • Newbie
  • Wiadomości: 23
  • Sprzęt: palmax holux smilie 60
Odp: Połączenie z Internetem
« Odpowiedź #15 : Październik 14, 2007, 00:56:52 »
        Kliknij-  start

file exlorer

poszukaj katalogu windows

otworz go i poszukaj pliku welcome.exe

tapnij go to sie otworzy i przeprowadż do końca

ten program restartuje ustawienia połaczen sieciowych (oprocz kalibrowania ekranu)
 
 
Podpowiadam lecz autorem tego jest Ami z którym byłem na GG

Pozdrawiam - feryso

Offline pajero

  • Clubowicz
  • **
  • Wiadomości: 144
  • Sprzęt: Holux GPSmile60
Odp: Połączenie z Internetem
« Odpowiedź #16 : Styczeń 25, 2008, 11:38:33 »
Po wielu dociekiwaniach okazuje się, że to WinCE Mobile na Holuxie jest nieaktualny (chyba)  :evil:

Ale że:
Cytuj
System" WM2003 to nic innego jak firmware do sprzętu. Windows Mobile nie instaluje się jak na PC, że wybierane są odpowiednie sterowniki do sprzętu. To musi być konkretny firmware do dedykowanego modelu PDA czy PNA. Przeważnie można go wgrać z karty SD lub po USB. Niewłaściwy firmware może uśmiercić sprzęt.


Gdzie znajdę nowy firmware ?

Pierwsza fotka to z mojego: Windows Moblie 2003 SE, ver: 4.21.1088 (build 15045.2.6.0)
A dwie drugie znalazłem w internecie....

Być może potrzeba tu Microsoft Windows Mobile 2003 Second Edition (Professional)
a ja mam "home" ?



« Ostatnia zmiana: Styczeń 25, 2008, 20:08:47 wysłana przez pajero »

Offline Bartolomeo

  • Clubowicz
  • *
  • Wiadomości: 67
  • Sprzęt: ASUS MyPAL A639 i Xperia P
Odp: Połączenie z Internetem przez USB
« Odpowiedź #17 : Luty 17, 2008, 01:49:49 »
U mnie pomaga jak przełączę tryb połączenia przez USB na wolniejszy (ten środkowy).
Jak potem znowu zrobię najszybszy to kiszka. Także musi łączyć się z kompem na środkowej pozycji: w ustawienia->połączenia->ustawienia USB wybrać tryb Activesync niska szybkość.

Pozdrawiam wszystkich :)

Offline palmus

  • Clubowicz
  • ****
  • Wiadomości: 623
  • Palmax-Holux
Odp: Połączenie z Internetem przez USB
« Odpowiedź #18 : Marzec 14, 2008, 20:50:15 »
Mam również taki WM 2003 SE, ver: 4.21.1088 (build 15045.2.6.0) i u mnie wszystko chodzi...

palmus

Offline Bartolomeo

  • Clubowicz
  • *
  • Wiadomości: 67
  • Sprzęt: ASUS MyPAL A639 i Xperia P
Odp: Połączenie z Internetem przez USB
« Odpowiedź #19 : Marzec 16, 2008, 02:39:38 »
Bo w rzeczywistości u mnie blokował Firewall - a robił to po cichu pomimo ustawień, zeby nie blokował tego urządzenia. W sumie było to powodem, dlaczego go wywaliłem i teraz mam Comodo Firewall Pro - polecam a jest darmowy!. Zone Alarm gryzie mi się z paroma rzeczami. Zresztą ZA nie jest już najlepszy...

Pozdrawiam wszystkich :)