Autor Wątek: problem z gps w ovi  (Przeczytany 9533 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline lukas944

  • Newbie
  • Wiadomości: 6
problem z gps w ovi
« : Lipiec 14, 2010, 20:10:54 »
witam mam nokie e52 i moj problem jest nastepujacy:
w danych gps jest brak połączenia i wyskakuje komunikat: "przeliczanie danych gps" wszystkie ustawienia zmienialem zgodnie z instrukcjami a nawet probowalem kombinowac co moze byc przyczyna i jak jej zaradzic prosze o szybka pomoc...


PDAclub.pl

problem z gps w ovi
« : Lipiec 14, 2010, 20:10:54 »
R E K L A M A:


Offline paulus

  • Clubowicz
  • **
  • Wiadomości: 132
  • Sprzęt: NR450BV + AM EU 6.10.0
Odp: problem z gps w ovi
« Odpowiedź #1 : Lipiec 20, 2010, 15:27:06 »
Uruchamiałeś gps pierwszy raz, czy stało się to po jakimś czasie użytkowania ? Jeżeli pierwszy raz, to musisz zdecydowanie dłużej poczekać na złapanie sygnału (nawet kilkanaście minut, tzw. zimny start gps). Przy okazji, jak będziesz czekał na sygnał to nie jedź samochodem, tylko stój w miejscu - gps szybciej "ustawi" sobie wszystkie satelity. Jeżeli ta druga opcja, to raczej nie grzeb, tylko jedź do serwisu.


Offline jankowal2005

  • Newbie
  • Wiadomości: 1
Odp: problem z gps w ovi
« Odpowiedź #2 : Lipiec 31, 2010, 00:48:21 »
witam mam nokie e52 i mój problem jest nastepujacy:
w danych gps jest brak połączenia i wyskakuje komunikat: "przeliczanie danych gps" wszystkie ustawienia zmienialem zgodnie z instrukcjami a nawet probowalem kombinowac co moze byc przyczyna i jak jej zaradzic prosze o szybka pomoc...

Efekt podobny jak u mnie. Pomaga wyłączenie i włączenie telefonu.
Mam wrażenie że kontakt z wbudowanym gps tracony jest po pierwszym odebranym połączeniu telefonicznym, lub po wyłączeniu się ekranu.
Z drugiej strony wpływ na to może mieć też włączony AGPS.
Nawiasem mówiąc, niestety nie upilnowałem się i wyjechałem za granice Polski z włączonym serwerem nawigacyjnym. Po przejechaniu 1300 km stałem się uboższy o 70 zł za gprs w roamingu.

Pozdrawiam