Autor Wątek: CLARION MAP 560 TOMTOM PROBLEM  (Przeczytany 807 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline narta

  • Newbie
  • Wiadomości: 5
CLARION MAP 560 TOMTOM PROBLEM
« : Kwiecień 20, 2007, 15:16:29 »
Witam
Wg.  opisu z forum ruszył goły win ce, poszła AM na CLARION MAP 560.

1.  od czasu gdy go wyłączyłem, po ponownej re-instalacji AM cały czas zwiesza się AM, tak że nawet wciśnięcie resetu nie pomaga :)) trzeba wyłączać urządzenie i ponownie odblokowywać WINCE.  Wszystkie wymagane  DLL wgrywam za każdym razem, usuwam wszystkie pliki AM.

2.  Po instalacji TT6 i uruchomieniu aplikacji pojawia się ekranik powitalny i tyle go było.  (też wgrywane dll itd etc)

Jak te dwie powyższe ruszyć??
dzięki


PDAclub.pl

CLARION MAP 560 TOMTOM PROBLEM
« : Kwiecień 20, 2007, 15:16:29 »
R E K L A M A:


Offline Kargul.pl

  • Clubowicz
  • ***
  • Wiadomości: 303
  • Sprzęt: Mitac Mio269+ WinCE 4.2 .NET
Odp: CLARION MAP 560 TOMTOM PROBLEM
« Odpowiedź #1 : Kwiecień 20, 2007, 15:21:10 »
Jeżeli AM się zawiesza to znaczy, że masz złe DLL-e - spróbuj dobrać odpowiednie biblioteki (zwłaszcza aygshell.dll).
Możesz też spróbować zainstalować CompactFramework.

Co do TT to musisz mieć zainstalowane GAPI i zaznaczone pierwsze 3 opcje w ustawieniach GAPI.


Offline narta

  • Newbie
  • Wiadomości: 5
Odp: CLARION MAP 560 TOMTOM PROBLEM
« Odpowiedź #2 : Kwiecień 20, 2007, 15:53:19 »
Próbuje. . . . . . . . . .


Offline narta

  • Newbie
  • Wiadomości: 5
Odp: CLARION MAP 560 TOMTOM PROBLEM
« Odpowiedź #3 : Kwiecień 20, 2007, 18:37:21 »
zainstalowałem gapi, i jest ok, przechodzi wszystkie testy na Clarionie, ale niestety i na TT5 i na TT6,
pokazuje powitalne logo i halt :) (przy różnych ustawieniah Gapi) Przeinstalowałem z 5 razy TT i nic. 
Sugestie?


Offline Kargul.pl

  • Clubowicz
  • ***
  • Wiadomości: 303
  • Sprzęt: Mitac Mio269+ WinCE 4.2 .NET
Odp: CLARION MAP 560 TOMTOM PROBLEM
« Odpowiedź #4 : Kwiecień 20, 2007, 23:05:21 »
1-Nie pisz postów jeden pod drugim tylko je edytuj!

2- Sprawdź różne ustawienia GAPI + odwracanie ekranu.


Offline narta

  • Newbie
  • Wiadomości: 5
Odp: CLARION MAP 560 TOMTOM PROBLEM
« Odpowiedź #5 : Kwiecień 21, 2007, 13:14:12 »
1.   różne opcje i ustawienia gapi nie pomagają  ???
2.   będę edytował :)
3.  zabawa z Clarion Map 560 zakończona, AM działa , tt6 również.   
4.  Podziękówka za rady

« Ostatnia zmiana: Kwiecień 23, 2007, 11:23:55 wysłana przez narta »