Autor Wątek: Problem z flash emmc  (Przeczytany 5361 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline HOHLIKS

  • Clubowicz
  • **
  • Wiadomości: 138
  • Sprzęt: i780+n810
Problem z flash emmc
« : Maj 14, 2011, 16:22:00 »
Cześć,mam problem z flash emmc,soft się wgrał poprawnie,próbowałem zarówno na pr1.2 jak i pr1.3,ale jest błąd przy próbie flash emmc.Wszystko jest robione zgodnie z procedurą,a przy wyszukiwaniu urządzenia wyskakuję takie coś w ostatniej linijce:


SU_GET_UPDATE_STATUS_REQ terminated with error code 1


Macie na to jakąś radę.Próbowałem na xp i debianie,błąd jest taki,czasami zdarzy się jeszcze zamiast 1,3.Flash emmc jest mi potrzebny ze względu na to,że urządzenie nie widzi w ogóle mmcblk0p1(MyDocs).



PDAclub.pl

Problem z flash emmc
« : Maj 14, 2011, 16:22:00 »
R E K L A M A:


Offline globalbus

  • Ekspert PDA
  • Clubowicz
  • ******
  • Wiadomości: 6138
  • Power User // ROM Developer
  • Sprzęt: N900
Odp: Problem z flash emmc
« Odpowiedź #1 : Maj 14, 2011, 16:25:01 »
a próbowałeś najpierw formatować mmcblk0p1 na urządzeniu?
mkfs.vfat -F32 /dev/mmcblk0p1

"Wiedza zdobyta samodzielnie jest więcej warta niż przekazana przez inną osobę"

"ponieważ gotowanie to nie jest copy/paste"
paypal

Offline HOHLIKS

  • Clubowicz
  • **
  • Wiadomości: 138
  • Sprzęt: i780+n810
Odp: Problem z flash emmc
« Odpowiedź #2 : Maj 14, 2011, 16:25:49 »
Tak


Offline Zinek

  • Newbie
  • Wiadomości: 6
  • .i. (-_-) .i.
  • Sprzęt: Nokia N900, HTC HD2
Odp: Problem z flash emmc
« Odpowiedź #3 : Sierpień 22, 2012, 17:44:51 »
Czy ktoś już rozwiązał ten problem??