Autor Wątek: VIVO S6 - Aplikacja nie zainstalowana  (Przeczytany 220 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Tomek

  • Newbie
  • Wiadomości: 2
VIVO S6 - Aplikacja nie zainstalowana
« : Czerwiec 06, 2018, 08:56:51 »
Witam. Potrzebuję pomocy z VIVO S6. Wpadła w moje ręce taka nawigacja od kolegi z prośbą typu "Weź zrób coś".

Ktoś w niej chyba coś wcześniej dłubał bo po załadowaniu menu z nawigacji i kliknięciu niebieskiej ikonki na środku z napisem GPS otrzymuję komunikat "Aplikacja nie zainstalowana."


Zainstalowałem automapę zarówno jedną kopię na karcie jak i drugą w pamięci ale mimo podania ścieżki (w tym samym menu w ustawieniach systemowych . Automapa nie rusza.

A może da się to jakoś skonfigurować, aby zamiast menu uruchamiać pulpit i z niego wybierać automapę albo żeby startowała bez ekranu menu z wyborem aplikacji ?






PDAclub.pl

VIVO S6 - Aplikacja nie zainstalowana
« : Czerwiec 06, 2018, 08:56:51 »
R E K L A M A:


Offline angler22

  • Redaktor
  • Moderator
  • *****
  • Wiadomości: 4778
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: VIVO S6 - Aplikacja nie zainstalowana
« Odpowiedź #1 : Czerwiec 06, 2018, 22:22:03 »
Instalując AutoMapę przez instalatora masz w pewnym momencie do wyboru dodatki startowe, w tym dla NR. Navroad'y mimo że niby mają wybór nawigacji z menu, to nie ruszą, o ile w root'cie karty, bądź flash'a (zależnie gdzie masz nawigację) znajduje się odpowiedni plik *.lnk (właśnie taki plik automatycznie się doinstalowuje, jeśli zaznaczysz dodatek).


Offline Tomek

  • Newbie
  • Wiadomości: 2
Odp: VIVO S6 - Aplikacja nie zainstalowana
« Odpowiedź #2 : Czerwiec 07, 2018, 10:07:35 »
Dzięki wielkie faktycznie to było banalnie proste. Już wszystko działa. Wielkie dzięki za pomoc. Pozdrawiam.