Autor Wątek: Prośba w rozwiązaniu dziwnego problemu  (Przeczytany 2602 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Kamil Stroka

  • Newbie
  • Wiadomości: 4
Prośba w rozwiązaniu dziwnego problemu
« : Sierpień 29, 2015, 22:51:49 »
Witam,
Posiadam starą nawigacje, dostałem ją abym się pobawił i ewentualnie zaktualizował mapy. Niestety zamiast działać to w ogóle nie działa TomTom a mianowicie wywala błąd

Cannot find Tomtom Navigator or one of its components. Make sure the path and filename are correct and that all the required libraries are available

Przed formatem karty pamięci jeszcze działał TomTom a teraz już niestety nie. Moja nawigacja to Mio Moov 200
Jestem w  tym zielony i prosiłbym o pomoc w rozwiązaniu problemu :)

« Ostatnia zmiana: Sierpień 29, 2015, 22:53:58 wysłana przez Kamil Stroka »

PDAclub.pl

Prośba w rozwiązaniu dziwnego problemu
« : Sierpień 29, 2015, 22:51:49 »
R E K L A M A:


Online hipeck

  • Clubowicz
  • **
  • Wiadomości: 211
Odp: Prośba w rozwiązaniu dziwnego problemu
« Odpowiedź #1 : Sierpień 29, 2015, 23:25:36 »
Formatując kartę, usunąłeś z niej wszystkie dane.  pozdr


Offline angler22

  • Redaktor
  • Moderator
  • *****
  • Wiadomości: 4793
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: Prośba w rozwiązaniu dziwnego problemu
« Odpowiedź #2 : Sierpień 30, 2015, 22:07:02 »
Jak się być może domyślasz, program TomTom nie był oryginalnym, zainstalowanym na tym sprzęcie softem - powinieneś tam mieć MioMap. Pomocy przy instalacji pirackich map TT się na Forum nie spodziewaj, ale istnieje darmowa alternatywa - http://navigatorfree.mapfactor.com/en/ . Program nie jest najwyższych lotów, mapy też nie powalają, ale za to są legalne, w miarę aktualne i za darmo.


Offline Kamil Stroka

  • Newbie
  • Wiadomości: 4
Odp: Prośba w rozwiązaniu dziwnego problemu
« Odpowiedź #3 : Sierpień 31, 2015, 21:39:48 »
Nadal ten sam problem z tym ze w pisze "Navigator"


Offline angler22

  • Redaktor
  • Moderator
  • *****
  • Wiadomości: 4793
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: Prośba w rozwiązaniu dziwnego problemu
« Odpowiedź #4 : Sierpień 31, 2015, 22:59:43 »
A zainstalowałeś wersję na Win CE? Jeśli tak, to znaczy, że w Mio może brakować jakiejś biblioteki (dll).


Offline Kamil Stroka

  • Newbie
  • Wiadomości: 4
Odp: Prośba w rozwiązaniu dziwnego problemu
« Odpowiedź #5 : Wrzesień 01, 2015, 17:13:41 »
Tak oczywiscie WinCe, prawdopodobnie tak, brakuja biblioteki dll. Z tym że jakie to biblioteki dll. Już nie mam sił :(


Offline angler22

  • Redaktor
  • Moderator
  • *****
  • Wiadomości: 4793
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: Prośba w rozwiązaniu dziwnego problemu
« Odpowiedź #6 : Wrzesień 01, 2015, 17:24:25 »
Podeślij sam plik exe (navigator.exe jak się domyślam), to sprawdzę jakich potrzebujesz bibliotek.


Offline Kamil Stroka

  • Newbie
  • Wiadomości: 4
Odp: Prośba w rozwiązaniu dziwnego problemu
« Odpowiedź #7 : Wrzesień 01, 2015, 17:41:37 »