Autor Wątek: KEELEAD 7 nie łapie sygnału GPS  (Przeczytany 619 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline wordedit

  • Newbie
  • Wiadomości: 2
KEELEAD 7 nie łapie sygnału GPS
« : Luty 04, 2018, 20:17:05 »
Witam,
Posiadam nawigację KEELEAD 7 która ma system operacyjny WINCE 6.0.
Chciałem zainstalować na niej Automapę. Po wgraniu musiałem wybrać jeden z 2 modeli nawigacji jakie były podane aczkolwiek nie pasowało z opisu ani jedna więc wybrałem pierwszą z brzegu. Po wybraniu  okazało się, że nie łapie sygnału GPS.  Sprawdzałem chyba wszystkie w niej porty i prędkości jednak nie łapało na żadnym. Problem okazał się poważniejszy gdyż nawet pierwotny program nawigacji na urządzeniu przestał łapać sygnał GPS. I nie mam pojęcia jak naprawić problem. Jednym z pomysłów jest próba ponownego przywrócenia okna  wyboru modelu jednak nie mogę go wywołać nawet po zresetowaniu do fabrycznych i ponownym graniu programu chociaż nie wiem czy to pomoże.

Jestem otwarty na wszelkie inne sugestie jak można naprawić oraz jeśli potrzeba jakieś informacje dodatkowe to postaram się udzielić na nie odpowiedzi.

« Ostatnia zmiana: Luty 04, 2018, 20:21:42 wysłana przez wordedit »

PDAclub.pl

KEELEAD 7 nie łapie sygnału GPS
« : Luty 04, 2018, 20:17:05 »
R E K L A M A:


Offline angler22

  • Redaktor
  • Moderator
  • *****
  • Wiadomości: 4782
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: KEELEAD 7 nie łapie sygnału GPS
« Odpowiedź #1 : Luty 04, 2018, 21:09:32 »
To jakiś nietypowy model nawigacji - ciężko znaleźć o nim jakieś informacje, ale ogólne zasady są zawsze podobne.
Nie napisałeś, w jaki sposób zainstalowałeś i uruchomiłeś AutoMapę - czy nawigacja posiada wybór ścieżki do programu nawigacyjnego wprost z menu? Jeśli tak, to na pewno port GPS nie jest w żaden sposób zajęty i musi działać, być może jednak nie zwróciłeś uwagi na różnice pomiędzy brakiem "odbiornika GPS" a brakiem "sygnału GPS". Pierwsza opcja mówi o błędnym ustawieniu portu, lub baudrate (brak odbiornika), druga natomiast sugeruje, że odbiornik jest ustawiony właściwie (i COM i Baudrate są OK), tylko z jakiegoś powodu nie jest w stanie złapać sygnału z satelitów. Powodów może być kilka - może testujesz sprzęt w domu (nie zadziała), albo w aucie z ogrzewaną przednią szybą (też powoduje kłopoty), ewentualnie jeśli nie używałeś urządzenia dłużej niż tydzień czy dwa, nawigacja potrzebuje sobie ściągnąć z satelitów tzw "almanach" co trwa nawet kilka minut i wymaga pozostawienia nawi w spokoju na ten czas (bez ruchu).


Offline wordedit

  • Newbie
  • Wiadomości: 2
Odp: KEELEAD 7 nie łapie sygnału GPS
« Odpowiedź #2 : Luty 04, 2018, 22:59:15 »
Nawigacja ma możliwość podawania ścieżki do nawigacji wprost z menu. Automapę wgrałem na kartę i z nawigacji podałem ścieżkę wprost do niej. Testowałem w miejscu gdzie łapie sygnał z innej. Nawigacja ta ma osobne okno do sprawdzania sygnału satelit i jest napisane SignalState: Invalid (Powinno być SignalState: Vaiable) chociaż satelity wykrywa i odświeżałem to nawet dla pewności, ale bez poprawy. Czy przypisanie modelu urządzenia(z automapy) może powodować takie kłopoty i czy można to menu wyboru ponownie wyciągnąć?


Offline angler22

  • Redaktor
  • Moderator
  • *****
  • Wiadomości: 4782
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: KEELEAD 7 nie łapie sygnału GPS
« Odpowiedź #3 : Luty 05, 2018, 09:15:30 »
Nie - przypisanie, o którym piszesz nie wpływa w żaden sposób na sygnał GPS. To tylko wybór dotyczący systemu operacyjnego urządzenia (WIN CE / WIN Mobile). Gdybyś wskazał WM zamiast CE, to AutoMapa w ogóle by się nie uruchomiła.
Nie napisałeś, w jakich warunkach testujesz GPS - wszelkie pomieszczenia oczywiście całkowicie odpadają. W grę wchodzi tylko otwarta przestrzeń, albo samochód bez ogrzewanej przedniej szyby (ta dość skutecznie ekranuje sygnał). Nie ma co porównywać z "łapaniem z innej" - po prostu trzeba zapewnić idealne warunki. Ile czekałeś na złapanie sygnału w tym "okienku testowym"? Typowa nawigacja bez Agps (czyli bez karty SIM i połączenia z internetem), do tzw cold fix'a (czyli dawno nie używana) potrzebuje nawet pare minut i w tym czasie trzeba jej zapewnić stabilny sygnał. Żadnego przenoszenia, kręcenia, wyłączania. Po prostu montujesz ją na szybie w aucie i na postoju czekasz na złapanie pozycji. K