Autor Wątek: iGO - gubienie sygnału  (Przeczytany 4882 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Willy88

  • Newbie
  • Wiadomości: 13
iGO - gubienie sygnału
« : Sierpień 20, 2011, 15:50:12 »
Czy ktoś z używających iGO na andku spotkał się z gubieniem sygnału i długim czasem łapania fixa ? (długim w rozumieniu 10 - 15 min)


PDAclub.pl

iGO - gubienie sygnału
« : Sierpień 20, 2011, 15:50:12 »
R E K L A M A:


Offline radoskur

  • Clubowicz
  • *****
  • Wiadomości: 1921
    • http://allegro.pl/show_user_auctions.php?uid=414522
Odp: iGO - gubienie sygnału
« Odpowiedź #1 : Sierpień 21, 2011, 10:43:42 »
A próbowałeś inny program do nawigacji na tym samym telefonie? Np Sygic Aura? Jeżeli tam podobna sytuacja to raczej w telefonie masz coś spaprane.


Offline Willy88

  • Newbie
  • Wiadomości: 13
Odp: iGO - gubienie sygnału
« Odpowiedź #2 : Sierpień 21, 2011, 11:40:51 »
Google maps, tam sygnału nie gubił, ale jeszcze potestuje dzisiaj i odpowiem.

Sygnał gubi najczęściej na skrzyżowaniach//przejazdach kolejowych//rondach lub tak czasami podczas jazdy.

Pytanie czy to może być wina softu ?

Albo zależności gdzie leży tel ? Bo chwilowo złamał mi się uchwyt do nawigacji i leżała na siedzeniu lub na półce.


Offline xspojlerx

  • Global Moderator
  • *****
  • Wiadomości: 3788
  • Od pytań jest forum, nie PW.
  • Sprzęt: Galaxy Note, HD2 Spider Edition.
Odp: iGO - gubienie sygnału
« Odpowiedź #3 : Sierpień 21, 2011, 23:49:23 »
Zamykam, nie dubluj pytań w kilku wątkach.