Autor Wątek: NavRoad Hugo i połączenie DUN  (Przeczytany 3997 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline MariuszLuk

  • Newbie
  • Wiadomości: 2
  • Sprzęt: Asus A639, NavRoad Hugo + AM XL, Garmin Colorado
NavRoad Hugo i połączenie DUN
« : Grudzień 13, 2010, 03:04:07 »
Czy jest jakaś możliwość zestawienia połączenia DUN w tym urządzeniu (domyślnie to urządzenie nie posiada tej opcji w swoim systemie). Może jakąś okrężną drogą? Przecież posiada moduł BT więc teoretycznie powinno to być możliwe. Przy próbie połączenia przez systemowy Network and Dial-Up Connection ukazuje się komunikat "The port is not available: another program may be using it." Zaznaczam, że numer tel. podałem poprawnie czyli *99***1#. Moja sieć to Plus.

Może jakaś mądra głowa pomoże?


PDAclub.pl

NavRoad Hugo i połączenie DUN
« : Grudzień 13, 2010, 03:04:07 »
R E K L A M A:


Offline angler22

  • Redaktor
  • Moderator
  • *****
  • Wiadomości: 4793
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: NavRoad Hugo i połączenie DUN
« Odpowiedź #1 : Grudzień 13, 2010, 09:29:05 »
Jeśli tylko jest pełna obsłguga "stack'a" BT w windowsie, to się połączysz. Zacznij od sprawdzenia, czy masz kontrolkę BT w panelu sterowania WIn CE? No i napisz, jaki masz telefon.


Offline MariuszLuk

  • Newbie
  • Wiadomości: 2
  • Sprzęt: Asus A639, NavRoad Hugo + AM XL, Garmin Colorado
Odp: NavRoad Hugo i połączenie DUN
« Odpowiedź #2 : Grudzień 14, 2010, 00:00:54 »
Telefon to nokia c6 oraz e66. Próbowałem na obu i efekt ten sam. Telefon sparowany z urządzeniem. W systemie CE jest kontrolka Bluetooth Device Properties. Gdy go otworzę klikam Scan Device - pojawia się komunikat "Bluetooth hardware error 10050 (controller not present)". Na telefonie z kolei jest trochę inna ikona niż w przypadku typowego parowania urządzeń BT, a mianowicie ikona głośnika co by oznaczało, że jest to parowanie tylko audio (tak myślę). Pisałem też w tej sprawie do NavRoad i odpisali:

Cytuj
Informuję uprzejmie, że nie planujemy wprowadzania zmian w obsłudze
Bluetooth w Hugo.


Tak więc chyba klapa :(
Chyba, że mam coś jeszcze szukać?


Offline angler22

  • Redaktor
  • Moderator
  • *****
  • Wiadomości: 4793
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: NavRoad Hugo i połączenie DUN
« Odpowiedź #3 : Grudzień 14, 2010, 09:14:28 »
Nie koniecznie klapa, ale być może trzeba będzie pokombinować nieco. Masz w tej nawigacji Activesync? Jeśli tak, mógłbyś zrobić kopię (obraz) rejestru i mi podesłać? Może czegoś się doszukam.
Jeśli chodzi o ten błąd 10050 - pojawia się on gdy wbudowany BT jest niekompatybilny z sterownikiem windowsa, lub też bluetooth po prostu nie jest włączony. Trzeba spróbować dwóch metod podejścia do tematu :
1- upewniasz się, że fabryczna aplikacja sterująca BT jest wyłączona (w razie czego zamykasz proces itaskiem) i wtedy próbujesz parowania.
2- uruchamiasz aplikację od BT, zaznaczasz w niej "podtrzymuj BT po wyłączeniu" (jeśli jest taka opcja), po czym znów zamykasz proces BT przez Itaska i dopiero parujesz z panelu sterowania.
Zazwyczaj metoda 2 jest skuteczniejsza.
Spróbuję jeszcze się przyglądnąć zawartości flasha Hugo, jeśli tylko uda mi się go wyciągnąć z paczki z romem.


Offline staciek

  • Newbie
  • Wiadomości: 1
Odp: NavRoad Hugo i połączenie DUN
« Odpowiedź #4 : Wrzesień 01, 2011, 00:23:32 »
Witam,

Tak zagajam temat czy coś udało się zdziałać w temacie?