Autor Wątek: Auro S6  (Przeczytany 5563 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Antonio

  • Clubowicz
  • *
  • Wiadomości: 86
  • Sprzęt: GC 5066 & NavRoad AURO S6
Auro S6
« : Maj 11, 2014, 18:22:12 »
Czy ktoś wie, jaka AU na Europę nie zawiesza się na tym urządzeniu (NavRoad auro S6)?


PDAclub.pl

Auro S6
« : Maj 11, 2014, 18:22:12 »
R E K L A M A:


Offline Jaroslav

  • Clubowicz
  • *
  • Wiadomości: 57
  • Sprzęt: NavRoad Vivo S6
Odp: Auro S6
« Odpowiedź #1 : Maj 11, 2014, 22:55:55 »
Chyba musisz poczekać na aktualizację automapy.
W aktualnie dostępnej wersji beta jest napisane:
"Poprawki i dostosowania dla urządzeń: Zubehor Z5, GMS Platinium, NavRoad LEEO S6, VIVO S6, ENOVO S6 i AURO S6 oraz innych modeli"



Offline Antonio

  • Clubowicz
  • *
  • Wiadomości: 86
  • Sprzęt: GC 5066 & NavRoad AURO S6
Odp: Auro S6
« Odpowiedź #2 : Maj 12, 2014, 05:52:19 »
Dziękuje za odpowiedź.

Połączone: Maj 12, 2014, 20:22:41
Nie czekam. Prawdopodobnie będzie za ok 3 tygodnie. Kupuje inną.

« Ostatnia zmiana: Maj 12, 2014, 20:22:41 wysłana przez Antonio »

Offline Antonio

  • Clubowicz
  • *
  • Wiadomości: 86
  • Sprzęt: GC 5066 & NavRoad AURO S6
Odp: Auro S6
« Odpowiedź #3 : Maj 15, 2014, 10:22:59 »
Przeprowadziłem próby i tak:
iGO 8.3... nie zawiesza urządzenia;
MapaMap nie zawiesza się;
AutoMapa 6.14 EU również nie zawiesza się, ale trzeba ją uruchomić nie z nakładki NavRoada, lecz z Explorera:
\SDMMC\AutoMapa EU\AutoMapa EU.exe (mapy z tego samego programu, nie nowsze). Plik uruchomieniowy tak jak podałem. (NavRoadMaps.exe nie sprawdzałem)
Przejechałem próbnie ok 100 km bez zwisu programu. Przy uruchomieniu z nakładki zwis następuje po mniej niż 5 km.
Jest to info dla tych, którzy jak ja kupili nowe urządzenie i za parę dni wyruszają za granicę męcząc się tak jak ja się męczyłem.


Offline angler22

  • Redaktor
  • Moderator
  • *****
  • Wiadomości: 4772
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: Auro S6
« Odpowiedź #4 : Maj 20, 2014, 08:52:03 »
Tak właśnie sądziłem. Podobną podpowiedź dałem niedawno w sąsiednim wątku użytkownikom NR460, którzy też narzekają na wieszanie się AutoMapy, ale nie wiem czy ktoś wypróbował metodę.