Autor Wątek: NaviExpert w PLAY  (Przeczytany 14205 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Azawakh

  • Clubowicz
  • *
  • Wiadomości: 57
Problem z NaviExpert w PLAY
« Odpowiedź #30 : Listopad 20, 2009, 00:08:34 »
Jestem użytkownikiem NE w sieci PLAY i mam poważny problem sygnalizowany w innych postach a mianowicie NE wiesza się po dojechaniu do wyznaczonego celu. Nie działają wtedy przyciski Opcje i Powrót a jeśli nawet zadziałają i uda się powrócić do głównego menu i da się Zakończ to program nie chce się wyłączyć i wtedy jedynym rozwiązaniem jest wyłącznie i ponowne włączenie telefonu co znów powoduje pojawienie się komunikatu, że było nieprawidłowe zamkniecie programu a powodem może być błąd pamięci albo stara wersja bądź inny program wykorzystujący GPRS choć w PLAY NE wykorzystuje WAP. Chcę tu zaznaczyć, że NE jest wgrany nie na kartę a do pamięci telefonu, nie posiadam żadnych innych wersji NE a wszystkie inne programy wykorzystujące GPRS są wyłączone. Więc co mam robić, żeby normalnie korzystać z NE w PLAY? Czy może mi ktoś pomóc?


PDAclub.pl

Problem z NaviExpert w PLAY
« Odpowiedź #30 : Listopad 20, 2009, 00:08:34 »
R E K L A M A:


Offline sbi

  • Clubowicz
  • ****
  • Wiadomości: 592
  • Sprzęt: 6630, Tungsten T3, N73, GO930, 5800XM, HTC Hero
Odp: Problem z NaviExpert w PLAY
« Odpowiedź #31 : Listopad 20, 2009, 09:01:47 »
Po pierwsze, jaki masz telefon?

Po drugie, spróbuj odznaczyć wysyłanie danych CT, są one wysyłane po zakończeniu trasy, jeśli nie ma połaczenia z serwerem to program wisi.

Po trzecie, zauważyłem u siebie (nokia 5800 w Play), że korzystając z BTSów Playa miałem bardzo często zrywane sesje przy zmianie BTS, wybrałem więc ręcznie sieć Plusa i problem znikł tzn. sesje już nie są zrywane - jedyny minus to w sieci Plusa nie działają wideo rozmowy i duże pakiety internetowe Play.

Moim zdaniem NE można używać tylko na nowych telefonach z naprawdę szybkim procesorem. Korzystałem z NE od wersji 2.x na róznych telefonach (są w stopce) w różnych sieciach, z każdą kolejną wersją program może i ładniej wygląda ale chodzi coraz bardziej wolniej, obecnie NE w wersji 5.1 mogę używać praktycznie tylko na Nokii 5800. Natomiast  np. na N73 tylko jeśli mam dużo wolnego czasu i samozaparcia - od uruchomienia programu do wyznaczenia trasy ok 50 km średnio mija 5 minut - to tylko czas NE, GPS mam włączony cały czas więc pozycja jest dostępna od razu. Gdy trasa jest już wyznaczona, można jechać i wtedy jest już znośnie, ale nie należy nawet próbować zjechać z trasy bo wtedy jest tragedia. NE w obecnych wersjach chyba nie podtrzymuje sesji i efekt jest taki, że próbuje ściągnąć dane z serwera nie mając nawiązanego połączenia, brak otwartego połaczenia stwierdza po bardzo długim czasie a ja przez kilka minut słyszę tylko "zjechałeś z trasy". Na Nokii 6630 wersji 5.x NE nawet nie próbowałem instalować.

W porównaniu z TomTomem (5 na 6630 i 6 na N73) - nie ma żadnego porównania, to zupełnie inna klasa jeśli chodzi o szybkość pracy. TomTom na tych starych telefonach działa  praktycznie tak samo szybko jak aktualny GO930 (czyli typowa nawigacja), jedynie mapy nie są zbyt aktualne.

Czasami się zastanawiałem czy w NE sprawdzają jak w praktyce (podczas jazdy na trasie) na danym telefonie pracuje ich program, bo mam wrażenie że chyba jednak nie, dodają nowe "wodotryski" na czym cierpi podstawowa funkcjonalność programu.  Czyli moim zdaniem jeśli NE to tylko nowy (czytaj szybki) model telefonu.


Offline Mindzik

  • Clubowicz
  • **
  • Wiadomości: 120
Odp: Problem z NaviExpert w PLAY
« Odpowiedź #32 : Listopad 20, 2009, 09:33:00 »

Po drugie, spróbuj odznaczyć wysyłanie danych CT, są one wysyłane po zakończeniu trasy, jeśli nie ma połaczenia z serwerem to program wisi.



A czy NE nie wysyła danych CT w czasie trasy??

A odnośnie starszych telefonów, są starsze wersje NE w.4 czy w.3 można z nich korzystać, wykorzystują te same dane na serwerach.
A tu już dostał Azawakh http://forum.naviexpert.pl/viewtopic.php?f=5&t=94#p3432 podpowiedz co zrobić z telefonem K800i

« Ostatnia zmiana: Listopad 20, 2009, 09:43:44 wysłana przez Mindzik »

Offline Azawakh

  • Clubowicz
  • *
  • Wiadomości: 57
Odp: Problem z NaviExpert w PLAY
« Odpowiedź #33 : Listopad 20, 2009, 23:26:50 »
sibi korzystam z SE K800i natomiast Mindzik jest wielce prawdopodobne, że będzie potrzebna zmiana oprogramowania ale ciekawa sprawa, że NE w wersji 5 beta 1 działał bez zarzutu i to na karcie a nie z pamięci telefonu. Intrygujące co?


Offline sbi

  • Clubowicz
  • ****
  • Wiadomości: 592
  • Sprzęt: 6630, Tungsten T3, N73, GO930, 5800XM, HTC Hero
Odp: Problem z NaviExpert w PLAY
« Odpowiedź #34 : Listopad 21, 2009, 09:22:17 »
NE w wersji 5 beta 1 działał bez zarzutu i to na karcie a nie z pamięci telefonu


To spróbuj zainstalować aktualną wersję z podmienionym z wersji brandowanej dla Playa plikiem naviexpert.properties


Offline Azawakh

  • Clubowicz
  • *
  • Wiadomości: 57
Odp: Problem z NaviExpert w PLAY
« Odpowiedź #35 : Listopad 21, 2009, 22:18:46 »
Dzięki za oryginalną propozycje  sibi ale nie bardzo się znam na takim podmienianiu tego i owego więc ciężko by mi było to zrobić o czym piszesz to po pierwsze. Po drugie, zaktualizowałem i tak już aktualny soft w swoim SE K800i pousuwałem wszystko co tylko było możliwe i tak się wiesza niestety po dotarciu do celu szczególnie jeśli korzystałem z zapisanego wcześniej "Mojego punktu" (niby jest lepiej jeśli wpisuję jakiś nowy nieznany programowi adres ale to też nie do końca jest pewne) i przez to żeby dalej nawigować muszę wychodzić z programu a i często restartować cały telefon, żeby wykasować z jego pamięci wcześniej zadany adres. Dla mnie takie działanie programu jest nie do końca satysfakcjonujące.


Offline Mindzik

  • Clubowicz
  • **
  • Wiadomości: 120
Odp: Problem z NaviExpert w PLAY
« Odpowiedź #36 : Listopad 23, 2009, 10:09:39 »
A może masz możliwość żeby zobaczyć jak działa program w innej sieci komórkowej.


Offline Azawakh

  • Clubowicz
  • *
  • Wiadomości: 57
Odp: Problem z NaviExpert w PLAY
« Odpowiedź #37 : Listopad 23, 2009, 12:21:10 »
Chętnie bym zobaczył ale niestety nie mam takiej możliwości sprawdzenia tego w innej sieci operatorskiej.


Offline Azawakh

  • Clubowicz
  • *
  • Wiadomości: 57
Odp: Problem z NaviExpert w PLAY
« Odpowiedź #38 : Grudzień 30, 2009, 00:01:53 »
Dosłownie kilka dni temu weszła u operatora PLAY najnowsza wersja NE 5.1.1 i muszę przyznać, że to całkiem inna nawigacja. Nic się nie wiesza, nic nie szwankuje a działa wyśmienicie co powoduje, że jestem z niej bardzo zadowolony i znakomicie mi się na niej jeździ. To bardzo fajna alternatywa dla dużych nawigacji w momencie gdzie nie ma potrzeby ich zabierania. NE 5.1.1. to moim zdaniem doskonała aplikacja nawigacyjna w wersji kieszonkowej. Puszczasz  tylko smsa aktywacyjnego i już jedziesz a sama instalacja nie nastręcza wielu problemów i przebiega niemal bezproblemowo pod warunkiem, że ma się wszystko odpowiednio poustawiane czyli w przypadku PLAY profil WAP. Z NE w PLAY korzystam w SE K800i i Noki E51 gdzie również sprawuje się świetnie.