Autor Wątek: NaviExpert i Omnia (i900)  (Przeczytany 6228 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Tomko

  • Clubowicz
  • ***
  • Wiadomości: 330
  • Sprzęt: XdaExec, Omnia, BB Bold.
NaviExpert i Omnia (i900)
« : Marzec 24, 2010, 12:52:32 »
Udało się komuś uruchomić NE na Omnii. Jak bym nie próbował, wywala komunikat błąd 910  :(
 A z chęcią bym wypróbował cos innego niz AM.

Broń - To prawo wolnego człowieka, nie przywilej nadany przez urzędnika.

PDAclub.pl

NaviExpert i Omnia (i900)
« : Marzec 24, 2010, 12:52:32 »
R E K L A M A:


Offline Mindzik

  • Clubowicz
  • **
  • Wiadomości: 120
Odp: NaviExpert i Omnia (i900)
« Odpowiedź #1 : Marzec 24, 2010, 13:00:20 »
Udało się komuś uruchomić NE na Omnii. Jak bym nie próbował, wywala komunikat błąd 910  :(
 A z chęcią bym wypróbował cos innego niz AM.


Niektórym się udało, ale czy działa bezproblemowo, to nie wiem http://forum.naviexpert.pl/viewtopic.php?f=9&t=24&start=30#p3295


Offline Tomko

  • Clubowicz
  • ***
  • Wiadomości: 330
  • Sprzęt: XdaExec, Omnia, BB Bold.
Odp: NaviExpert i Omnia (i900)
« Odpowiedź #2 : Marzec 24, 2010, 13:29:00 »
Dzięki za linka  :ok:

Broń - To prawo wolnego człowieka, nie przywilej nadany przez urzędnika.

Offline Azawakh

  • Clubowicz
  • *
  • Wiadomości: 57
Odp: NaviExpert i Omnia (i900)
« Odpowiedź #3 : Czerwiec 14, 2010, 18:04:45 »
Aby na I900 uruchomić NE najpierw musisz w pamięci fona zainstalować Jave Esmertec a potem dopiero sam program. Java powinna pochodzić z lutego 2009 gdyż ta jest najodpowiedniejsza. Osobiście mam zainstalowaną taką Javę i NE, który mimo,że ma niezbyt dopasowane menu działa doskonale.