Autor Wątek: [MPX200] Prośba o ROM'y  (Przeczytany 2481 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline tafit2

  • Newbie
  • Wiadomości: 10
[MPX200] Prośba o ROM'y
« : Styczeń 24, 2016, 17:16:46 »
Hej,

Wpadła mi w ręce Motorola MPX200, z fabrycznym softem w wersji 2002, pierwsze o czym pomyślałem to zmiana ROM'u na nowszy. Mam już program Motorola Upgrade Wizard 1.8.5, niestety nie mogę doszukać się konkretnych i stabilnych wersji softów do niego, bardzo wiele dotychczas znalezionych przeze mnie linków wygasło... wiadomo, trochę czasu upłynęło od premiery. Poszukuje stabilnego ROM'u 2003 oraz WM5/6.1/6.5 (jakikolwiek, byle stabilny i bezproblemowy). Będę wdzięczny jeżeli ktoś podzieli się swoimi zasobami, jeżeli gdzieś się zachowały albo działającymi odnośnikami :)


Pozdrawiam,


PDAclub.pl

[MPX200] Prośba o ROM'y
« : Styczeń 24, 2016, 17:16:46 »
R E K L A M A:


Offline malylysy

  • Clubowicz
  • ******
  • Wiadomości: 2662
  • Sprzęt: Xiaomi Redmi S2
Odp: [MPX200] Prośba o ROM'y
« Odpowiedź #1 : Styczeń 24, 2016, 21:21:37 »
Może tu coś znajdziesz?
http://forum.xda-developers.com/showthread.php?t=532595
Część linków jeszcze jest aktywna. Na przykład ten ( pierwszy jaki sprawdzilem )

If you want to ma­ke God laugh, tell him about your plans.

Offline tafit2

  • Newbie
  • Wiadomości: 10
Odp: [MPX200] Prośba o ROM'y
« Odpowiedź #2 : Styczeń 27, 2016, 13:30:47 »
Świetnie! Dzieki!

Jeszcze jedna sprawa, próbuje zmienić ROM przez Motorola Upgrade Wizard, postępuje zgodnie z instrukcja - wyłączam telefon, wciskam lewy navi key i podłączam pod kabel USB, Windows zaczyna myśleć, szuka sterowników i... klapa, nie znajduje, domyślam się że na XP nie było by problemów, nie(stety) mam 7. Szukałem sterowników w sieci ale bez skutku. Jakieś rady? ktoś sobie poradził z sparowaniem nowego systemu z leciwym już telefonem?


Offline malylysy

  • Clubowicz
  • ******
  • Wiadomości: 2662
  • Sprzęt: Xiaomi Redmi S2
Odp: [MPX200] Prośba o ROM'y
« Odpowiedź #3 : Styczeń 27, 2016, 15:46:07 »
tafit2, czy ty masz bana na googlach?
Po pierwszym Twoim poście wpisałem w google "Motorola MPX200 ROM" i pierwszy link był jak sie okazuje trafiony.
Teraz wpisałem "motorola mpx200 driver" i pierwszy link masz poniżej.
http://drivers.softpedia.com/get/MOBILES/Motorola/Motorola-MPx200-Smartphone-USB-Driver-6168930-x64.shtml
A szósty link, to prawdziwa skarbnica:
http://www.drivermax.com/driver-download/0/WCEUSBS/Motorola/Motorola+MPx200+Smartphone

If you want to ma­ke God laugh, tell him about your plans.

Offline tafit2

  • Newbie
  • Wiadomości: 10
Odp: [MPX200] Prośba o ROM'y
« Odpowiedź #4 : Styczeń 27, 2016, 16:37:29 »
Nie, nie mam :wink:
Sprawdzałem te linki przed Tobą, pierwsze co mogłem wpisać w Google to frazy "Motorola MPX200, driver etc", pierwszy to aplikacja "Windows Mobile Device Center" (która oczywiście mam zainstalowaną i ona prawidłowo działa przy włączonym telefonie, problem jest kiedy podłączam WYŁĄCZONY telefon, powinien wtedy zostać wykryty i zainstalowany jako "Smartphone 2002 Wireless USB modems" a nie znajduje mi sterowników o których pisałem, bez prawidłowego wykrycia i zainstalowania telefonu w takim trybie, Motorola Upgrade Wizard nie przepuści mnie dalej - nie wykrywa telefonu), aplikacja z drugiego linku to soft który "kontroluje" sterowniki na PC i w tle samodzielnie je ściąga/aktualizuje.

Doszukałem się jeszcze plików typu "smartfone.inf" które ponoć powinienem wprowadzić w Menadżerze Urządzeń jako żródlo sterownika dla niewykrytego urządzenia ale Windows ich nie przyjmuje.

Edit: Nawet jak włączę tryb modemu przy włączonym telefonie, Windows nie potrafi wykryć i zainstalować sterowników.

« Ostatnia zmiana: Styczeń 27, 2016, 17:14:11 wysłana przez tafit2 »

Offline malylysy

  • Clubowicz
  • ******
  • Wiadomości: 2662
  • Sprzęt: Xiaomi Redmi S2
If you want to ma­ke God laugh, tell him about your plans.

Offline tafit2

  • Newbie
  • Wiadomości: 10
Odp: [MPX200] Prośba o ROM'y
« Odpowiedź #6 : Styczeń 28, 2016, 12:19:56 »
Drivery z linku to również apka "Windows Mobile Device Center", wszystko w sieci co ma w nazwie "6.1.XXX" to różne wersje tego samego.
Poradziłem sobie z plikiem "smartfon.inf", Widnows 7 go nie łykał, ale o dziwo na Windows 10 zadziałał... telefon już jest wykrywany w trybie modemu przez MUP, wybieram ROM do wgrania, przeskakuje do momentu "Step 6: Upgrading firmware" i... pasek postępu stoi, nawet "brutalne" odłączenie telefonu go nie rusza, aplikacja nie zawiesza się ale też kompletnie nic nie robi.
Próbowałem trybów zgodności, uruchamiania jako Administrator, zmiana portów USB, wgrywania ROM'u z możliwie najkrótszej ścieżki i lipa.