Autor Wątek: Problem z ustawianiem trybu "cichego"  (Przeczytany 1156 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Exeqtor

  • Newbie
  • Wiadomości: 8
Problem z ustawianiem trybu "cichego"
« : Październik 16, 2010, 19:10:26 »
Witam
Jestem nowym użytkownikiem tego telefonu i mam z nim jeden problem.
Włączenie "trybu cichego" (na brak dźwięku lub wibracje) działa tylko na pierwsze przychodzące połączenie.
Po nim następuje automatyczne przełączenie się w "tryb normalny" i kolejna próba połączenia "dzwoni" normalnie.

Testowałem kilka widgetów służących do przełączania tego trybu i dalej to samo.

Włączanie trybu cichego w Ustawieniach albo na ekranie startowym też działa tylko na pierwsze połączenie.

Czy to jest "normalne" działanie Milestone'a ?


PDAclub.pl

Problem z ustawianiem trybu "cichego"
« : Październik 16, 2010, 19:10:26 »
R E K L A M A:


Offline marcinl

  • DWBKH
  • Clubowicz
  • ******
  • Wiadomości: 24436
  • pw to nie helpdesk
    • mój syn Mateuszek
  • Sprzęt: SGS2 z powrotem :)
  • VIP Level: 735
Odp: Problem z ustawianiem trybu "cichego"
« Odpowiedź #1 : Październik 16, 2010, 19:14:28 »
nie, nie jest to normalne
o niczym podobnym nie słyszałem
może jakiś soft namieszał?


Offline Exeqtor

  • Newbie
  • Wiadomości: 8
Odp: Problem z ustawianiem trybu "cichego"
« Odpowiedź #2 : Październik 16, 2010, 19:27:57 »
soft mam standardowy
Advanced Task Killer
widgety do WiFi i BT, Sense Clock
Astro, Dolphin, Music Player, Palringo

na razie zostaje mi włączanie trybu samolotowego, ale to nie jest wyjście



Offline marcinl

  • DWBKH
  • Clubowicz
  • ******
  • Wiadomości: 24436
  • pw to nie helpdesk
    • mój syn Mateuszek
  • Sprzęt: SGS2 z powrotem :)
  • VIP Level: 735
Odp: Problem z ustawianiem trybu "cichego"
« Odpowiedź #3 : Październik 16, 2010, 19:31:51 »
tryb samolotowy to no GSM, wtedy nie zadzwoni nic - telefon będzie wyłączony

czym wyciszasz? suwakiem z boku?
moze jakimś softem którego task killer moze ubijać
wywal tego task killera jest zupełnie niepotrzebny


Offline Exeqtor

  • Newbie
  • Wiadomości: 8
Odp: Problem z ustawianiem trybu "cichego"
« Odpowiedź #4 : Październik 16, 2010, 19:55:16 »
wyciszałem na różne sposoby: widżetami (wypróbowałem chyba ze 3 różne). Potem jak już je usunąłem to próbowałem wyciszać w Ustawieniach i na ekranie suwakiem.

Wywaliłem Advanced Task Killer'a i dalej to samo.

Pewnie będę musiał zrobić reset do ustawień fabrycznych.


Offline marcinl

  • DWBKH
  • Clubowicz
  • ******
  • Wiadomości: 24436
  • pw to nie helpdesk
    • mój syn Mateuszek
  • Sprzęt: SGS2 z powrotem :)
  • VIP Level: 735
Odp: Problem z ustawianiem trybu "cichego"
« Odpowiedź #5 : Październik 16, 2010, 19:57:05 »
tak bez wipe chyba nie da rady  :(


Offline Exeqtor

  • Newbie
  • Wiadomości: 8
Odp: Problem z ustawianiem trybu "cichego"
« Odpowiedź #6 : Październik 16, 2010, 20:18:29 »
reset pomógł.
Ciekawe, która aplikacja była odpowiedzialna za ten błąd.