Autor Wątek: Nie chce wgrywać ROM-u - Open Recovery -Milestone  (Przeczytany 4552 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline smerf222

  • Newbie
  • Wiadomości: 17
  • Sprzęt: Motorola Milestone
Nie chce wgrywać ROM-u - Open Recovery -Milestone
« : Styczeń 20, 2013, 19:15:45 »
Próbowałam już wgrać ROM np ten  cm-7.2.4c-umts_sholes.zip wgrał się   i myślałam że coś źle zrobiłam (nie zrobiłam wszystkich wipe ) bo nie zauważyłam dwóch ostatnich w menu )  bo długo nie chciał się uruchomić, chłopek latał w kółko :( . Być może za krótko czekałam jak się dowiedziałam.

W każdym razie przywróciłam wcześniejszy system 2.2.1  który jest zrotowany.

Teraz znowu chciałam spróbować wgrać ten Rom i już nie mogę bo wchodzę do boot później uruchamiam Open Recovery , robię wszystkie 3 wipe, następnie wchodzę w katalog gdzie są updaty   wybieram  ROM  zatwierdzam  -  Tak.

Telefon coś zaczyna robić ale najwyraźniej za krótko żeby Rom się zainstalował.
Puszczam jeszcze instalację aplikacji , też coś zaczyna robić ale za krótko  .

Kursor wraca do Początku menu Open Recovery .

Po restarcie telefon uruchamia się nietknięty.
Co na nim było to i jest :(

Co to może być bo przecież wcześniej przynajmniej zadziałała instalacja Romu a teraz  nawet to potrójne wipe nie usuwa mi żadnych danych. :(


PDAclub.pl

Nie chce wgrywać ROM-u - Open Recovery -Milestone
« : Styczeń 20, 2013, 19:15:45 »
R E K L A M A:


Offline WiateR

  • Clubowicz
  • *****
  • Wiadomości: 1526
  • BBM PIN: 2AE2AB13
    • Inaczej o technologii!
  • Sprzęt: BlackBerry Q10 + iPad mini 2 + MSI GE40
  • VIP Level: 135
Odp: Nie chce wgrywać ROM-u - Open Recovery -Milestone
« Odpowiedź #1 : Styczeń 20, 2013, 19:47:28 »
Podczas wgrywania ROMu powinny się wyświetlać odpowiednie komunikaty. Być może paczka z ROMem jest uszkodzona?

Wysłane z mojego Q10 za pomocą Tapatalk 4. :E

Offline smerf222

  • Newbie
  • Wiadomości: 17
  • Sprzęt: Motorola Milestone
Odp: Nie chce wgrywać ROM-u - Open Recovery -Milestone
« Odpowiedź #2 : Styczeń 20, 2013, 20:00:29 »
Próbowałam już z dwoma romami i to samo.
Właśnie też o to chodzi że nie ma żadnego komunikatu tylko np wipe przeleci i staje na podświetleniu pierwszej opcji menu Open Recovery.

To samo dzieje się z romem i aplikacjami.
Spróbuję jeszcze raz .
Już nawet od nowa wgrałam programem RsdLite  plik  vulnerable_recovery_only_RAMDLD90_78.sbf bo choć to raczej niemożliwe bo kopie robiłam już po wgraniu tego pliku to wyczytałam że pierwotny bootloader był zablokowany choć nie wiem na pewno czy ten mój też bo miałam 2.2.1.

PS
Wgrałam - system się uruchomił.
Usunęłam z karty katalog Open Recovery i plik update.zip i wgrałam je od nowa . Nie wiem co się mogło w międzyczasie  stać z nimi.

Muszę stwierdzić że w porównaniu z poprzednim systemem to ten jest na razie przynajmniej wiele szybszy, lepsze zarządzanie pamięcią wewnętrzną telefonu. Na poprzednim wgrałam kilka aplikacji i nie mogłam więcej bo telefon komunikował o braku miejsca.
Jak wszystko będzie działać to będzie super.
Pozdrawiam i dziękuję za "pomocną dłoń "   :proud:

« Ostatnia zmiana: Styczeń 21, 2013, 10:50:22 wysłana przez smerf222 »