Autor Wątek: MapaMap i Navroad AURO 2S  (Przeczytany 6941 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Ian

  • Clubowicz
  • *
  • Wiadomości: 89
  • Sprzęt: TT XXL  Blow50YBt (AM, MM. Navigo9i) Garmin 2460 L
MapaMap i Navroad AURO 2S
« : Grudzień 04, 2012, 17:23:37 »
Kupiłem nowy  produkt Navroad'a, AURO 2S, skuszony wysoką rozdzielczością i innymi "bajerami" oraz aplikację MAPAMAP EUROPA LT+1 na karcie SD. Niestety okazało się, że ww. urządzenie "nie widzi" tej aplikacji, podobnie jak aplikacji MAPAMAP TOP na karcie SD. Zgłosiłem ten problem do supportu MM i tu ...zaskoczenie! Suport rozkłada ręce i nie potrafi mi poradzić jak problem rozwiązać. A myślę, że rozwiązanie jest proste. Potrzebny jest w aplikacji dodatkowy plik startowy dla Navroad, podobnie jak to jest rozwiązane w AutoMapie. Ale, jak wspomniałem, support rozkłada ręce i jedynie co może zrobić to oddać mi pieniądze za zakupioną aplikację. Ostrzegam wszystkich nabywców MapaMap. NIE DZIAŁA NA URZĄDZENIACH NAVROAD! Sprzedawca (Imagis) powinien o tym informować przed zakupem!


PDAclub.pl

MapaMap i Navroad AURO 2S
« : Grudzień 04, 2012, 17:23:37 »
R E K L A M A:


Offline nocnyMarek

  • Moderator
  • *****
  • Wiadomości: 9859
  • Sprzęt: Palmax, viliv X70
Odp: MapaMap i Navroad AURO 2S
« Odpowiedź #1 : Grudzień 04, 2012, 21:19:42 »
A nie próbowałeś zmienić nazwy folderu MM i głównego exeka na widziane przez NR?

AM3/4/5/6, DPN/D6, AP, N2/9, OM-free

Offline Ian

  • Clubowicz
  • *
  • Wiadomości: 89
  • Sprzęt: TT XXL  Blow50YBt (AM, MM. Navigo9i) Garmin 2460 L
Odp: MapaMap i Navroad AURO 2S
« Odpowiedź #2 : Grudzień 09, 2012, 14:15:21 »
Niestety, zarówno utworzenie w głównym folderze skrótu do aplikacji i zmiana jego nazwy na "navroadmaps" (jak mi doradzano) jak i utworzenie kopi MM i zmiana jej nazwy na "navroadmaps" oraz utworzenie skrótu jw. nie dało rezultatu.
W przypadku utworzenia skrótu o zmienionej nazwie urządzenie nie wyświetla już komunikatu "aplikacja nie zainstalowana" ale urządzenie nie otwiera MM. Natomiast zmiana nazwy całości powoduje, że znowu mam komunikat "aplikacja nie zainstalowana".