Autor Wątek: qtek s100 + GPS royaltek RBT-1000  (Przeczytany 1599 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline adamk86

  • Newbie
  • Wiadomości: 33
    • www
qtek s100 + GPS royaltek RBT-1000
« : Marzec 03, 2010, 21:57:17 »
Witam :)

Posiadam modul GPS "RBT-1000 Royaltek" i chcialbym go zintegrować z QTEK S100 ( XDA II MINI, wm2003se ) problem problega na tym, ze mimo tego ze urzadzenie jest wykryte przez palmtopa to automapa nie dziala z tym modułem. Mam wgrana AutoMape w wersji 5.3.0 (676), czy wie ktos moze jak sprawic bym mial nawigacje gps w tym komplecie urządzeń? Czy moze inna wersja AM wymagana?
Dzieki za jaka kolwiek pomoc.

Pozdrawiam :)

« Ostatnia zmiana: Marzec 03, 2010, 22:37:47 wysłana przez adamk86 »

PDAclub.pl

qtek s100 + GPS royaltek RBT-1000
« : Marzec 03, 2010, 21:57:17 »
R E K L A M A:


Offline TNT_Neo

  • Clubowicz
  • **
  • Wiadomości: 123
Odp: qtek s100 + GPS royaltek RBT-1000
« Odpowiedź #1 : Marzec 04, 2010, 14:48:23 »
Maż sparowane urządzenia? W ustawieniach GPS w automapie wybierz port na którym jest GPS lub daj wyszukiwanie  automatyczne. Prędkość odczytu ustaw na 4800 i zaznacz "Używaj odbiornika GPS Bluetooth". Powinno działać.


Offline saknis

  • Clubowicz
  • ****
  • Wiadomości: 696
  • Sprzęt: HTC Hero
Odp: qtek s100 + GPS royaltek RBT-1000
« Odpowiedź #2 : Marzec 07, 2010, 19:13:18 »
Nigdy mi noname nie zadziałał na urządzeniach z WM, jeśli to nie wina konfiguracji i masz ją prawidłowo przeprowadzona to stawiam na #%^#I@I# odbiornik ;)


Offline Antej

  • Ekspert HTC Blueangel
  • Clubowicz
  • ******
  • Wiadomości: 2999
Odp: qtek s100 + GPS royaltek RBT-1000
« Odpowiedź #3 : Marzec 07, 2010, 19:18:42 »
Nigdy mi noname nie zadziałał na urządzeniach z WM


A testowałeś jakieś (sprawne oczywiście)?.

Konfigurowałem już kilkanaście GPS na BT, nie ma różnicy, standard jest zawsze ten sam.
Zasadnicza sprawa to czy BT w GPS jest w 100% sprawne.