Autor Wątek: Konflikt aplikacji  (Przeczytany 5419 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Adam15

  • Clubowicz
  • *
  • Wiadomości: 57
Konflikt aplikacji
« : Styczeń 30, 2011, 22:09:10 »
Witam.
Ostatnio przeflashowałem n810 za pomocą Nokia Internet Tablet Software Wizard i jak myślę mam chyba najnowszą wersję oprogramowania do Nki.
Problem w tym, że dodałem sobie wszystkie repozytoria z gronemayer.it i teraz większość aplikacji które chcę zainstalować wchodzą w konflikt z OS2008 Feature Upgrade, a tego dodatku nie da się odinstalować z poziomu menedżera aplikacji.
Co zrobić, żeby móc instalować znowu aplikacje?

Połączone: Styczeń 31, 2011, 17:43:04
Mam wersję 5.2008.43-7
czyli najnowszą wersję Diablo.

Czy to oznacza, że muszę wrócić do jakiejś wcześniejszej wersji systemu, żeby działały aplikacje?

« Ostatnia zmiana: Styczeń 31, 2011, 17:43:04 wysłana przez Adam15 »

PDAclub.pl

Konflikt aplikacji
« : Styczeń 30, 2011, 22:09:10 »
R E K L A M A:


Offline F10

  • Clubowicz
  • ***
  • Wiadomości: 408
  • Linux ;)
    • Moje filmy na yt ;)
  • Sprzęt: Nokia n810 ;)   Koniec w WM.
Odp: Konflikt aplikacji
« Odpowiedź #1 : Luty 06, 2011, 13:37:04 »
Zrób aktualizacje najpierw w terminalu.

Może dodałeś extras-devel ?
Jeżeli tak, to aplikacje z tego repo mogą Ci nie działać.


Offline Adam15

  • Clubowicz
  • *
  • Wiadomości: 57
Odp: Konflikt aplikacji
« Odpowiedź #2 : Luty 09, 2011, 12:53:37 »
Jak aktualizację w terminalu?
A extra devel wystarczy że wyłączę?


Offline jakubd

  • Moderator
  • *****
  • Wiadomości: 2820
  • To error is human, to forgive is not our policy.
    • jdtech.pl
  • Sprzęt: N900, Milestone, Galaxy Tab
Odp: Konflikt aplikacji
« Odpowiedź #3 : Luty 16, 2011, 23:15:43 »
Z palca aktualizacje (po uzyskaniu uprawnień roota) robi się poleceniami
apt-get update (to pobiera aktualizacje zawartości repo)
apt-get upgrade (a to wykonuje aktualizację samych aplikacji na podstawie zmian w repo)

Sprzęt: 5MX, SimPad, BlueAngel, Hermes, N810, 8510p, k810i, PSP, 2133, MBW150, RedFly, G1, d780, HP HDX Dragon, E75, 5101, Rose, 3GS, N900, Uni, c901, Milestone, N96, Rhodium, Huawei e5, Envy 17, Galaxy Tab, e6500