Autor Wątek: M800 i prawie działające WiFi  (Przeczytany 1832 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline pepe2k

  • Newbie
  • Wiadomości: 2
M800 i prawie działające WiFi
« : Lipiec 22, 2010, 23:40:18 »
Witam

Walczę z problemem już jakiś czas. Dostałem z drugiej ręki M800, w którym jest jakiś problem z kartą WiFi - karta jest wykrywana, widzi sieci (sygnał się zgadza) ale za żadne skarby nie chce się z żadną połączyć (w trybie AP).

Próbowałem już na kilku różnych ROMach/RadioROMach, z kilkoma różnymi routerami, AP, na różnych kanałach, z szyfrowaniem, bez szyfrowania itd. Udało mi się tylko raz jeden połączyć AdHoc z HTC. Zaglądałem też do środka, piny na pewno stykają się z anteną.

Ktoś spotkał się z czymś podobnym? Mi skończyły się pomysły i cierpliwość...


PDAclub.pl

M800 i prawie działające WiFi
« : Lipiec 22, 2010, 23:40:18 »
R E K L A M A:


Offline pepe2k

  • Newbie
  • Wiadomości: 2
Odp: M800 i prawie działające WiFi
« Odpowiedź #1 : Lipiec 26, 2010, 16:46:17 »
Wybaczcie, że post pod postem... ale naprawiłem WiFi i dzielę się sposobem. Ale po kolei:

1. Po zainstalowaniu innych sterowników od WiFi okazało się, że dopadł mnie problem hwifi_result = ?
2. Rozebrałem telefon i dostałem się do układu WiFi pod aparatem z tyłu.
3. Wziąłem opalarkę (tak, taką dużą do drewna) i na wysokim biegu przygrzałem układ... trzeba to zrobić rozważnie, bo można coś przypalić!
4. Można ręcznie też kolejne punkty lutownicze podgrzać lutownicą jak ktoś ma wprawę według tego opisu: http://www.eten-users.eu/index.php?showtopic=20639

WiFi już działa :)

Pozdrawiam, można temat zamknąć.