Autor Wątek: Igo primo na wince zawiesza po wybudzeniu  (Przeczytany 748 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline kermit1977

  • Newbie
  • Wiadomości: 1
Igo primo na wince zawiesza po wybudzeniu
« : Maj 25, 2018, 20:22:32 »
witam mam problem z igo primo 9.6.13 a mianowicie, nawigacja jest podłaczona do ładowarki, po wyłaczeniu ładowarki pojawia się okno że zostało odłaczone ładowanie i za 10m sekund sie wyłacza navi, i to jest super. lecz po ponownym właczeniu ładowarki nawigacja odpala i głos słychać prawidłowo ale wyświetla cały czas obraz startowy tzn ten napis Igo tylko bez paska postępu, i nic nie idzie zrobic, dotknięcie ekranu skutkuje wyłaczeniem, jedyne sposób po wyłączączenie całkiem "guzikiem on/off" i odpalenie od nowa. mam nadzieje ze opisałem problem zrozumiale
film który dokladnie pokazuje mój problem

https://www.youtube.com/watch?v=8NZS79iuiA0


PDAclub.pl

Igo primo na wince zawiesza po wybudzeniu
« : Maj 25, 2018, 20:22:32 »
R E K L A M A:


Offline angler22

  • Redaktor
  • Clubowicz
  • ******
  • Wiadomości: 4782
  • Sprzęt: Blow 50YBT, Goclever 5010, Wayteq X960, AM XL
Odp: Igo primo na wince zawiesza po wybudzeniu
« Odpowiedź #1 : Maj 26, 2018, 08:58:40 »
Niewiele z tym można zrobić - Igo jest testowane zaledwie na kilku procentach urządzeń Win Ce (tych, z którymi jest sprzedawane, bo jako osobna aplikacja na CE Igo w sprzedaży w ogóle nie istnieje). Jak się pewnie domyślasz, Chińczyki z Vordona za nic mają prawa autorskie itp. i ładują do swoich navi pirackie wersje programu "ściągane" z internetu. Efekt jest właśnie taki. Jedyne co można by spróbować to pełne zamknięcie IGO przed wyłączeniem zasilania, zrobione odpowiednim skryptem (zupełnie poza aplikacją IGO). Gorzej będzie z automatycznym włączeniem IGO po wybudzeniu (skrypt działający w tle może się zawiesić). Jednak to może działać - kiedyś coś takiego robiłem do Becker'a i działało.