Autor Wątek: G1 problem z softem?  (Przeczytany 4905 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Krysztek

  • Newbie
  • Wiadomości: 6
G1 problem z softem?
« : Grudzień 24, 2011, 12:29:34 »
Witam, nabylem Era G1 i oto pojawily sie problemy:
-ma wielkie zawiechy
-czasami nie lapie dotyk, mozna poruszac sie za pomoca scrolla ale nic sie nie da zatwierdzic
-po wlozeniu karty sim pojawia sie komunikat ze "Karta sim jest pelna" (a karta sim normalnie dziala na innych tel)
-nie dziala aparat pojawia sie komunikat
-nie lapie zasiegu
-brak mozliowsci zalogowania sie do konta google
-czasami wystepuje restar po wlaczeniu wifi

A skolei czasami dziala wszystko ok, nie zawiesza sie, dotyk lapie, wifi sie noralmnie wlacza, lapie zasieg. Ale potem wszystko idzie jakby chcialo a nie moglo.
I moje pytanie brzmi jak wgrac tu nowy system i czy to jest wina softwera czy hardware?

Z gory dziekuje za odpowiedz.


PDAclub.pl

G1 problem z softem?
« : Grudzień 24, 2011, 12:29:34 »
R E K L A M A:


Offline revanmj

  • Global Moderator
  • *****
  • Wiadomości: 3203
  • PW to nie support.
    • revanmj's home place
  • Sprzęt: Galaxy Nexus, Desire Z, iPad, iPod touch
  • VIP Level: 78
Odp: G1 problem z softem?
« Odpowiedź #1 : Grudzień 27, 2011, 09:54:58 »
-ma wielkie zawiechy

Nie napisałeś jaki masz ROM (oficjalny czy custom), jaką wersję Andka, więc skąd mamy wiedzieć czy zwiechy to wina sprzętu czy oprogramowania? Jasnowidzami nie jesteśmy ...

-brak mozliowsci zalogowania sie do konta google

Podobnie jak wyżej - czym się objawia brak takiej możliwości? Błędem, "myśleniem" w nieskończoność czy w ogóle brakiem stosownej opcji w ustawieniach

-nie dziala aparat pojawia sie komunikat

To samo - bez treści komunikatu nie wiele można zdziałać.

A na koniec - pisze się z kolei, nie skolei ...

Galaxy Nexus: Shiny ROM 4.4.4
iPad Air: iOS 7.1 | iPod touch 4: iOS 6.1 JB
Lumia 520: Windows Phone 8.1 Update 1
Google+

Offline Krysztek

  • Newbie
  • Wiadomości: 6
Odp: G1 problem z softem?
« Odpowiedź #2 : Grudzień 31, 2011, 02:24:42 »
Rzeczywiscie popelnilem blad ortograficzny.

Oprogramowanie na ktorym wystepowaly bledy bylo Android 1,6 (oryginalny Ery), teraz ma eClair by Laszo i nadal jest to samo.
Aparat dziala, ale ma dziwne kolory.
Zasieg jest, ale jak go zgubi to juz go nie odzyzka.
Wifi dziala.
Ale czasem po wybudzeniu dotyk nie dziala.
Oraz wystepuje nadal samoistny restar urzadzenia.