Autor Wątek: GTA III - Grand Theft Auto III v1.3 - wywala do pulpitu  (Przeczytany 5850 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline WNS

  • Newbie
  • Wiadomości: 15
Uruchomiłem grę, pobrało się prawie 500mb napisało ram -ok, rom- ok wydawało się, że gra działa pooglądałem opcje zmieniłem język, dale start game i pod koniec ładowania wywala mnie do pulpitu. Próbowałem drugi raz i to samo, miał ktoś podobny problem ?

« Ostatnia zmiana: Marzec 05, 2012, 09:25:07 wysłana przez revanmj »

PDAclub.pl

R E K L A M A:


Offline Shiryu

  • Clubowicz
  • ****
  • Wiadomości: 907
  • Sprzęt: g900, SGS2, Wave 3, SGS4
Odp: GTA III - Grand Theft Auto III v1.3 -problem
« Odpowiedź #1 : Luty 28, 2012, 14:08:18 »
Jaki masz sprzęt? Jaki rom na nim? Skąd pobrałeś grę? Bez tego nawet zgadywać nie ma sensu.

Urzeknie Was moja historia? :P
Mitsubishi m320->Moto v547->HTC Tornado->Sgh-i600 (+g900)->Omnia 2->SGS2->SGS4

Offline don_kamillo

  • Moderator
  • *****
  • Wiadomości: 2443
  • VIP Level: 20
Odp: GTA III - Grand Theft Auto III v1.3 -problem
« Odpowiedź #2 : Luty 28, 2012, 14:22:20 »
Z poprzednich postów wynika, że Milestone z CyanogenModem.


Offline revanmj

  • Global Moderator
  • *****
  • Wiadomości: 3203
  • PW to nie support.
    • revanmj's home place
  • Sprzęt: Galaxy Nexus, Desire Z, iPad, iPod touch
  • VIP Level: 78
Odp: GTA III - Grand Theft Auto III v1.3 - wywala do pulpitu
« Odpowiedź #3 : Marzec 05, 2012, 09:26:39 »
Jeśli tak, to raczej nie dziwne, że GTA III się sypie. Milestone ma zdecydowanie za mało RAMu dla takiej gry.

Galaxy Nexus: Shiny ROM 4.4.4
iPad Air: iOS 7.1 | iPod touch 4: iOS 6.1 JB
Lumia 520: Windows Phone 8.1 Update 1
Google+