Autor Wątek: OziExplorer - problem z zapisanym śladem  (Przeczytany 4948 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Arkadiusz Mizerski

  • Newbie
  • Wiadomości: 18
  • Sprzęt: NavRoad Auro S6
OziExplorer - problem z zapisanym śladem
« : Luty 08, 2013, 09:01:18 »
Zainstalowałem OziExplorera for Android na Sony Xperia J. Działa ładnie, ładnie wczytuje mapy. I zapisuje ślad. Np. jadę samochodem 20 km. Rysuje niebieską kreskę. Ślad zapisuje się automatycznie w pliku PLT. Wyłączam Ozi w Xperii, kopiuję plik PLT na kompa. Odpalam na kompie OziExplorer 3.95.4, wczytuję plik PLT. I co? I kupa... Widzę tylko 2,06 km z mojej całej 20 km trasy. Czyli pierwszy kawałek. Profil pionowy - też tylko pierwsze 2,06 km. Co ciekawe jeśli uruchomię OziExplorera for Android na Xperii i wczytam plik PLT to ładnie pokazuje się cała trasa. Co za kicha?

Pozdrawiam
Arkadiusz Mizerski

PDAclub.pl

OziExplorer - problem z zapisanym śladem
« : Luty 08, 2013, 09:01:18 »
R E K L A M A:


Offline lola

  • Clubowicz
  • *****
  • Wiadomości: 1236
  • Sprzęt: S7, Axim x51v
Odp: OziExplorer - problem z zapisanym śladem
« Odpowiedź #1 : Luty 08, 2013, 10:12:05 »
Nie ma w programie opcji exportu do GPX/KML? Próbowaleś plik na komputerze otworzyć w GPS Babel?


Pozdrawiam,
Ł.O.


Offline Arkadiusz Mizerski

  • Newbie
  • Wiadomości: 18
  • Sprzęt: NavRoad Auro S6
Odp: OziExplorer - problem z zapisanym śladem
« Odpowiedź #2 : Luty 08, 2013, 14:38:24 »
Otworzyłem w GPSBabel ten plik PLT. Zrobiłem konwersję na A.KML i A.RTE. Niestety Ozi na kompie nie otwiera pliku KML a po otwarciu pliku RTE nie pokazuje żadnej trasy.

Pozdrawiam
Arkadiusz Mizerski

Offline lola

  • Clubowicz
  • *****
  • Wiadomości: 1236
  • Sprzęt: S7, Axim x51v
Odp: OziExplorer - problem z zapisanym śladem
« Odpowiedź #3 : Luty 08, 2013, 14:46:11 »
Probowales wyswietlic KML-a w Google Earth/Maps?


Pozdrawiam,
Ł.O.


Offline Arkadiusz Mizerski

  • Newbie
  • Wiadomości: 18
  • Sprzęt: NavRoad Auro S6
Odp: OziExplorer - problem z zapisanym śladem
« Odpowiedź #4 : Luty 11, 2013, 12:21:28 »
Tak. Wyświetliło też tylko pierwsze 2 km przejechanej trasy. A w telefonie nadal pokazuje się cała.

PS. Taka sama trasa przebyta samochodem  z uruchomioną AutoMapą na nawigacji GoClever. Zapis śladu w automapie -> konwersja Babelem na PLT -> odczyt tego PLT w Ozim na PC -> widać całe 20 km trasy i całe 20 km profilu tej trasy.

PS2. Zatem muszę sprawdzić czy to nie wina Xperii - zapisać tą samą trasę Automapą for Android... :-)

Pozdrawiam
Arkadiusz Mizerski