Autor Wątek: Pomocy - Multimedia zżerają mi baterię!!!!  (Przeczytany 8608 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Arkadiusz56

  • Clubowicz
  • *
  • Wiadomości: 76
Pomocy - Multimedia zżerają mi baterię!!!!
« : Marzec 11, 2013, 10:54:20 »
Witam.
Od dwóch dni mój S3 na baterii pracuje zaledwie kilkanaście godzin, gdzie wcześniej było to 2-3 dni.
Zauważyłem ,że jak się wchodzi w  ikonę - bateria - multimedia mają 61% zużycia akumulatorka.
Wcześniej nigdy multimedia nie wyświetlały się na liście zużycia akumulatora.
Może mi ktoś z Kolegów podpowie co mam uczynić, aby "Multimedia" zniknęły z listy i nie zżerały akumulatora.
Nawet "Wymuś zatrzymanie " nie pomaga!!!!
Co to są te "Multimedia" i dlaczego znalazły się na liście poboru energii?????
Proszę o pomoc.
Pozdrawiam


PDAclub.pl

Pomocy - Multimedia zżerają mi baterię!!!!
« : Marzec 11, 2013, 10:54:20 »
R E K L A M A:


Offline tomaszkap

  • Global Moderator
  • *****
  • Wiadomości: 8594
  • Mój avatar to Sawyer
  • Sprzęt: SamsungTAB, MSIWind,PalmCentro, Xiaomi Redmi Note4
  • VIP Level: 118
Odp: Pomocy - Multimedia zżerają mi baterię!!!!
« Odpowiedź #1 : Marzec 11, 2013, 11:28:42 »
W dziale SGSII ktoś miał podobny problem i napisał co pomogło:

Witam,

u mnie problemem było zarówno szybkie zużycie baterii (około 1% na minutę) oraz grzanie straszne telefonu, oczywiście wszystkiemu winny był tajemniczy proces "Multimedia"

Byłem już bliski wycofania się z tej wersji, ale po dwóch dniach walki z ładowarką i szukania na xda itp, rozwiązanie znalazłem w markecie

Wczoraj zrobiłem sobie root`przez CWM recovery

a potem usunąłem problem z grzaniem i szybkim zużyciem baterii za pomocą programu:
Rescan Media - również z marketu

Problem baterii jak ręką odjął,
bo w moim przypadku wyłączenie synchronizacji itp. nic nie pomagało.

Nie mam pewności czy root jest do tego niezbędny, ale ja zrobiłem w takiej kolejności wiec podaje co u mnie zadziałało.


Było:Asus A696->SPV M650->Nuvifone M20->i5700->Kaiser-> SGSI,SGSII,SGSIV,Huawei Są:PALM Centro, Xiaomi Redmi Note 4 64/4 GB

Offline Arkadiusz56

  • Clubowicz
  • *
  • Wiadomości: 76
Odp: Pomocy - Multimedia zżerają mi baterię!!!!
« Odpowiedź #2 : Marzec 11, 2013, 15:32:14 »
Witam
Po zainstalowaniu "Rescan Media" nic się nie dzieje. Pobór energii w dalszym ciągu jest taki sam. Próbowałem wyłączyć i włączyć telefon a takze na moment odłączyć baterie.
Może któryś z kolegów ma jakiś pomysł na te cholerne "Multimedia" ????
Pozdrawiam


Offline vonski

  • a.k.a. borubar
  • Global Moderator
  • *****
  • Wiadomości: 7226
  • Free bootloaders!
  • Sprzęt: OnePlus X, Galaxy S6, Xperia Z3 Tablet
  • VIP Level: 212
Odp: Pomocy - Multimedia zżerają mi baterię!!!!
« Odpowiedź #3 : Marzec 12, 2013, 11:05:50 »
To najprawdopodobniej wina skanera multimediów, o którym ktoś wyżej pisał. Coś się w programie wysypało i tyle.

Jeśli masz roota, to zalecam procedurę backup-> wipe -> sprawdzenie na czystym ROMie -> restore. Bez roota zostaje Ci backup w Kies a potem wipe i sprawdzenie, czy problem pozostał...


Offline Simon

  • Clubowicz
  • ***
  • Wiadomości: 356
  • Sprzęt: Samsung Galaxy S3, Nokia Lumia 620
Odp: Pomocy - Multimedia zżerają mi baterię!!!!
« Odpowiedź #4 : Marzec 12, 2013, 11:47:18 »
To może przyczyna też uszkodzonego (źle zapisanego jeśli chodzi o tagi) pliku mp3. Przerzuć wszystkie mp3 jeśli masz jakieś do PC i zobacz jak wtedy będzie.
Takie coś znalazłem w necie "Samsung phones have a problem with corrupt ID3 tags. "

Pozdrawiam wszystkich maniaków PDA
Simon

Offline Arkadiusz56

  • Clubowicz
  • *
  • Wiadomości: 76
Odp: Pomocy - Multimedia zżerają mi baterię!!!!
« Odpowiedź #5 : Marzec 14, 2013, 17:13:31 »
Witam.
Dziękuje za pomoc.
Telefon sam pobrał sobie jakieś uaktualnienie i po tym fakcie wszystko wróciło do normy.
Multimedia teraz używają tylko 4% energii.
Pozdrawiam