Autor Wątek: NIE ZAREJSTROWANO W SIECI komunikat w nowym SG3  (Przeczytany 7647 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline szorter

  • Newbie
  • Wiadomości: 3
NIE ZAREJSTROWANO W SIECI komunikat w nowym SG3
« : Lipiec 06, 2012, 17:22:46 »
Witam.
Kupiłem nowego S3 w T-mobilu. Dwa tygodnie hulał jak rakieta no i się ..... Po odebraniu rozmowy minęła jakaś chwila i ja chciałem sam skorzystać z S3 a tu wyskakuje komunikat "nie zarejestrowano w sieci". Sprawdziłem kartę sim, baterię czy się nie obluzowały - tylko jak? Co dziwne ikonka połączenia z siecią wskazywała zasięg. Próba wyszukania operatora pomimo wskazania że jest połączony spełzła na niczym Nie znalazł sieci T-mobile. Po jakimś czasie ni stąd ni zowąd telefon działa. Myślę może to jakaś awaria na przekaźniku. Po pewnym czasie znowu ten sam komunikat. No to już klapa. Zadzwoniłem do serwisu zaproponowano mi zmianę sima do innej komórki i sprawdzenie czy działa. Działała. Zaproponowano mi przywrócenie ustawień fabrycznych. Zrobiłem. Chodził może godzinę może dwie. Trudno powiedzieć nie dzwoniłem przez dwie godziny. Znowu chcę się połączyć i ponownie ten sam komunikat. Wg mnie problem jest z softem tak jak by nie przekazywał do sieci poprawnego numeru lub nie wysyłał go wcale. Dziwi mnie fakt, iż ikonka cały czas wskazuje zalogowanie do sieci. Czytałem na forum, że pojawia się ikonka o braku połączenia z siecią czerwone kółko, u mnie czegoś takiego nie było. Mimo to nie działa. Pozostałe funkcje telefonu śmigają, przez wi-fi można wszystko zrobić. Oddałem s3 do serwisu. Zobaczymy kiedy i co zrobią. Gdyby nie ten przykry incydent z smartfonem byłbym bardzo z niego zadowolony.


PDAclub.pl

NIE ZAREJSTROWANO W SIECI komunikat w nowym SG3
« : Lipiec 06, 2012, 17:22:46 »
R E K L A M A:


Online vonski

  • a.k.a. borubar
  • Global Moderator
  • *****
  • Wiadomości: 7158
  • Free bootloaders!
  • Sprzęt: Galaxy Note3, Xperia Z1 Compact
  • VIP Level: 212
Odp: NIE ZAREJSTROWANO W SIECI komunikat w nowym SG3
« Odpowiedź #1 : Lipiec 09, 2012, 12:09:04 »
A moim zdaniem to wina karty SIM. Miałem dokładnie takie same objawy jak padała. Próbowałeś włożyć inną kartę SIM?


Offline szorter

  • Newbie
  • Wiadomości: 3
Odp: NIE ZAREJSTROWANO W SIECI komunikat w nowym SG3
« Odpowiedź #2 : Lipiec 09, 2012, 13:59:40 »
Niestety nie. Ponieważ to jest mała karta, a ja mam tylko te duże.
Ale.
Przełożyłem kartę sim do starego E52 i hula bez problemu. To jest wina SG albo coś z androidem 4.


Offline Mewa75

  • Newbie
  • Wiadomości: 12
Odp: NIE ZAREJSTROWANO W SIECI komunikat w nowym SG3
« Odpowiedź #3 : Lipiec 10, 2012, 16:46:52 »
Miałem podobnie. Na razie pomogło ponowne uruchomienie. U mnie dodatkowo nie chciał nawiązać połączenia bluconnect'a. Net działa tylko przez Wi-Fi.
Od 3 dni działa bez zarzutu.


Offline scv-ready

  • Newbie
  • Wiadomości: 1
Odp: NIE ZAREJSTROWANO W SIECI komunikat w nowym SG3
« Odpowiedź #4 : Wrzesień 25, 2012, 01:52:03 »
Cześć.

Też mam od miesiąca SGS3 i podobne problemy:
1. Słaba czułość GSM i Pasmo Internetowe czyli 3G, HDSPA, itd...
2. WiFi jest tez cienkie.
Porównując zasięgi Nokia N73 SGS3 to nokia ma conajmniej 2 razy większą czułość. W miejscach gdzie nie ma kompletnie szans na połaczenie z internetem za pomocą SGS3 nokia łączy się natychmiast!!! Próbowałem na różnych kartach SIM różnych operatorów, wniosek tylko jeden: słaba antena w tym SGS3 czy cokolwiek odpowiadajace za odbiór sygnału. Na innych forach mozna spotkać się z sugestiami przeprogramowania modemu. Ale wg mnie soft tu nie jest przyczyną a bardziej hard elektronika. Dziwi mnie ze w takiej cegle jak SGS3 nie ma miejsca na pożądną antenę. Wszystkie inne funkcje tego kompo-telefonu są bez zarzutu ale jako telefon jest skopany pod najwazniejszym kątem - czyli zasięgu, a szkoda.


PDAclub.pl

Odp: NIE ZAREJSTROWANO W SIECI komunikat w nowym SG3
« Odpowiedź #4 : Wrzesień 25, 2012, 01:52:03 »

Offline WiateR

  • Clubowicz
  • *****
  • Wiadomości: 1524
  • BBM PIN: 2AE2AB13
    • Inaczej o technologii!
  • Sprzęt: BlackBerry Q10 + MSI GE40
  • VIP Level: 135
Odp: NIE ZAREJSTROWANO W SIECI komunikat w nowym SG3
« Odpowiedź #5 : Wrzesień 25, 2012, 07:14:32 »
wejdz w ustawienia i przestaw tryb sieci na tylko gsm. Problem zniknie jak ręką odjął.

Wysłane z mojego Q10 za pomocą Tapatalk 4. :E