Autor Wątek: Po przywróceniu ustawień fabrycznych telefon nie uruchamia się  (Przeczytany 5271 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline floyd5

  • Newbie
  • Wiadomości: 14
  • Sprzęt: SGS2
Mam problem ze swoim SGS2 na Revolution Rom.
Od jakiegoś czasu wyskakiwało mi powiadomienie o braku pamięci (w ustawieniach pamięci wszędzie było min. 200 mb wolne), niektóre aplikacje nie chciały się aktualizować z tego powodu, a ponieważ na telefonie zebrało się sporo syfu postanowiłem go przywrócić do stanu fabrycznego. Po skopiowaniu potrzebnych danych wszedłem w ustawienia i wybrałem przywrócenie ustawień fabrycznych z wyczyszczeniem pamięci USB. Telefon uruchomił się ponownie, a raczej spróbował, bo zatrzymał się na czarnym ekranie z białym napisem Samsung GT-i9100. Stwierdziłem, że chwilę może mu to zająć, po paru minutach podłączyłem ładowarkę i tak go zostawiłem. Mijało podejrzanie dużo czasu (koło pół godziny) więc postanowiłem go zrestartować (to mógł nie być najmądrzejszy pomysł :undecided: ). Telefon nie reagował na trzymanie klawisza power więc odłączyłem ładowanie i wyciągnąłem baterię. Od tej pory telefon nie uruchomił się dalej niż ten biały napis, nie pomagało wielokrotne resetowanie. Nie udało mi się też wejść w tryb download kombinacją klawiszy. Nie mam pomysłu co z nim zrobić. Czy jig może pomóc? Pytam, bo będę mógł sprawdzić dopiero w piątek.


PDAclub.pl

R E K L A M A:


Offline Mishuggah

  • Clubowicz
  • **
  • Wiadomości: 108
  • wino... kobiety... i śpiew
    • Mish@Facebook
  • Sprzęt: LG Nexus 5 (Android M rooted)
Odp: Po przywróceniu ustawień fabrycznych telefon nie uruchamia się
« Odpowiedź #1 : Maj 14, 2014, 13:13:47 »
Bad news - podejrzewam uwaloną płytę główną. Miałem tak samo, na szczęście ROM był oryginalny (wprawdzi zrootowany), ale udało mi się jeszcze w recovery wszystko wyczyścić i wymienili mi płytę na gwarancji.

wino... kobiety... i śpiew