Autor Wątek: \\\"Nie rozpoznano urządzenia usb...\\\" Po aktualizacji do 2.2 przez KIES  (Przeczytany 4992 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline muzykal

  • Newbie
  • Wiadomości: 28
    • Moja strona
  • Sprzęt: Samsung Omnia I900
Witam
 Mam pewien problem, gdyż aktualizowałem kiedyś SGS do froyo (branding Orange) przez Kies, aktualizacja przebiegła bezawaryjnie jak też i opcja USB (pamięć masowa, kies) działały sprawnie do pewnego momentu. Nagle przy połączeniu telefonu do komputera przez usb (sprawdzane na winXP jak i win7) zostawałem powiadamiany komunikatem w dymku "Nie rozpoznano urządzenia USB..." oraz telefon reagował tylko... zaczynając ładować telefon (zero wyświetleń na telefonie apropo wyboru trybu usb jak i samego okna KIES).

 Szukałem trochę po internecie w związku z tym tematem ale spotykałem się tylko z odnośnikami dotyczącymi tylko próby wgrania aktualnego KIESa lub też sterowników.

 Po tych próbach dalej się nic nie zmieniało.

 Czy jest taka możliwość, aby mógł paść plik w telefonie z driverem Kiesa, lub się coś uszkodzić fizycznie?

Niestety nie miałbym nawet jak zaktualizować ROMa przez odina, ponieważ przy trybie download w telefonie, gdy podłączam go komputera mam ten sam komunikat, że nie rozpoznaje urządzenia USB.

Mam jeszcze jedno pytanie.

 Czy w androidzie jest możliwość przywrócenia pewnych ustawień początkowych (tak, tak... Reset Fabryczny), coś w stylu Recorvery tools?

Jeśli coś się powtórzyło na forum, to przepraszam.

Dzięki za odpowiedź

Połączone: [time]Grudzień 08, 2012, 06:39:39[/time]
Dobrze. Po zastosowaniu innego kabla oraz wgraniu ponownie kies (wraz z wszystkimi sterownikami) telefon zaczął działać prawidłowo jeśli chodzi o KIESa.

Przy połączeniu w pamięć masową telefon łączy się normalnie, tylko nie pokazuje dysków (nie mogę dostać się do zasobów pamięci telefonu).

Wchodząc w windows'sie przez "narzędzia administracyjne" > "Zarządzanie Komputerem" > "Magazyn" > "Zarządzanie Dyskami", pokazuje mi, że są dyski wymienne, tyle że jest "Brak nośnika", więc tylko w tej kwestii pojawia się problem.

Połączone: Grudzień 08, 2012, 06:54:59
Po wyjęciu karty pamięci wszystko wróciło do normy.

Temat można uznać za zamknięty.

Przepraszam za zaistniały kłopot.

« Ostatnia zmiana: Grudzień 08, 2012, 06:54:59 wysłana przez muzykal »
Podpisu nie będzie...... Anie kopnął chuck norris. :P

PDAclub.pl

R E K L A M A: